Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zestrojenie głośnika wysokotonowego i brak zwrotnicy

13 Lip 2006 15:50 1197 1
  • Poziom 9  
    Witam, ostatnio zmieniali nagłośnienie w Domu Kultury u mnie w mieście i udało mi się zgarnąć z tamtąd wcześniejsze 4 estradówki, których używali. Na oko nie wyglądają, aby były stare, lecz jeśli chodzi o firmę to niemogę nic powiedzieć bo tabliczki znamionowe są poodklejane (zostały tylko ślady styłu na okleinie) Problem polega na tym, że gdy je odpalę to bas jest z nich fajny, natomiast jeżeli chodzi o SOPRAN to olaboga Strasznie słabo grają.... Odkręciłem więc HORN by zajżeć co jest w środku, no i siedzi tam dokładnie ten oto głośniczek wysokotonowy:

    http://allegro.pl/item114441456_driver_50w_w_supercenie_.html

    Głośniczki te są nowe bo jest na nich pląba gwarancyjna nabita 2 miesiące temu, moc 50 Wat. Wię sądzę, że wcześniej musiało tutaj być coś innego tylko widocznie je upalili Z tego co widziałem, niema tam zwrotnicy tylko na kablu jest kondensator o pojemności 3 "mikro" ? niewiem być może pomyliłem jednostki, bo odkrecałem to 2 tygodnie temu W każdym mądzie razie niewiem czy kondensator jest za mocny czy jak i obcina te soprany? Czy mógł by mi ktoś doradzić co mam zrobić ? Czy wymiana kondensatora coś pomoże ? Jeśli tak to jaki tam powinien być Ewentualnie może jakaś zwrotnica górnoprzepustowa ? Prosze o pomoc bo jeżeli chodzi o składanie kolumn to nie jestem w tym zbyt dobry
  • Poziom 40  
    Witam. Kondensator jest prawidłowy 3µF (mikro), tylko czy nie jest uszkodzony? Spróbuj wymienić. Generalnie zasada jest taka: im większa pojemność kondensatora, tym niższa częstotliwość podziału dla głośnika wysokotonowego.