Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

K7S6A -Nieaktywna zintegrowana karta dźwiękowa

16 Lip 2006 12:27 1870 10
  • Poziom 17  
    Witam. Panowie mam taki problem. Nie działa mi karta dźwiękowa w komputerze.Miałem wykrzyknik w menedżerze urządzeń i próbowałem zainstalować sterowniki wtedy zresetowało mi komputer i tak pare razy. Okazało się że mieszały mi stery od karty graficznej(GeForce Mx440) odinstalowałem je i zainstalowałem inne. Komputer się juz nie restuje ale jak chciałem zainstalować karte dżwiękową zintegrowaną SIS7012 to cos namieszałem i wyłączyłem ją i teraz jest nie aktywna i nie moge jej właczyć. Co ma zrobić?? jak chce włączyć jakiś odtwarzacz to mi piszę że karta musyczna jest nie zainstalowana.
    Pomóżcie Proszę.
  • Poziom 28  
    Jesli nie masz niezainstalowanego urzadzenia w Menedzerze urzadzen to wejdz do BIOS, Integrated Peripherials i tam poszuka AUDIO/Soundcard - wlacz (Enable/On)
  • Poziom 17  
    w Biosie mam tak
    SIS-7012/7018 AC'97 Audio -Enabled
    AC'97 Acces interface -PCI Bus (próbowałem też embded PCI bus- czyjakoś tak i to nic nie dało)- cały czas mam nieaktywną karte dźwiękową
  • Poziom 18  
    Masz jakieś urządzenia powpinane w złącza PCI? To może być jakiś konflikt sprzętowy.
  • Poziom 29  
    kamilszaustuk napisał:
    Masz jakieś urządzenia powpinane w złącza PCI? To może być jakiś konflikt sprzętowy.


    Moze jakis konflikt na przerwaniach?

    \pozdro
  • Poziom 39  
    usuń to urządzenie w panelu ,po restacie winda go przywróci -miej pod ręką sterowniki
  • Poziom 16  
    Popieram. Tak jak mowi jannaszek. Usun ja. Ewentualnie jak to nie podziała. Podaj jaki kod błędu wyświetla dla tego urządzenia. Może będzie to pomocne.
    Albo tez sprobuj zaktualizowac sterowniki i podac mu scisle okreslone miejsce skad ma je instalowac (nie automatycznie)
  • Poziom 17  
    Cytat:
    Masz jakieś urządzenia powpinane w złącza PCI? To może być jakiś konflikt sprzętowy.


    Miałem wpięty modem Pentagrama i kartę sieciową 3Com. Wyjąłem je i problem nadal występuje.

    Cytat:
    usuń to urządzenie w panelu ,po restacie winda go przywróci -miej pod ręką sterowniki


    Jak mam to zrobić??wszedłem na Start->ustawienia>panel sterowania i tam jest ikona od tej kart ale jak daje prawoklik to jest tylko otwórz i utwórz skrót- nie mam możliwości usunięcia.

    Jak chcę dać ponowne zainstalowanie to wyskakuje "Kreator nie może odnaleźć dla sprzętu oprogramowania bardziej odpowiedniego niż to , które jest aktualnie zainstalowane"
    Cytat:
    Cytat:
  • Spec od komputerów
    Usuń z Menadżera urządzeń (Mój komputer-właściwości-sprzęt-menadżer urządzeń-kontrolery dźwięku...)
  • Poziom 12  
    Nie w panelu sterowania tylko w menadżerze urządzeń masz usunąć sprzęt który ma znak zapytania czyli są z nim problemy. A nie w panelu sterowania jakąś ikonkę sic!!!.
  • Poziom 17  
    Wstawiłem inną kartę dźwiękową i działa. Dzięki Wszystkim za pomoc:)
    Pozdrawiam i zamykam.