Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elektron 423 - brak obrazu

20 Cze 2003 10:47 1478 5
  • Poziom 21  
    Zaczelo sie od tego, ze mial przebicia wysokiego napiecia - powielacz byl w strasznym stanie (izolowany przewod, bez "przyssawki"). po oczyszczeniu przy kineskopie telewizor dzialal przez ok miesiac.

    Zauwazylem (uslyszalem), ze WN jest jakby zbyt niskie. Wymienilem powielacz, ale to usunelo usterki. byl uwalony R16 (1k5). Jestem w kropce, bo nawet nie wiem jaki napiecie powinno zasilac odchylanie H (u mnie jest troche ponad 120V), ale G2 jest z pewnoscia zbyt niskie (450V wchodzi na plytke kineskopu - mysle, ze powinno byc ze 2x wieksze, bo potencjometr jest wlasnie na tej plytce), mierzone na tanim mierniku cyfrowym zazenie wynosi 3,5V. Diody przy odchylaniu sprawdzilem i sa ok. Podejrzewam trafo WN. Jesli ktos mial identyczny objaw i przyczyna tkwila w czyms innym, to prosze o porade.
    Dodam, ze schematu nie posiadam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Napięcie zasil linię prawidłowe . Co do napięcia żarzenia, to mówimy o wartościm skutecznej? Może wzrokowo da się ocenić pracę grzejnika. Dawno takie robi łem . ale pamiętam że warystor 1200V w rogu płytki czsem się rozpadał
  • Spec od TV
    Zeby w miare dokladnie zmiezryc zazenia potrzebnyjest specjalny mierniczek za ok. 75 zl.Co do napiecia wydaje mi sie ,ze powinno byc 130...135V.( te tv byly aktualne 10 lat temu) A czy wymiary obrazu sa prawidlowe?Co do warystorow ,to sa to elementy uszkadzjace sie.
  • Poziom 21  
    wiec to byl warystor... rzeczywiscie rozlecial sie i bez niego G2 byla troche wyzsza - na tyle wysoka, ze po podkreceniu tej siatki na plytce kineskopu ekran sie zaswicil, ale tresci nie bylo (szary) i widac bylo powroty. Jakie powinno byc napiecie na katodach?
  • Spec od TV
    Na katodach powinna byc mniej wiecej"wieksza polowa zasilania wzm",czyli 115..140V.Jeze nie masz video , to sprawdz linie opozniajaca luminacji i pr. od regul. Do tego przydalby sie oscyl, moze poluzowaly sie jakies zlacza ,w tych sprzetach to sie moze zdarzy.
  • Poziom 20  
    Nie wiem czy nie zbyt późno...
    1. Schemat bloku odchylania i napięcia zasilające kineskop możesz pobrać z każdego Elektrona 382,282,280,380 etc. Jeśli chodzi o układ odchylania drobne różnice w schemacie mogą polegać na tym iż w niektórych płytach odchylania był potencjometr przesuwu obrazu wraz z przynależnymi mu elementami, na twojej płycie go nie będzie.
    2. Jeżli chcesz sprawdzić czy napięcia na siatce działają to wyjmij wtyk doprowadzający sygnały RGB na płytę kinskopu i zewrzyj go na chwilę do masy. Jeśli obraz będzie jasny (białe mlek, nie zawsze ostry) tzn napięcia na siatce i zarzenie jest OK, należy szukać w płycie po lewej stronie (dekoder i wzma wizji)
    3. Warystor jest na napięcie 1500V a nie 1200. Dobrze byłoby wsadzić oryginalny (!)
    4. Na płycie kineskopu jest potencjometr w dbiałej bądź przeźroczystej obudowie. Na jego "wejściu" powinno być napięcie ok 800-900V dostarczone z bloku A7 - odchylanie. Na wyjściu ok. 450-600V. Za nim na płytce kineskopu jest rezystor 100K/1W Sprawdź przez wylutowanie i podstawienie nowego.
    Przelutuj piny gniazda kineskopu - sprawdż czy żarzy - w pokoju zacienionym żarzenie powinno byc widoczne. Żarzenie pobierane jest z bloku A7 poprzez dwa równoległe rezystory (jeśli dobrze pamiętam) 5,1Ohm. Jest to napięcie brane z trafo, każdy miernik wskaże inne wrtości dlatego go nie podaję...
    przelutuj dokładnie wtyki trafa i sprawdź i oczyść ścieżki na drodze - jeśli masz płytę pomalowaną od strony miedzi zielonym lakierem to b. często zdażały się przerwy i zmine luty na ścieżkach
    Sprawdż po odłączeniu powielacza izolowanym śrubokrętem czy masz iskrę na trafie ok. 1,5 cm. Jeśli tak to wysokie do powielacza jest w porządku
    Sprawdź czy masz zasilanie na płytce kineskopu regulacji ostraości, rozbirz iskrownik i zobacz czy nie jest zaśniedziały. Jeśli masz wersję płty kineskopu z iskrownikami zrobionymi ze ścieżek (były takie) oczyść ją dokładnie 0 sprawdź czy w przerwy nie dostał się jakiś paproch.

    Jeśli to Ci nie pomoże to pisz: dariuszm(malpa)inetia.pl
    Mam schemat to ci wyślę
    Pozdrawiam