Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Keyboard Technics KN-930 problem z dźwiękiem

Wojtek282 18 Jul 2006 12:57 2437 1
  • #1
    Wojtek282
    Level 15  
    Witam mam problem z instrumentem firmy Technics,model SX KN930.Po włączeniu instrumentu zachowuje się normalnie,jedyny mankament to taki że nie ma dźwięku.Sprawdzałem wzmacniacz i pracuje,widocznie coś jest na płycie z cyfrówką, czy ktoś już kiedyś miał podobny problem? Jeśli tak to prosze o jakieś porady. Z góry dziękuje!
  • #2
    Kubbaz
    Level 26  
    Witaj

    Też mam instrument firmy Technics model sx - KN920 i czasami potrafi różne niespodziewane rzeczy zrobić, ale rzadko. Dźwięka zawsze mam.

    Z twojego postu rozumiem, że słyszałeś jak instrument wcześniej grał i wydawał dźwięki.
    Zakładam, że sprawdzałeś głośniki kable głośnikowe wewnątrz instrumentu oraz potercjometr.

    Jeśli nic nie poskutkowało, a nie jest to awaria fizyczna jakiegoś elementu, to spróbuj zrestartować go w sposób następujący:

    Procedura jest banalnie prosta:

    1. należy włączyć instrument do sieci 230V (stan czuwania)
    2. trzymająć równoczęśnie wciśnięte trzy przyciski umieszczone na prawo od wyświetlacza (tj. TRANSPOSE # i b , oraz EXIT ) włącz zasilanie przyciskiem POWER

    Instrument się włączy normalnie i wyświetli komunikat, że został zresetowany.

    Daj znać co się dzieje po zrestartowaniu instrumentu :).
    Pozdrawiam.