Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lg F700P - piszczy przetwornica, zakłócenia obrazu

Wlosek 19 Jul 2006 12:28 1569 4
Tespol
  • #1
    Wlosek
    Level 16  
    Piszczy przetwornica a na obrazie widoczne zakłócenia. Elektrolity wymienione po stronie pierwotnej i wtórnej . Po odłączeniu HOT 'a i obciążeniu zarówką jak i bez obciążenia też piszczy. Przetwornica na układzie KA3843B co dziwne wkładałem 2 szt nowych Uc3843B i mimo napięcia 8,2 V na 7 nodze nie startują , na Ka3843B podczas pracy na 7 nodze jest 22V w standby 0,4V. Proszę o pomoc.
  • Tespol
  • #2
    Bogusław Gazda
    Level 27  
    A ten na 450V sprawdziłeś i masz 300v na mostku?
  • Tespol
  • #3
    Wlosek
    Level 16  
    Tak i mam 296V. Na obrazie widoczne zakłócenia jakby był uszkodzony elektrolit na +B a nie jest. wszystkie diody , kondesatory wymienione , rezystory sprawdzone do wymiany był R914 (czy on ma mieć 150 om?)
    i tranzystor przy nim . Dalej bez efektów , piszczy a na UC 3843B nie startuje , na oscyloskopie widać ze daje impulsy na bramkę tranzystora i się nie wzbudza , podobnie na KA3843b który został wyciągnięty z sprawnego monitora. Jedyny który pracuje to układ orginalny z tego monitora. Mam jeszcze Flatrona F700B zobaczę czy pasuje trafo przetwornicy to podstawie na próbę.
  • #5
    Wlosek
    Level 16  
    Model FB790G-UL .

    Dodano po 2 [godziny] 23 [minuty]:

    Po znalezieniu schematu stwierdziłem że R911 zwiększył swoją rezystancje
    z 680 om na 67kom (kod z 7 pasków i to wprowadziło mnie w błąd) i to było przyczyną że nie startowały nowe układy.Po wymianie wszystko w porządku. Temat zamykam.