Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ciągle padające switch'e FSD-803 Planet

leeyo 20 Jun 2003 19:37 1367 6
  • #1
    leeyo
    Level 20  
    Witam!

    Nie wiem co jest przyczyną uszkodzeń. Do tej pory używałem hubów które były połączone przewieszkami z użytkownikami i dopiero porządna burza była w stanie raz w ciągu dwóch lat uszkodzić sieć. Teraz część sieci biegnie w blokach i oparta jest na tanich switchach FSD-803 i co chwilkę jakieś usterki!!! Dziwne jest to ,że palą się losowo porty w switchu przy czym karta sieciowa na drugim końcu połączenia pozostaje sprawna!!! Kable biegną wzdłuż linii telefonicznych (nie są ekranowane, ale nie widzę potrzeby!), około 15-20cm dalej idą kable energetyczne. O co chodzi??? Nie mam pouziemianych komputerów w sieci ale całość jest na skrętce więc nawet w serwisie action potwierdzili, że nie potrzeba uziemiać!!! Gdzie szukać przyczyny??? Mam już 3 padnięte switche!!! Nie podstawiałem jeszcze innych firm ale nie wiem czy to coś pomoże!



    Proszę o uwagi na ten temat!

    Pozdrowienia LEEYO

    PS. W starym odcinku sieci jest dużo więcej amatorszczyzny, kable sieciowe idą często wzdłuż energetycznych i nic a tutaj ciągle padają pojedyncze porty w switchu!!!!
  • #2
    techrys
    Level 28  
    Ja widzę dwa wyjścia: zastosuj protektnety albo wymień kabel na FTP i go uziem. Ale musisz przeliczyć co wyjdzie taniej.
  • #3
    leeyo
    Level 20  
    No tak lepiej było wydać 50 zł więcej na porządny switch niż wydawać teraz na 8 protect-netów!!!! Dla mnie jeszcze nie do końca jasna jest przyczyna. Specjalnie porównałem, że sieć na przewieszkach (bardziej narażona na wyładowania atmosferyczne) choć ma miejscami kabel pociągnięty wzdłuż kabla energetycznego to jest dużo stabilniejsza od tej która kable ma w odległości 20 cm od energetycznych i jest schowana w budynku!!!!! To nienormalne. Poza tym lubię wiedzieć dlaczego coś robię! A nie robić bo może sięuda a może nie! Jeszcze jedna bardzo ważna uwaga: mam jeden komputer tuż przy switch'u. Dzielone jest to jedynie ścianą! Czyli kabel wprost ze switch'a wchodzi w ścianę i po około 7 metrach jest podłączony do komputera! W tym rzypadku też miałem awarię portu podłączonego pod ten komp, gdzie karta sieciowa nadal jest sprawna. Kto mi wytłumaczy co mogło być powodem indukcji wyższego napięcia w tak któtkim właściwie nienarażonym na żadne pola kablu??? Przecież robiłem wcześniej dużo ryzykowniejsze połączenia i działają do dziś!!!!

    Dodaje jeszcze ze usterka wcale nie powstaje w wyniku burzy!!!! Potrafi nastąpić w słoneczny dzień!!!!!!!

    Pozdrowienia
  • #4
    techrys
    Level 28  
    Tak po głębszym doszedłem do wniosku, że być może przyczyną problemów, choć może nie jedyną, jest zasilanie i brak uziemienia kompów, każ je userom uziemić . Spróbuj zasilić też te switche z listwy zasilającej. Przynajmniej wyeliminuje się błędy na zasilaniu
  • #5
    pio17soft
    Level 14  
    jeżeli to planet to na 90% zasilanie
  • #7
    techrys
    Level 28  
    Naczelną zasadą jest, że komp MUSI być uziemiony, a zwłaszcza w sieciach ze względu na różnice potencjałów. I nie pytaj dlaczego jeden fragment sieci działa a inny pada, pomimo że jak rozumiem zasilanie masz z tej samej rozdzielni. Wyjaśnianiem takich zagadek zajmują się profesorowie za moje podatki. Po prostu uziem kompy w sieci, a problemy powinny się skończyć (teoretycznie).