Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Wieża Philips FW 350C/34

marekrol 21 Lip 2006 16:23 2633 17
  • Wieża Philips FW 350C/34

    #1
    Poziom 11  

    witam wszystkich
    mam pewien problem z wieza philips fw 350/34 a mianowicie po wlaczeniu radia, cd czy tez magtnetofonu z glosnikow nic nie wyplywa zaden szum czy cos w tym stylu co to moze byc?
    pozdrawiam

    0 17
  • Pomocny post
    #2
    Poziom 39  

    Witam. Czyli ze wszystkich źródeł sygnału jest cisza? Zacznij od sprawdzenia końcówki mocy,

    1
  • #3
    Poziom 11  

    wymienilem koncowke dla pewnosci, na sluchawkach wszystko hula i radio itp, wlasciciel powiedzial ze cos kombinowal przy wtyczce od sluchawek i od tego momentu nie gra mowil ze zmienil gniazdo od
    sluchawek i od tej pory nie hula mysle ze nie chce zalaczyc glosnikow po wyciagnieciu sluchawek cos w tym musi byc nie mam schematu i nie wiem do czego sie zabrac masz jakis pomysl ?

    0
  • Pomocny post
    #4
    Poziom 23  

    A moze to po prostu gniazdo słuchawek? Styki wypracowane i po podłączeniu nie załączają głośników?

    1
  • #5
    Poziom 11  

    wymienilem gnazdo sluchawkowe i dalej nic, macie jakies pomysly szczerze mowiac nie spotkalem sie z takim przypadkiem?

    0
  • #6
    Poziom 23  

    Hmm - schematu tez nie znalazłem. Tam może być jakiś przełącznik który zmienia połozenie w zależnosci od tego czy wtyk słuchawek jest włożony czy nie. Tu musi być przyczyna. Bo skoro do słuchawek sygnał dochodzi... A jakie jest gniazdo słuchawek? Duży czy mały jack? Jest przekażnik na płytce układu opóźnionego podłączania głosników? Na jakim układzie scalonym jest końcówka mocy?

    0
  • Pomocny post
    #7
    Poziom 27  

    Walnięty masz układ wyciszania końcówki mocy (mute), działa tak jakbyś miał cały czas włożone słuchawki, znajdż schemat końcówki mocy na stronie producenta układu scalonego i podaj na odpowiednią nóżkę sztucznie sygnał masy lub +5V (zależnie rozwiązania zastosowanego na schemacie)
    pozdrawiam

    1
  • #8
    Poziom 11  

    mickemaster ale wymienilem koncowke mocy na nowa i nic sie nie poprawilo dalej jest to samo

    Dodano po 2 [minuty]:

    ArthurCC jest to maly jack i jest na an7125

    0
  • #9
    Poziom 27  

    nie chodzi o sam scalak ale o układ doprowadzający do niego sygnał, zmierz miernikiem jaki potencjał jest na nóżce odpowiedzialnej za wyciszanie

    0
  • #10
    Poziom 23  

    Proponuję byś sprawdził podłączając głośnik na krótko do nózek scalaka czy nie ma problemów z wysterowaniem scalaczka (głośnik między piny 2/4 i 10/12). Nie wiem jak to jest rozwiazane, czy nie ma oddzielnego wzmacniacza do słuchawek a scalak jest odłączany/wyciszany. Zwróć uwagę na napięcie na końcówce nr.9 to jest końcówka odpowiedzialna za wyciszanie. Napiecie około 5V na tej końcówce wycisza wzmacniacz - może dołączaniem tego napięcia steruje jakiś przełącznik zintegrowany z gniazdem słuchawkowym (zwykle z tyłu). Czasami widziałem takie rozwiazanie.

    0
  • #11
    Poziom 11  

    posprawdzam wszystko jak radzicie a mam pytanko jak bym do tej nozki 9 doprowadzil mase to powinno byc ok bo po podlaczeniu tego 5v wycisza tego wzmaka a gnaizdo sluchawkowe wogule nie bedzie potrzebne moze tak byc

    0
  • #12
    Poziom 27  

    zrób tak jak mówisz i bedzie ok

    0
  • #13
    Poziom 11  

    zrobilem tak jak mowilem wczesniej no i gra ale b cicho tak jakby przelaczylo ale nie wzmacniacz glosnikowy tylko sluchawkowy jeszcze sie dokladnie rozgladne

    0
  • #14
    Poziom 27  

    sprawdz jeszcze wyciszenie przedwzmacniacza może tu tez jest sygnał mute?

    0
  • #15
    Poziom 23  

    Myślę że przełączyło się na wzmaciacz, ale nadal jest wyciszony na wejsciu. Zwykle są to 2 tranzystory które sterowane są poprzez rezystorki w bazach i zwierają oba wejscia wzmacniacza do masy. Nic nie piszesz czy jest przełącznik na wejściu słuchawkowym. Tu bym szukał przyczyny. Rodzaj usterki wskazuje na to miejsce. Przecież wyciszenie następuje po włożeniu słuchwek. Skad reszta elektroniki ma wiedzieć ze włożyłeś słuchawki i trzeba wyciszyć głośniki ? Tam musi być jakiś przełącznik.

    0
  • #16
    Poziom 11  

    w tym problem ze nie ma orginalnego gniazda tylko ktos wlutowal w to miejsce zwykle gniazdo sluchawkowe

    Dodano po 4 [minuty]:

    sprobuje odzyskac to orginalne gniazdo

    0
  • #17
    Poziom 23  

    Mozesz zrobić rysunek lub zdjecie tych ścieżek gdzie było te gniazdo? W/g tego łatwo będzie sie domyśleć co zewrzeć żeby zagrał. Pomierz też napięcia na tych ściezkach.

    0
  • #18
    Poziom 11  

    dziala wszystko pieknie wlutowalem orginalne gniazdo i wszystko gra wielkie dzieki za pomoc
    pozdro dla wszystkich

    0