Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Play InternetPlay Internet
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne wyłączanie się komputera...

21 Lip 2006 16:54 2330 8
  • Poziom 15  
    Witam...
    Mam problem z komputerem,niekiedy potrafi się sam nagle wyłączyć, a objawem jest modulowany sygnał z głośniczka w obudowie,coś ala syrena.Muszę wtedy dłużej przytrzymać przycisk wyłączenia aby się ten sygnał wyłączył i mogę wtedy ponownie załączyć komputer.Pierwszy raz zdarzyło się mi takie coś przy instalacji systemu,tzn. w trakcie instalacji ,pod koniec instalacji WinXP.
    Natomiast dzisiaj wyłączył mi się już trzy razy.
    A taką mam konfigurację sprzetu:
    Code:
     Płyta główna:
    
          Typ procesora                                     AMD Athlon XP, 1466 MHz (11 x 133) 1700+
          Nazwa płyty głównej                               MSI KT3V (MS-6712)  (6 PCI, 1 AGP, 3 DIMM, Audio)
          Mikroukład płyty głównej                          VIA VT8367 Apollo KT333CF
          Pamięć fizyczna                                   256 MB  (PC2700 DDR SDRAM)
          Typ BIOS'u                                        AMI (12/26/02)
     Ekran:
          Karta wideo                                       NVIDIA GeForce2 MX/MX 400  (64 MB)
          Akcelerator 3D                                    nVIDIA GeForce2 MX/MX 400
          Monitor                                           LG 775FT Plus  [17" CRT]  (1252136900)

        Multimedia:
          Karta dźwiękowa                                   Realtek ALC650 @ VIA AC'97 Enhanced Audio Controller

        Magazyn:
          Kontroler IDE                                     Kontroler VIA Bus Master IDE
          Kontroler SCSI/RAID                               Kontroler hosta SCSI/RAID
          Napęd dyskietek                                   Stacja dyskietek
          Dysk fizyczny                                     ST360015A  (60 GB, 7200 RPM, Ultra-ATA/100)
          Napęd dysków optycznych                           LITE-ON DVDRW SOHW-1693S  (DVD+R9:4x

     Właściwości czujnika:
          Typ czujnika                                      Winbond W83697HF  (ISA 290h)
          Nazwa płyty głównej                               MSI MS-6712
            Temperatury:
          Płyta główna                                      32 °C  (90 °F)
          Procesor                                          54 °C  (129 °F)
          Seagate ST360015A                                 43 °C  (109 °F)

        Wentylatory:
          Procesor                                          3068 RPM

        Wartości napięć:
          Napięcie rdzenia procesora                        1.60 V
          +3.3 V                                            3.33 V
          +5 V                                              4.97 V
          +12 V                                             12.28 V
          -12 V                                             -12.28 V
          -5 V                                              -5.30 V
          +5 V podczas wstrzymania pracy                    4.97 V
          VBAT baterii CMOS                                 3.39 V

    Dzisiaj wyłączał się przy temperaturze procesora około 56*C, a działał bezproblemowo często przy tem.przekraczajacej 60*C.Mam na pasku cały czas podgląd tem.procesora. W dotyku radiator nie jest gorący.Od nowości nie zaglądałem pod radiator,tzn nie zdejmowałem go.
    Proszę o pomoc, co może być powodem takiego wyłączania się komputera...
    Pozdrawiam
  • Play InternetPlay Internet
  • Pomocny post
    Poziom 20  
    Witam,
    mi to wygląda na przegrzewający się procesor.
    Pikanie głośniczka systemowego to sygnał że temperatura zbliża się do wartości niebezpiecznej (ustawionej w biosie) a wyłączanie się że temp. została przekroczona.
    Proponuję zdjąć radiator, wyczyścić z kurzu i zmienić pastę.
    Napisz czy temp. procka którą podałeś to idle czy stres.
    Pzdr.
  • Play InternetPlay Internet
  • Poziom 15  
    Wyłączenie następuje nagle, a modulowany sygnał głośniczka trwa po tym wyłączeniu.
    Dzisiejsze wyłączenia nastąpiły przy przeglądaniu stron w internecie,więc nie było dużego obciązenia procesora.W biosie mam ustawioną temp. max na 70*C.
    Obudowa i 300W zasilacz są firmy "Codegen"
  • Poziom 17  
    Sprawdz czy zasilacz działa poprawnie. Najlepiej pozycz od znajomego i zobacz jak komputer bedzie się zachowywał
  • Poziom 15  
    Dzisiaj już nic nie będę działał,po weekendzie ( pracuję w weekend)rozbiorę go i poglądam,może gdzieś jest słaby styk na gnieździe zasilania płyty głównej a przy okazji to zmienię pastę pod prockiem,ogólnie to wewnątrz jest czysto.
    Teraz mam cały czas włączone pełne skanowanie systemu "Kasperskim" , procek chwilami ma 61*C i się nie wyłącza,dziwne ? Obciążenie procka mam na 100% ,wczesniej poruszałem wtyczką zasilacza na płycie głównej,może to coś narazie pomogło ?
    Zasilacz "trzyma" napięcia
    Code:
     Temperatury:  
    
       Płyta główna   33 °C (91 °F) 
       Procesor   56 °C (133 °F) 
       Seagate ST360015A   42 °C (108 °F) 
       
      Wentylatory: 
       Procesor   3096 RPM 
       
      Wartości napięć: 
       Napięcie rdzenia procesora   1.60 V 
       +3.3 V   3.31 V 
       +5 V   4.95 V 
       +12 V   12.34 V 
       -12 V   -12.36 V 
       -5 V   -5.35 V 
       +5 V podczas wstrzymania pracy   4.97 V 
       VBAT baterii CMOS   3.41 V 


    Napiszę jeszcze jak będzie się wyłączał
  • Poziom 37  
    IZYCH napisał:
    [...]Zasilacz "trzyma" napięcia[...]
    Na jakiej podstawie kolega tak twierdzi? Jeśli na podstawie odczytu z jakiegokolwiek programu, to takie stwierdzenie jest nie na miejscu. Napięcia mierzy się miernikiem :!:
    IZYCH napisał:
    [...]objawem jest modulowany sygnał z głośniczka w obudowie,coś ala syrena.[...]
    Proszę zidentyfikować ten dźwięk na podstawie TEJ strony.
  • Poziom 15  
    Napięcia podałem z programu "Everest", mam dobrej klasy miernik to zrobię pomiary napięć . Niestety nie znam angielskiego i trudno mi jest znaleźć informację na temat tego dźwięku,jest on jak pisałem modulowany,niski i wysoki dźwięk naprzemiennie.
    Nie ma wcześniejszych objawów wyłączenia się komputera,jest to w ułamku sekundy, "pyknięcie" w głośnikach,nie swieci się kontrolka zasilania ani dysku,dłuższe przytrzymanie przycisku załączającego komputer wyłącza ten stan a po ponownym naciśnięciu komputer się uruchamia z niebieskim ekranem sprawdzania dysków.
    Po porzednim poście znowu wyłączył się,miałem przeskanowane ponad 90% dysku.
    W biosie miałem ustawioną temp. na 75*C , zmieniłem na 80*C , a jaką temp. bezpiecznie wytrzymuje ten procesor , w biosie mogę ustawić max. na 95*C
  • Pomocny post
    Poziom 37  
    Przestawianie temperatury nie rozwiązuje problemu. Wręcz przeciwnie. Należy poprawić chłodzenie, a nie przestawiać temperatury, aż procesor tego nie wytrzyma. Proszę zdjąć układ chłodzący, wyczyścić i zainstalować ponownie pamiętając o warstwie pasty termoprzewodzącej.
  • Poziom 15  
    Dzięki za rady...
    Rozebrałem komputer,zdjąłem radiator z procesora i okazało się że tam nie było pasty.Wyczyściłem procesor i radiator z kurzu ,posmarowałem pastą,pozkładałem i po uruchomieniu mam średnio o 10*C mniejszą temperaturę procesora.
    Taką wyższą temperaturę miałem od początku,wydawało mi się że jest to prawidłowe.
    Teraz to już bym nie kupił tak komputera,złożył bym sobie sam i pewnie nie było by takich problemów.
    A komputer był kupiony w firmie "COMAX", której już w Tychach chyba nie ma od dłuższego czasu.
    Pozdrawiam...