Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra PA-1801, jeden kanał gra ciszej?

Ladino 24 Jul 2006 22:19 2380 5
  • #1
    Ladino
    Level 11  
    Posiadam Unitrę PA-1801 i mam problem, po podłączeniu głośników jeden głośnik gra głośno, a drugiego praktycznie nie słychać. Tak samo jest na drugim kanale, można podłączyć drugi głośnik jak tył, ale wtedy to nie jest stereo(nie działa balans, a dokładniej działa, ale tylko na głośnik który jest podłączony normalnie, na przód, na ten kanał, na którym gra głośno).
    Dlaczego tak się dzieje?

    Oba głośniki są sprawne, źródło dźwięku to komputer ale próbowałem też innych, kabel sygnałowy to din5- din5 + din5 - minijack stereo...ze sklepu.
  • #2
    Tomasz008
    Level 19  
    zacznij od sprawdzenia wzmacniacza mocy. czy do końcówki dochodzi sygnał sterujący ze wzmacniacza napięciowego. porownaj z drugim sprawnym kanałem. jak dochodzi koćnówka do wymiany. jak nie szukaj w napięciowym. prawdopodobie jakis tranzystor
  • #3
    marian1981.02
    Unitra equipment specialist
    Zanim zaczniesz rozbebeszac wzmacniacz to upewnij sie czy to na pewno jego wina.Podlacz inne zrodlo sygnalu,zmien wejscia w wzmacniaczu sprawdz kable sygnalowe itp.Sprawdz czy przy wlaczeniu przczycisku "MONO"zalacza sie drugi kanal!
  • #4
    altus1
    Level 18  
    Witam

    Chciałem poruszyć inny wątek,ale związany ściśle z tym samym wzmacniaczem.

    Nie wiem czy jest to usterka czy tem wzmacniacz tak gra...nie mam porównania z innym egzemplarzem.Otórz wzmacniacz gra w miare ładnie, ale wydaje mi się,że jego wejścia mają bardzo dużą czułość..po podłączeniu CD albo tunera radiowego (wejście radiowe,magnetofonowe) poziom sygnału jest tak silny,że przy położeniu potencjomatru głośności na godzinie 9.00 wzmacniacz gra tak głośno jak normalny wzmacniacz na godzinie 12.00.Nie jest to dzwięk przesterowany.W dodatku po potkręceniu basu jest go bardzo dużo i miejscami jest nieprzyjemny ale nie przesterowany.Może to wina potencjometru głośności..(nie jest to telpod) wydaje się "nieorginalny"2x50kOhm z odczepem na loudnes, nie ma napisanej grupy.(może zła grupa)

    Kondensatory wymienione, oprócz głównych..ale wydają się w porządku.
    Isostaty i potencjometry przeczyszczone.
    Czy te wzmacniaczde tak grają....czy to uszkodzenie.?????
    Pytanie kieruje do posiadaczy w/w wzmacniacza i fochowców.

    Pozdrawiam
  • #5
    marian1981.02
    Unitra equipment specialist
    Z tego co ja wiem(nie posiadam go)ale naprawialem kilka razy to mial niezlego kopa wlasnie objawialo sie to tym ze wystarczylo lekko podkrecic potencjometr glosnosci a wzmocnienie bylo juz bardzo duze!
  • #6
    skiba220v
    Level 15  
    ja mam czasami tak w swoim ampli pioneer vsx-405rds ze jak go wlacze to woglo nic nie gra dopiero jak porzadnie podkrece potecjometr glosnosci to sie zalaczają. A co do problemu kolegi to moze to byc wina potencjometru regulacji balansu