Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

M2405S przygody ciag dalszy... KTO pomoze?

olaf x 22 Jun 2003 00:34 3268 14
  • #1
    olaf x
    Level 33  
    a wiec z pomoca elektrodowiczow zdobylem schemat, polaczylem pociete kable, wyprodukowalem nowe plytki prostownika i koncowek mocy. z pomoca ksiazki pod tym tytulem sprawdziem i poprawilem mechanike: odkrylem zapasowe nowki-kolka posrednie, nowe gumki, poczyszczone wsio-lata jak rakieta, odczyt tez spoko, zabralem sie za zapis i ... problem.stare nagrania stereo odczytuje spoko na oba kanaly, kasuje o.k. tez oba,zapis:stereo-przy odczycie prawy kanak o.k. lewy- szum i ledwie gdzies w tle slychac, ale bardziej wyglada na przesluch niz nagranie. przy nagraniu mono rzezi identycznie na sciezce 1-4 jak 2-3. jakby podlad byl nie tak.sprawdzilem napiecia generatora i podkladow: oto efekt-generator w normie 42VDC, podklad przy zapisie stereo:lewy 15VDC, prawy 13,5VDC, przy mono, sciezka 1-4 podklad 10VDC,sciezka 2-3 podklad rowniez 10VDC, a generator przy obu sciezkach na mono:32,5VDC. troche ponizej normy, lecz kasowanie poprawne.
    jako pierszy rzut rozebralem ten cholerny przelacznik obrotowy, spsikalem kontaktem, zlozylem i zlutowalem ten tysiac kabelkow- bez zmian, glowica nie ruszana, na starych chodzi spoko, a to nie dawna monofoniczna z dzielonym uzwojeniem, ze odtwarzal niezle, choc zapis do bani bo jedno z uzwojen padaka... mam male podejrzenia, bo kompensacja kanalu przy zapisie jest nie jak na schemacie oporek i cewka strojona, tylko cewka stala i peerka na przelaczniku obrotowym.
    co o tym myslicie? wychodza mi 2. bledy-pierwszy: podklad przy 10volt - pierdziawka, 13,5 volt spoko i generator za nisko 32,5. czemu? i drugi: na stereo- tylko szum w lewym,gdzies przerwa? ale szum duzy!
    kompensacja jest do wyrownywania jak nagrywa tylko jeden kanal zamiast dwoch przy stereo, moze ten peerek?a moze sprawdzic glowice-opornosc, tylko jak , slyszalem, ze prad staly z omomierza zle jej robi. czy to prawda?
  • #2
    marian-48
    Level 21  
    Przeczyść listwę zapis/odczyt lewego i prawego kanału ( są zaekranowane ) oraz listwy korekcji prędkości przesuwu taśmy. Bardzo ważnym elementem jest tasiemka dociskowa taśmy do głowicy uniwersalnej. Na koniec przeczyść dokładnie głowicę uniw.
    ____________________________________________________________

    powodzenia życzy marian-48
  • #3
    h jaworski
    Home appliances specialist
    porównaj też czy na głowice przychodzi jednakowy sygnał ( sprawdz dodatkowym wzmacniaczem) i sprawdz czy w głowicy nie ma wgłębień (dziur) i czy szczelina jest nie za duża
  • #4
    olaf x
    Level 33  
    sorry za slamazarne tempo, ale "warsztacik" mam w pracy-chata za mala, a prace mam w innej dziedzinie, tak wiec bawie sie w wolnych chwilach miedzy klientami.wszystkie listwy zlane kontaktem, az dolem wylatywalo. bez zmian. tasiemka dociskowa tez wymieniona na nowke z zapasow. przy o/z nie stereo chodzi tylko jeden tor korekcji, niezaleznie od kanalu, drugi zalacza sie tylko przy stereo.wychodzi na to, ze o.k.dziala ten drugi, bo przy stereo sciezka 2-3 nagrywa o.k. ten pierwszy, nazwe go glowny,na stereo daje tylko szum,przy zapisach mono rzezi. natomiast problemem jest podmianka, bo:samymi kablami nie siegnie, a zamiana plytek wiaze sie z rozginaniem lacznikow suwakow, troche sie boje ze ew. bede potem na czuja je doginal.w kazdym razie skok listwy jest fabrycznie wymagane 5mm.
    tak wiec jutro sprawdze w pracy jakosc sygnalu wchodzacego na glowice, jesli nie bedzie o.k. sprobuje zamienic miejscami plytki, jesli brak kanalu zamieni sie miejscami to znaczy, ze listwa o/z "glownego" kanalu kladzie sprawe, jesli nie... to nie wiem.
    a jesli sygnal na glowice bedzie dochodzil taki sam lub podobny to glowica do luftu i zaloze nowa, powinienem miec zapas :) oczywiscie dochodzi ew. regulacja podkladu. jutro wieczorkiem napisze, co z tego wyszlo. dzieki za porady, bede pisal jakie postepy :)
  • #5
    bobo
    Level 29  
    W dziale, forum elektrody, \Audio schematics | Schematy Audio , masz scan instrukcji do M2405S
    Pozdrowka
  • #6
    robiel
    Level 18  
    sprawdż przełącznik ścieżek a najlepiej przeczyść go np. kontaktem kiedyś do tego używano spirytusu etylowego 98 oktan...... oczywiście technicznego :)
  • #7
    olaf x
    Level 33  
    a wiec tak:podlaczylem sie pod glowice, sygnal dochodzi praktycznie taki sam, tak wiec glowica pitolila sprawe, ale objawy byly dla mnie troche dziwne. wyciagnalem stara- ma oznaczenie 203S. czy ktos wie co znaczy to S? w katalogu glowic mam z tej serii:201,202,203 i 205. zapasowe mam w realu: 201 i 203 bez S! przy okazji co to jest w parametrach glowicy:literka I(prad)z indeksem ponizej: literka f, bo I z literka p w indeksie to zapewne przepisowy prad podkladu(obie literki I sa w mA)
  • #8
    jaxa
    Level 12  
    Dokładnym odpowiednikiem głowicy 203 S jest głowica 203.4 . Oczywiście tak jak Piszesz wszystko związane jest z prądem podkładu.Jeżeli zdobędziesz z zapasów nową 203.4 lub 203 S to dam koledze praktyczną radę , przy regulacji prądu podkładu proszę nie przeprowadzać regulacji minimum-maximum-minimum,w przypadku takiej regulacji głowica już nigdy nie przeniesie góry pasma akustycznego.Brzmi to trochę niewiarygodnie ,ale sąto informacje jeszcze z czasów serwisowania tego SPRZĘTU . Życzę powodzenia.
    Z Poważaniem Jan G.
  • #9
    jaxa
    Level 12  
    jeszcze o głowicach
    201, 203 , GŁOWICE MONO-ZK200,ZK240 Glowica 205 , 205s -magnetofon M1417 S (uwertura) na mwechanice ZK 100 PRZYSTOSOWANEJ DO PRACY W POZYCJI PIONOWEJ tkzw .ZK147 TM.
    Powodzenia .Jan G.
  • #10
    marian-48
    Level 21  
    "jaxa" zadziwiasz mnie swoją wiedzą na temat tego magnetofonu.To co piszesz w swoich post'ach na temat głowic uniwersalnych to jest oczywiście prawda. Po zamontowaniu głowicy jest wskazane rozmagnesować ją w sposób podobny jak robi się to z kineskopem odb. telewizyjnych. Bardzo ważnym parametrem jest prowadzenie oraz naciąg taśmy.
    ______________________________________

    pozdrawiam marian-48
  • #11
    olaf x
    Level 33  
    o.k. tak zrobie bez pytan "na wiare", a mechanika jest w tym egz. tiptop, od niej zaczalem restauracje, wychodzac z zalozenia, ze jesli cos mechanicznego juz nie do dostania padlo, to bez sensu jest tracic czas...
  • #12
    kazik_j
    Level 22  
    Witam. Mam taki magnetofon. Ze znaczkiem magicznej 1 (nowsza wersja). Mam problem z podświetleniem. Chodzi o żarówki od stereo, mono i podświetlenie wskźnika. Wstawiłem tam żarówki 12V 1,2W i po chwili grania żarówki pojarały się. Zmierzyłem napięcie i wynosiło 14.5V. Zastosowałem rezystory i zjechałem od 11.2V. Myślałem, że będzie dobrze, lecz znów pojarały się wszystkie. Żarówky grzeją się jak cholera. Co może być przyczyną? Czy może dać żarówki o większej mocy?
  • #15
    olaf x
    Level 33  
    czytaj uwaznie, uzyj DWOCH swoich ZAMIAST JEDNEJ seryjnej , laczysz szeregowo dwie, dla wskazania mono i dwie dla stereo uzywajac czterech swoich zarowek....
    oryginalne sa juz chyba nieosiagalne, sam kawalek temu szukalem do m532sd, ale jesli miejsca starczy uzyj jak sie nie myle telefonicznych zarowek na 24v... w szpulowym jest troche miejsca, we wspomnianym kasetowym za malo go...
    albo uzyj ledow odpowiednio laczac je, mozliwosci jest sporo.