Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kineskop???

Malek 22 Jun 2003 17:33 1707 11
Altium Designer Computer Controls
  • #1
    Malek
    Level 21  
    Witam ! W elemisie 5515 wystepuje następujące zjawisko, otóż po około 5-10 minutach (nagrzaniu)treść obrazu przesycona jest kolorem zielonym. Nie tak , że jest dużo zielonego a innych kolorów brak lecz czarny obraz nie jest zielony lecz zielonkamy(równowaga bieli). Najlepiej widać to na telegazecie gdzie czarna przestrzen staJE SIĘ ZIELONKAWA.
    Niby na początku wszystko jest idealnie ale potem chyba kinol dostaje lekkiego zwarcia- czy można z tym coś zrobić???.
    Napięcie 12 Volt jest u mnie około 11,5 Volta- i za nic nie moge go zwiększyć, wymieniłem kondki po wtórnej i pierwotnej oraz tranzystor - 281.
    Pozdrawiam
  • Altium Designer Computer Controls
  • #2
    wiesiek
    Level 19  
    Myślę że to nie kinol a uszkodznie będzie na płytce kineskopu , któryś ze wzmacniaczy .
  • Altium Designer Computer Controls
  • #3
    jerzy 10
    Level 17  
    Zamień wzmacniacze przełączając wejścia i wyjścia np. R zG to się przekonasz czy tego typu objaw powodują końcowe wzmacniacze
  • #4
    Micek64
    Level 18  
    Sprawdź bardzo dokładnie cały moduł RBG... Powinno pomóc, podejżewam że po czasie 10-15 min. "szaleje" wzmacniacz G... Ale na wszelki wypadek sprawdź wszytskie...
  • #5
    tomy6
    Level 2  
    na dzien dobry jesli posiadasz oscyloskop sprawdził bym impulsy sterujące układ wzmacniacza wizji , ewentualnie jesli nie posiadasz oscyloskopu zamienił bym sterowanie G z innym kolorem jesli bedzie efekt najprawdopodobniej bedziesz miał usz kodzony układ sterowania wzm. wizji . jesli to nie przyniesie efektu zamienił bym sterowanie na samej płytce kineskopu też z innym kolorem jesli ponownie efekt bedzie ten sam najprawdopodobniej masz uszkodzony kineskop
  • #6
    mch
    Level 23  
    jakie masz napięcia na katodach?To podstawowy pomiar!Zwykle padają tylko opory,czasami BF423
  • #7
    Kibic
    Level 12  
    potraktuj obwód drukowany suszaką do włosów-prawdopodobnie jest tzw. zimny lut
  • #8
    Malek
    Level 21  
    Witam!
    Napięcia na katodach są właściwe i nie zmienają się w chwili wystąpienia,,zielonego" wiec są ok. Zauwazyłem niebieska poświate- linie, coś na kształt błyskawicy która czasem wystepuje w kinolu(w cokole na szkle a nie między elektrodami od wewnątrz). Pozatym po wyłaczeniu TV na ekranie widać kolorowe linie - krążki - troche podobne jak za dobrych czasów wyłączały sie rubiny 714. Dziwne bo kolega ma taki sam i przy wyłączaniu jest tylko cienka linia.
    Pozdrawiam.
  • #9
    mch
    Level 23  
    wszystko wsazuje na kineskop,niestety.
  • #10
    oldking
    Level 32  
    Witam

    Kiedyś sprawdzało się prąd pierwszej siatki lub siatek.
    W sprawnym kineskopie wynosi "0", jeżeli miernik wskaże jakikolwiek przepływ prądu np: 50 mikro A, oznacza zbliżający się koniec życia dla tego kineskopu.
  • #11
    Darek0106
    Level 14  
    Na każdym normalnym wyjściu normalnej końcówki video znajduje się normalny opornik a potem nóżka katody. Wylutuj dwa z nich, każdy po jednej nóżce. Dolutuj po kabelku i wlutuj każdy kabelek, na krzyż do innej katody. Powinien zmienić ci się kolor czerni. Jeżeli tak będzie to masz gdzieś, coś, wcześniej. Jeżeli nie to masz kinol. Jak tylko błyska czasem to pomoże przeciętny przyrząd do regeneracji kineskopów albo sposób dziadków czyli przestrzelenie. Rzecz polega na oderwaniu farfocla, który po nagrzaniu próbuje zrobić zwarcie.
  • #12
    Andie
    Level 22  
    jeśli nie podstawiałeś diodek BAVP19 (czy cos podobnego) w zielonym, to zrób to - któraś z nich moze mieć niewielką upływność. Sprawdź również napięcie S2, czasem jak jest za niskie może wystapić podobny efekt.