Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP P1110 rozciągnięcie obrazu, zniekształcenia na bokach

Raptorm 30 Jul 2006 14:57 1109 5
  • #1
    Raptorm
    Level 11  
    Monitor chodził normalnie ale przestał ;-) (HP P1110)

    Efekt jest taki że zaraz po włączniu jest dobrze, a po kilku sekundach obraz sie rozciąga w obie strony (prawo,lewo) po jakieś 1,5 cm i wtedy jest zniekształcony, tzn pixele na zwenętrzych czesciach są jakby ciaśniej niż w środkowiej częsci, wygląda to mniejk wiecej tak
    iiii i i i i i i i i i i i i i i i iiiii

    Widoczny tekst ma własnie taki efekt ze trzcionka jest widoczna na bokach jako dużo węższa niż na środku.

    Pozatym monitor co jakiś czas (20-100sek) zaczyna migotać jakby chciał złapać "synchronizacje" czy cuś takiego.

    Zimne luty mniej wiecej sprawdziłem i podejrzane poparwiłem (choć tak naprawde raczej nie było) ale bez efektu.

    Dodam ze taki efekt zwęzenia juz mi kiedyś wystąpił ale usterka ustała.


    Kolega powiedzial żebym jeszcze wymienił elektrolity w zasilaczu bo moze przetwornica nie wyrabia skoro sie zwęża obraz.
    Może to być przyczyna i na ile prawdopodobna?

    Gdzie w tym monitorze mniej wiecej jest ta przetwornica w zasilaczu? Ile mniej wiecej tam jest tych kondziorków?

    I jeszcze jedno, nie wiem dalczego ale nie moge na nim włączyś odświerzania 85Hz, niżej i wyżej sie da ale konkretnie 85 nie.

    Pozdrawiam i proszę o pomoc.
  • #2
    OMMMM
    Level 19  
    ooojeeej najpierw powinieneś poszukać na forum w dziale monitory nie sprawdzaj zimnych lutów bo czasem nie widać nic a jednak jest zimny przelutuj całą okolice wysokiego napięcia ( transformator kineskopu ) oraz zasilacz ale stawiam na to pierwsze a i kolega miał rację co do elektrolitów ale w zasilaniu kineskopu czyli tradycyjna usterka (odchylenie) posprawdzaj zimne luty w pionowym i poziomym powymieniaj tam kondensatory i sprawdż cewki ( dławiki ) powinno ruszyć a i napisałeś coś o migotaniu tu postawił bym na procesor ale nie jestem pewien bo nie wiem jaki masz procek w tym monitorku a to ze nie da sie zapodać więcej niż 85hz to dlatego ze w zasilaniu wysokiego brakuje pojemności
  • #3
    Raptorm
    Level 11  
    Pisałem przeciez ze da sie ustawić wiecej i mniej niż 85HZ, tylko konkretnie tej wartosci nie ustawie, bo jak daje 85Hz to ciemno.

    Zniekształcenia obrazu, zwężenie i migotanie co jakiś czas, wiąż z tą samą usterką (chyba) bo wystąopiły w jednym czasie. Myślę ze migotanie jest odpowiedzią elektroniki monitora na brak stabilności obrazu.

    (Przynajmniej tak mi sie wydaje ;-) )
  • #4
    dariuszm2
    Level 34  
    Cześć.
    Sprawdź czy procek synchro za bardzo się nie grzeje może to jego wina zwłaszcza że usterka "wyłazi" po paru minutach.
    Pozdrawiam.
  • #5
    JP
    Level 14  
    Po opisie przypomina uszkodzenie układu korekcji. W zależnosci od rozdzielczosci właczne sa rozne pojemnosci w układ odchylania, zeby zakres regulacji szerokosci był w kazdej rozdzielczosci zblizony. Przy tym uszkodzeniu pada albo jeden z kondensatorów (utrata pojemnosci) lub FET włączający ( byc moze dlatego nie mozesz włączyc odswierzania 85Hz). Powinienes znalesc wieksze skupisko kondensatorów w układzie odchylania i kolejno je sprawdzic czy którys nie zmienił znacząco pojemnosci. Zobacz czy którys z nich nie jest gdzies przygrzany (zmiana barwy lakieru na kondensatorze). Byc moze którys z FET-ów moze byc uszkodzony. Sprawdz czy niema przypadkiem gdzies w okolicach któregos tranzystora przygrzanej płyty.
  • #6
    Kalik
    Level 24  
    To jest chassis Nokii czy Sony bo nie pamiętam? Jeśli Nokia to Fety od pojemności korekcji S są zintegrowane w jednej kości i aby ja przedzwonić na poprawność musisz zassać z sieci pdf'a.