Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Silnik ABU, błąd 00516. Gdzie znajduje się styk biegu jałowego?

ilon 31 Lip 2006 22:11 17717 16
  • #1 31 Lip 2006 22:11
    ilon
    Poziom 11  

    Wiatm, jestem posiadaczem golfa III 93r. silnik ABU. Po podłączeniu VAGa pokazuje bląd 00516 (Styk biegu jałowego - F60). Moje pytanie brzmi następująco: gdzie znajduje sie w/w styk, chciałbym go naprawić lub wymienić, tylko nie wiem gdzie go szukać. Z góry dziękuję za pomoc. POZDRAWIAM

    1 16
  • Pomocny post
    #2 31 Lip 2006 22:41
    Kropelka-Bogdan
    Poziom 13  

    Styk biegu jałowego znajduje się w silniku krokowym to jest w tym miejscu które się wysuwa i podnosi przepustnicę (to takie uproszczone opisanie). Natomiast sam styk nie podlega wymianie a jedynie wraz z silnikiem krokowym ale jest to koszt ok.500 zł.
    Jeżeli masz silnik krokowy z wtykiem 4-ro pinowym to sprawdź rezystancję pomiędzy pinami 3 i 4 a jeżeli 6-cio pinowy to rezystancję pomiędzy pinami 5 i 4. Należałoby też sprawdzić, czy napięcie linki gazu jest właściwe czyli linka musi być trochę luźna (nie napięta ja struna). Rezestancja, o której pisałem przy zamkniętej przepustnicy winna wynosić 0 ohm lub w pobliżu (przy pomiarze na przewodzie i włączonej stacyjce 0 V); w innym przypadku ECM zarejestruje usterkę.
    Co do naprawy tego styku to teoretycznie sam silnik krokowy jest nierozbieralny ale ponieważ praktycznie można go rozebrać (odpiąć zaczepy) to i tak naprawa (oczyszczenie) styku ma krótkie nogi. Innym rozwiązaniem, co widziałem w kilku autach, jest zamontowanie zewnętrznego styku i oczywiście wypięty przewód łączy ten stycznik z masą.

    0
  • #3 31 Lip 2006 22:56
    ilon
    Poziom 11  

    Wielkie dzięki kolego wlasnie o to mi chodzilo. Nie wiedziałem, ze ten styk znajduje sie w silniczku krokowym. jak znajde troche czasu to pomierze wartosci napiecia i rezystancji i ewentualnie rozbiore ten silniczek celem wyczyszczenia, lepiej najpierw sprobowac naprawic niz od razu kupować nowy.

    jak wszystko sprawdze to opisze rezultaty, może komuś innemu jeszcze sie to przyda.

    jeszcze raz wielkie dzięki :D

    0
  • #4 31 Lip 2006 22:59
    momik12
    Poziom 31  

    Nic dodać nic ująć panie Bogdanie
    Pozdrawiam.

    1
  • #5 31 Lip 2006 23:07
    Kropelka-Bogdan
    Poziom 13  

    Pozdrawiam również, także moich wrogów (z innych forów).
    Zapewniam, że zabawa będzie niezła a szczególnie z tymi długimi blaszkami; ale jak się nie doświadczy to nie ma z tego przyjemności.
    Życzę powodzenia.

    0
  • #6 01 Sie 2006 22:33
    kamihen
    Poziom 15  

    Ale co gorsze się okaże że blaszka jest pęknięta i tu jest wielka klapa.W wiekszość silniczków tak bywa panie Bogdanie.

    0
  • #7 02 Sie 2006 01:38
    Kropelka-Bogdan
    Poziom 13  

    Oczywiście ale kolega ILON chce potrenować i bardzo dobrze.

    1
  • #8 02 Sie 2006 16:10
    ilon
    Poziom 11  

    Witam ponownie, udalo mi sie naprawic ten styk. Auto chodzi o wiele lepiej. Mam jeszcze kilka pytan odnosnie mojego samochodziku, otóż po podlaczeniu VAGa pokazuje błąd: "czujnik halla - brak sygnału", leczpo uruchomieniu silnika i ponownym odczycie tego błędu juz nie ma. Czy jest to normalne, czy czujnik halla jest uszkodzony? Nastepnym bledem, króry mnie niepokoi to błąd: "regulator położenia przepustnicy, nieprawidłowy sygnał - błąd sporadyczny"

    Nie pamiętam dokładnie kodów tych bledow ale gdyby byly wam do czegoś potrzebne to postaram się je podać.

    Z gory dzieki, POZDRAWIAM

    0
  • #9 02 Sie 2006 16:15
    wojtekryba
    Poziom 32  

    normalne tak ma być

    1
  • #10 02 Sie 2006 17:08
    ilon
    Poziom 11  

    wojtekryba napisał:
    normalne tak ma być
    to znaczy chodzi o ten czujnik Halla tak??

    A oto kody błedów, które mi sie wyswietlaja, niektóre niezawsze:

    00282 Serwomotor pozycji przepustnicy – V60

    00561 Regulacja składu mieszanki

    (przypuszczam, ze mogą byc powodowane przez instalację gazową, ale jesli sie myle prosze mnie poprawic)



    00515 Czujnik Halla - G 40

    00281 Czujnik prędkości własnej pojazdu - G63 (raz wyswietla, raz nie)

    Bardzo proszę o podanie miejsc, w ktorych znajdują się podzespoły odpowiedzialne za te błędy

    z góry dzięki

    0
  • Pomocny post
    #11 02 Sie 2006 22:53
    Kropelka-Bogdan
    Poziom 13  

    00515 - to normalne, bo podczas testu na wyłączonym silniki czujnik obrotów nie podaje sygnałów; po odpaleniu ten kod znika (czujnik jest w aparacie zapłonowym),
    00282 - silnik krokowy - być może była odłączona wtyczka a włączona stacyjka i kod został zarejestrowany albo faktycznie coś źle zostało złożone,
    00561 - to krańcowa regulacja składu mieszanki (Mixture control) - może być spowodowana wadliwym działaniem systemu gazowego albo sondą Lambda - to trzeba mierzyć,
    00281 - czujnik prędkości własnej VSS - może masz gdzieś przerwy w obwodzie. Nie pamiętam czy on jest przy przednim lewym kole czy przy skrzyni biegów, w tym roczniku.

    W każdym razie te odczyty należy wykasować, zrobić jazdę próbna i ponownie odczytać.

    0
  • #12 03 Sie 2006 00:37
    ilon
    Poziom 11  

    Jeszcze raz wielkie dzięki kolego Bogdan widze, ze znasz sie na rzeczy. Ja dopiero stawiam pierwsze kroki. Z paroma błędami juz sobie poradziłem mianowicie:

    00281 Czujnik prędkości własnej pojazdu - G63 - wykręciłem czujnik, przedmuchałem, przeczyściłem styki, błąd zginą (ciekawe czy wróci)

    00561 Regulacja składu mieszanki - Właściwie to nie wiem co zrobiłem, że tago błędu już nie ma, czy możliwe jest, że odłączenie akumulatora na kilka minut pomogło? Po tym zabiegu i przejechaniu kilku kilometrów został tylko błąd:

    00282 Serwomotor pozycji przepustnicy – V60 (błąd sporadyczny), czasami wyswietla, że nie znależiono żadnych błędów.

    Ogólnie auto chodzi bez zarzutu, pracuje bardzo równo, obroty w granicach 850-900. Niby wszystko dobrze i możnaby tak zostawić, ale jestem z tych ludzi u których wszystko musi być na cacy.

    Jutro jadę w trasę ok 500km, wezme laptopa i zobacze co sie będzie działo.

    Mam jeszcze pytanie: Kiedy odłącze akumulator to jaka pamięć zostaje skasowana i co w niej jest przechowywane.

    POZDRAWIAM

    0
  • #13 11 Gru 2010 09:49
    pasqot
    Poziom 10  

    Mam nierówne obroty, jak zimny małe słabe obroty.
    1 Fault Found:
    00516 - Closed Throttle (Idle) Position Switch (F60)
    30-00 - Open or Short to B+
    Cordoba 95 1.6 1F
    2 i 3 noga w 6 pinowym silniczku (czyli czujnik kontroli położenia silnika krokowego ISC), jak go można sprawdzić?
    Miedzy 1 i 6 nogą podawałem 6volt silniczek ładnie pracuje wysuwa się i chowa.
    Między 4 i 5 sprawdzałem przejście, działa. Ustawiłem szczelinę według instrukcji:
    Silnik ABU, błąd 00516. Gdzie znajduje się styk biegu jałowego?

    Z góry dziękuję za pomoc panie Bogdanie.

    1
  • #14 11 Gru 2010 12:07
    Kropelka-Bogdan
    Poziom 13  

    Usterka nie jest skomplikowana a w zasadzie przyczyna jej powstania wynikająca zapewne z nieumiejętnego grzebania. Jednak polecałbym najbliższy warsztat w Olsztynie, który to opanuje w krótkim czasie i za niewiewielkie pieniądze.

    0
  • #15 11 Gru 2010 17:27
    pasqot
    Poziom 10  

    zamontowałem przepustnice.
    pozycja silniczka: schowany na maxa
    krańcówka rozwarta, po włożeniu szczelinomierza zwierała się, nogi 4 5 tak jak w instrukcji.
    Odpalam seata małe obroty jest jak było.
    Otwieram śmietnik patrze na silniczek ani drgnął, mierze napięcie miedzy 4 5, dochodzi.

    Docisnąłem krańcówkę palcem, silniczek ruszył, uchylił przepustnice.
    Na razie jest ok.
    Zobaczę co będzie po nagrzaniu silnika i ostygnięciu.

    0
  • #16 03 Sty 2013 22:00
    pasqot
    Poziom 10  

    Moim problemem była krańcowa śrubka.
    Jakiś gamoń wkręcił ją, nie pozwalała się domknąć przepustnicy, sterownik głupiał silniczek chował się na maksa i tak zostawał.

    Podłączyłem pod interfejs, ustawiłem na 0.
    Teraz gra i trąbi.

    0
  • #17 17 Sty 2019 14:59
    masterface
    Poziom 2  

    Witam. Mam podobny Problem. Wyświetla mi błąd Styk biegu jałowego. Przepustnica NOWA . Nie da się zrobić adaptacji bo jest błąd. gdzie mogę szukać przyczyny.

    0