Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie działa wzmacniacz sony ta-1066 integrated amplifier

09 Sie 2006 22:24 1687 1
  • Poziom 9  
    grzeje sie rezystor <R307>;/ nie mam schematu
    jest to Rezystor przy bezpiecznikach jest na nim 17v zmienennego
    napisy na nim są nie wyrazne - 8ohm 5W
    i bardzo sie grzeje czy wystarczy wymienic go czy cos powoduje ze sie grzeje az sie dymi z niego
    jak by ktoś miał to prosił bym o schemat bo nie moge znalesc
    dzieki.
    jeden kanał gra ciszej i jak sie podkreci vol to zaczyna dzwiek byc zniekształcony, a jak wyłączam wzmacniacz, to na tą 1s zaczyna dobrze grac odrazu głośniej i jakosc dzwieku odrazu lepsza co to moze byc ??
    są 4 wyjscia, 2 nie działają Lewe i prawe, 1 prawe gra dobrze a 1 lewe zniekształca i gra ciszej
    i takie są obiawy
    nie działa wzmacniacz sony ta-1066 integrated amplifier
  • Poziom 21  
    Twoje tranzystory na końcówce mocy to 2SC1061 i 2SA671.
    A te dwa luźno stojące to zapewne sterujące.
    Wystarczy dodać przedrostek „2S” do twoich symboli na japońskich tranzystorach.


    Na początek wylutuj te tranzystory, które są przykręcone do radiatora tylko (zaznacz, który gdzie był).

    Jeśli była spalona końcówka mocy to już nie powinien się grzać ten rezystor (R307), i
    jeśli się nie grzeje to na pewno spalony jest któryś z wylutowanych tranzystorów mocy.
    A jeśli dalej rezystor robi się ciepły to także wylutuj sterujące.
    Sprawdź tranzystory, który jest spalony i kup nowy w najbliższym sklepie RTV, można podejść do serwisu RTV lub zamówić tu:

    http://www.aprovi.com.pl/