Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadki napięcia w samochodzie i padające radia.

prez8s 10 Sie 2006 14:22 5649 25
  • #1 10 Sie 2006 14:22
    prez8s
    Poziom 33  

    Witam, mam taki problem, mam diesla i przy zapalniu spadki napiecia są tak duże ze radio mi sie wyłącza, albo robią sie dziwne rzeczy, wprawdzie aku dobrze kreci, ale te spadki spowodowaly ze juz jedno radio mi padlo na amen, a teraz mam drugie i jest to samo. Zmiana aku na mocniejszy nie wiele daje. Zasatanawiam sie nad dolozeniem do zasilania przed radiem kondensatorów, czy to dobry pomysl? Tyle ze mysle ze same kondesatory nie wiele dadzą, bo podczas zapalnia rozrusznik wysiorbie całą zgromadzoną energie i teraz wymyslilem zeby dac nieco wieksza diodę przed kondenstaorami zeby prąd sie nie cofal z kondensatorów do rozrsznika. Co myslicie o takim rozwiązaniu? Jaka pojemnosc bylaby wystarczjąca? mam 4 solidne kondziory po 4700uF, czy wystarczą? Dodam ze zeby zapalic wystarczą tylko ze dwa, trzy obroty, ale prąd pobierany w tym momenice jest spory.

    0 25
  • Pomocny post
    #2 10 Sie 2006 14:45
    forestx
    VIP Zasłużony dla elektroda

    Można by spóbować z diodą i pojemnościami, tylko pytanie brzmi: ile amperek zjada to radyjko? Bo moze się okazać że kondensatorek musi mieć 100mF (albo więcej) żeby mu energi wystarczyło. A może malutki akumulatorek żelowy (też przez diodę)?

    Dodano po 8 [minuty]:

    Zresztą obliczenia nie są trudne. Stała czasowa t=RC (czyli napięcie spadnie nam do 33% napięcia początkowego). "Na okrągło" licząc dla 10V i 1A (R=10 ohm), dla 1mF, t=0,01s. Chyba już widzisz problem? Zwłaszcza ze 3V to tez za mało.

    0
  • Pomocny post
    #3 10 Sie 2006 14:57
    adjar
    Poziom 24  

    Pamietam ze dokladnie ten sam problem byl juz poruszany. No moze niedokladnie, o ile pamietam tam chodzilo o to ze odtwarzacz MP3 w momencie rozruchu wraca na poczatek utworu. Ale zasadniczo chodzilo o to samo - poszukaj, bo nie pamietam juz wnioskow.
    A pierwsza rzecz - czy tak bylo od poczatku? Sprawdzilbym kable i wszelkie kontakty, moze masz na nich za duze spadki napiecia i w momencie obnizenia ze wzgedu na rozruch schodza ponizej progu pracy radia. Zmierz jakie jest zasilanie na radiu podczas pracy i podczas rozrucho, tak samo na akumulatorze (czy naprawde tak spada napiecie, czy tylko napiecie na radiu jest za niskie).
    Po pierwsze wiec kable i kontakty. po drugie - kontrola rozrusznika, jesli za duzo bierze pradu, moze to oznaczac ze sie np. wyrobily panewki i ciezej mu krecic.
    Jak zrozumialem, probowales na innym aku. Ale byl on swiezo naladowany z prostownika? Bo moze byc tez tak, ze aku jest ok, ale alternator go nie doladowuje.
    Najpierw zaczalbym od kontroli autka, a dopiero potem kombinowal z objawami, bo takie zachowanie nie jest raczej normalne (w koncu miliony ludzi jezdzi na dieslach i nie maja takich klopotow) -a to moze oznaczac ze cos Ci nawala i moze nawalic calkiem w najmniej stosownym momencie. No chyba ze po prostu to jest jakies badziewne radio, ktore przy malych skokach napiecia pada.

    0
  • #4 10 Sie 2006 15:07
    prez8s
    Poziom 33  

    forestx napisał:
    ....A może malutki akumulatorek żelowy (też przez diodę)?

    ...


    O, dobry pomysl, napewno lepszy niz kondensatory i mniej miejsca zajmie, ale aku sie zuzywa, no i musial bym go kupic, a kondesatory mam. Wezme to pod uwage, jak sie z kondesatorami nie powiedzie.
    Tu chodzi o podtrzymanie wartosci napiecia przez ok 1 sek, wprawdzie napiecie na zasilaniu radia podczas rozruchu nie spada calkowicie, ale sie obniza do ok 10V, wiec tu chodzi tylko o utrzymanie przez tą 1 sek tego napiecia na w miare dopuszczalnym poziomie, po zapaleniu przeciez napiecie szybko wroci do normy i naladuje szybko kondesatory.

    Dodano po 9 [minuty]:

    adjar napisał:
    Pamietam ze dokladnie ten sam problem byl juz poruszany. No moze niedokladnie, o ile pamietam tam chodzilo o to ze odtwarzacz MP3 w momencie rozruchu wraca na poczatek utworu. Ale zasadniczo chodzilo o to samo - poszukaj, bo nie pamietam juz wnioskow.
    A pierwsza rzecz - czy tak bylo od poczatku? Sprawdzilbym kable i wszelkie kontakty, moze masz na nich za duze spadki napiecia i w momencie obnizenia ze wzgedu na rozruch schodza ponizej progu pracy radia. Zmierz jakie jest zasilanie na radiu podczas pracy i podczas rozrucho, tak samo na akumulatorze (czy naprawde tak spada napiecie, czy tylko napiecie na radiu jest za niskie).
    Po pierwsze wiec kable i kontakty. po drugie - kontrola rozrusznika, jesli za duzo bierze pradu, moze to oznaczac ze sie np. wyrobily panewki i ciezej mu krecic.
    Jak zrozumialem, probowales na innym aku. Ale byl on swiezo naladowany z prostownika? Bo moze byc tez tak, ze aku jest ok, ale alternator go nie doladowuje.
    Najpierw zaczalbym od kontroli autka, a dopiero potem kombinowal z objawami, bo takie zachowanie nie jest raczej normalne (w koncu miliony ludzi jezdzi na dieslach i nie maja takich klopotow) -a to moze oznaczac ze cos Ci nawala i moze nawalic calkiem w najmniej stosownym momencie. No chyba ze po prostu to jest jakies badziewne radio, ktore przy malych skokach napiecia pada.


    Tak mam od poczatku, to astra f, rozrusznik jest ok, kable tez, alternator, i aku tez. No wlasnie problem jest z radiami, bo są za czule, poprzedni byl stary blaupunkt, teraz mam nowe jvc i tez to samo.
    Oczywiscie przeszukalem forum, ale nic konkretnego nie znalazlem, byly podobne problemy, ale odpowiedzi nie satysfakcjonujące.
    Byc moze za slaby mam aku, 60Ah, ma pare lat, sprawdzalem na innym tez podobnej pojemnosci i prawie nowy i to samo. W tym sek, ze auto zapala bardzo dobrze, a radio w tym momencie dostaje palpitacji :). Napewno nie jest tak ze po przekreczeniu kluczyka w pozycje zapalania, automatycznie odcina inne obciazenia, to nie w tym aucie. Tu jest po staremu.

    0
  • Pomocny post
    #5 10 Sie 2006 15:19
    forestx
    VIP Zasłużony dla elektroda

    Akumulatorek 4,5Ah kupisz za 20zł. A jeśli twoje radyjko bierze 1A to cały czas wychodzi mi jakieś 200mF :D.

    0
  • #6 10 Sie 2006 15:22
    prez8s
    Poziom 33  

    W zasadzie to sprobuje pozyczyc wiekszy akumulator na probe od sasiada, tak tylko zeby sie upewnic. Moze niepotrzebnie kombinuje, no zobaczymy, jutro sie okaze. W koncu to diesel i jednak sporo wiecej ciagnie przy rozruchu niz benzyna. A jak nic nie da to kupie ten aukumulatorek, tylko jak z ladowaniem go, cos trzeba, czy tak rownolegle z zasilaniem radia? Nie przeladuje sie?

    0
  • Pomocny post
    #7 10 Sie 2006 15:30
    mczapski
    Poziom 38  

    Zatem może pomyśl w inną stronę. Mianowicie odłączanie na czas rozruchu (spadku napięcia na instalacji) odbiorników innych niż układ sterowania i zasilania silnika. Nie znam Astry ale to może nie być trudne.

    0
  • Pomocny post
    #8 10 Sie 2006 15:35
    adjar
    Poziom 24  

    obawiam sie tylko ze to spowodowaloby koniecznsc regulacij zegara itp. rzeczy podtrzymywanych w radiu.
    Najlepiej najpierw sprawdzic na wiekszym aku - 60Ah nie wydaje mi sie zbyt duzy do diesla, bo takie sa w sumie w benzyniakach. Tylko naladuj go najpierw dobrze prostownikiem- zeby bylo wiadomo ze jest pelny.

    0
  • #9 10 Sie 2006 16:39
    prez8s
    Poziom 33  

    mczapski napisał:
    Zatem może pomyśl w inną stronę. Mianowicie odłączanie na czas rozruchu (spadku napięcia na instalacji) odbiorników innych niż układ sterowania i zasilania silnika. Nie znam Astry ale to może nie być trudne.


    No wlasnie ja chce zeby mi gralo radio w czasie rozruchu :). stoje sobie na parkingu slucham fajnej muzyczki i nagle musze jechac, to zapalam, ale zapominam o wylaczeniu radia, zwlaszcza ze ladnie gra :), to wkurza.

    0
  • Pomocny post
    #10 10 Sie 2006 18:26
    SlaweK
    Poziom 43  

    Myslę że to wszystko jest dużo prostsze. Ale nie napisałeś jakie masz radio i nie mierzyłeś napięcia w instalacji a szczególnie w momencie gdy się to dzieje. Otóż dobre markowe radia mają dobrze działać od około 11,5V a czesto mnie do napięcia około 14,8V. Jesli masz słaby akumulator i jeżdzisz po mieście na światłach słuchając muzyki głośno to normalne, bilans prądowy masz ujemny i trochę może pomóc nowy, nieco tylko większy akumulator. Dużo większy akumulator musi być ładowany, wtedy stosuje się mocniejsze alternatory, tak jest w autach o bogatszym wyposażeniu elektrycznym (klima, zamki el, szyby, ogrzewania...). A jesli masz tandetnej marki radio jak Roadstar, Thompsonic czy inne obecnie produkowane "krzaki" to nie ma nic dziwnego, żaden dodatkowy aku czy kondesator niewiele pomoże badziewnej konstrukcji.
    Sprawdź najpierw czy na postoju napięcie nie spada poniżej 12V gdy sluchasz muzyki, a w czasie jazdy jest prawidłowe ładowanie tj, 14,2-14,4V. To bardzo prosty pomiar napięcia na akumulatorze lub w czasie jazdy w gniazdku zapalniczki. Czasem warto kupić prosty gadget z kilkoma diodami podłączany do zapalniczki który Ci pokaże napięcie kiedy spada.
    A wyłączanie się radia gdy kręcisz rozrusznikiem jest całkowicie normalne i dopuszczalne. Niektóre firmy nawet tak konstruują stacyjke by odłączała inne odbiorniki prądu na czas kręcenia rozrusznikiem. A jesli radio w tym czasie gubi pamięć to juz jest wina konstrukcji radia lub jego podłączenia. Proste ? I nie ma co tutaj doktoratów pisać z podłączania dodatkowych badziewii, lepiej odłożyć grosik i kupić coś porządniejszego. Ja mam radio fabryczne ze zmieniarką, wyłącza mi się ustawowo w czasie kręcenia rozrusznikiem i to jest całkowicie normalne, w czasie jazdy nie ma prawa i nie zdarzyło się jeszcze.


    SławeK

    0
  • Pomocny post
    #11 10 Sie 2006 19:58
    trytronik
    Poziom 22  

    Nie słyszałem aby spadek napięcia uszkodził kiedykolwiek radio zobacz dokładnie co się dzieje z napięciami podczas rozruchu.

    Krzysztof

    0
  • Pomocny post
    #12 10 Sie 2006 21:26
    SlaweK
    Poziom 43  

    Ja ja nie raz słyszłem i naprawiałem, np słynny już Philips Tytan 90RC408 a wczoraj miałem 90RC348 co nagle zapomiał że może sterować zmieniarką i dopiero wrzucenie nowych nastaw do eeproma przywróciło poprawną pracę radia.
    A podczas rozruchu napięcia mocno spradają, proporcjonalnie do stopnia zużycia akumulatora i wielkości silnika a w takim przypadku radio ma prawo a nawet powinno się wyłączyć.


    SławeK

    0
  • #13 10 Sie 2006 22:08
    prez8s
    Poziom 33  

    trytronik napisał:
    Nie słyszałem aby spadek napięcia uszkodził kiedykolwiek radio zobacz dokładnie co się dzieje z napięciami podczas rozruchu.

    Krzysztof


    No wlasnie mi uszkodzil blaupunkta, co prawda starego kaseciaka, oryginlanego montowanego w astrach, no to w koncu nadejszla wiekopomna chwila zeby kupic nowe radio i kupilem JVC z mp3, ale to widze jeszcze bardziej jest czule na te spadki napiecia, bo sie wylacza calkowicie i po chwili wstaje. nie chce uwalic tego radia, ale skoro mowicie ze tak ma byc, to chyba nic wiekszym aku nie wskuram, ale i tak sprawdze dla pewnosci. A co do tego blaupunkta, to jest tego troche na allegro uszkodzonego z identycznymi uszkodzeniami, czyli martwy. Widocznie opel nie przemyslal sprawy i spadki napiecia robią swoje.

    0
  • Pomocny post
    #14 10 Sie 2006 23:36
    SlaweK
    Poziom 43  

    Nic w Oplu nie jest. Po prostu rozrusznik musi zakręcić silnikiem a silniki w dieslach są z reguły większej pojemności niż benzyniakach a także ich sprężanie musi być większe. Dla porównania, nowy benzyniak ma ciśnienie w cylindrach podczas sprężania rzędu 11-12 Atm a diesel poniżej 20 Atm nie zapali nawet, nowy ma ponad 25Atm. To plus masa większego silnika a także swiece żarowe które w czasie grzania, tj przez kilka sekund ale zawsze biora 60-100A prądu. Akumulator do diesla nie musi być wielkiej pojemności bo ten silnik w czasie pracy praktycznie nie potrzebuje prądu, no chyba że nowsze diesle które mają komputer ale to i tak nieporównywalnie mniej jak prosty benzyniak potrzebuje ponad 100W do pracy aparatu zapłonowego. Dlatego w akumulatorze do diesla liczy się nie pojemność a prąd rozruchowy. Dla porównania benzyniak do zapalenia potrzebuje 100-200A na zakręcenie silnikiem i zapalenie a diesel 300-500A, dlatego kup akumulator z jak największym prądem rozruchowym a spadek napięcia w czasie kręcenia będzie mniejszy i może radio się nie wyłączy. Ale piszę że niektóre auta mają tak zrobioną stacyjkę by odłączać radio i inne odbiorniki jak np światła w czasie kręcenia rozrusznikiem by nie obciążać akumulatora niepotrzebnie.

    A co do starych radii Opla to wcale tak się nie psuły. Naprawdę to mało ktory sprzęt elektroniczny jest przewidywany na tak długi czas pracy a one żyją po kilkanaście lat !

    Teraz porządnych radii się już nie robi, teraz radia mają się psuć byś musiał kupować nowsze modele, bo jaki w tym interes producenta że sprzęt działa przez 10 lat i nie kupujesz nowego? Żaden !

    Często też własciciele Opli podłączają radio do auta bo kostki ISO pasują i dziwią się a Opel ma inaczej plusy w kostce niż standardowe radio z kostkami ISO, ma je zamienione ze sobą. Radia dedykowane do Opla mają też zamienione plusy ale mało kiedy się je montuje w innych autach gdyż najczęsciej nie mają wyświetlaczy.;) Choć znam i takie przypadki.

    Aha, co do pomysłu z akumulatorkiem dodatkowym to od razu powiem że jest on poroniony. Jeśli taki dołączysz to po pierwsze nic nie pomoże a tylko wspomoże akumulator. Zeby pomógł to musiałbyś odłączyć go od instalacji auta lub odseparować diodą żeby w czasie kręcenie prąd nie płyną w stronę obciążenia. Każdy elektronik to wie. A dołożenie takiej diody to spadek napięcia na niej o 0.6V który pogoryszy nawet sprawę . Do tego jeszcze napięcie 14,2-14,4 które jest w instalacji w czasie jazdy gdy jest ładowanie dużego akumulatora jest za duże dla małego i przeładuje go szybko go niszcząc. Takie są prawa elektroniki. Owszem teroretycznie dało by się to wszystko wyliczyć ale nie będzie gra warta świeczki.


    SławeK

    0
  • Pomocny post
    #15 10 Sie 2006 23:48
    transoptor
    Poziom 15  

    Ja na twoim miejscu dał bym porządną masę od akumulatora do silnika . Ty masz chwilowo w impulsie zmianę biegunowości i to ci psuje radia. Normalny spadek napięcia dla radia nie jest na tyle grożny aby go ubić.Narysuj sobie schemat zastępczy uwzględniając spadek napięcia na masie a zobaczysz że jest możliwość chwilowej zmiany biegunowości dla radyjka . Pozdrawiam .A tym samym lepiej będzie palił samochód.

    0
  • Pomocny post
    #16 11 Sie 2006 00:02
    SlaweK
    Poziom 43  

    Obawiam się że kolega nie ma na tyle wyobraźni jaka gruba powinna być masa z akumulatora do silnika przy tak ogromnym prądzie rzędu kilkuset amperów jaki występuje w czasie kręcenia rozrusznikiem. A wystarczy tylko jedno miejsce słabsze jak słaby zacisk przy klemie, czy już stary łącznik elastyczny od karoserii do silnika.

    SławeK

    0
  • Pomocny post
    #17 11 Sie 2006 07:51
    mczapski
    Poziom 38  

    Kolega ma poważne zmartwienie jak nie utracić kilku rytmów muzyki podczas nagłego/niespodziewanego rozruchu. Nikt nie spytał a tenże nie napisał, iż pewno służy do tego wzmacniacz pół kilowata i super kolumny. Faktycznie poważne zmartwienie ale rozwiązaniem byłoby nabycie innego auta. Prawie każdy nowy samochód w standardzie wyłącza odbiorniki na czas rozruchu ale ten nie powinien. Chyba trudno będzie podołać takim wymaganiom. Ale faktycznie warto dobrze przejrzeć instalację a szczególnie połączenia masowe.

    1
  • Pomocny post
    #18 11 Sie 2006 08:22
    forestx
    VIP Zasłużony dla elektroda

    SlaweK napisał:
    Do tego jeszcze napięcie 14,2-14,4 które jest w instalacji w czasie jazdy gdy jest ładowanie dużego akumulatora jest za duże dla małego i przeładuje go szybko go niszcząc. Takie są prawa elektroniki.
    dzięki Sławku za konstruktywną krytykę :D. Ten pomysł z akumulatorkiem był tylko sugestią (z zastosowaniem diody oczywiście) i nie chcę się "czepiać" go pazurami. Ale sam napisałeś: 14,2-14,4V. Minus 0,6V na diodzie, daje nam 13,6-13,8V. Mam przed sobą Aku 7Ah i pisze na nim coś takiego: Standby use 13,6-13,8V :D. Z angielskim u mnie kiepsko, ale myślę że raczej nic by się tu nie przeładowało. I na tym mniej więcej polegał mój pomysł. Ale zostawmy to, Prezes sam zdecyduje co z tym robić.
    Natomiast zastanowiłbym się nad masą: nie wiem jak w oplu, ale czy masa nie jest prowadzona jednym kablem: aku->obejma na blacharce->rozrusznik. Można by się czepić spadku napięcia na drodze aku blacharka i może poprowadzić osobną masę wprost do radia. Ale obawiam się że ten spadek jest niewielki, w stosunku do zmian napięcia akumulatora.
    A tak jeszcze gwoli sprawdzenia: takie rzeczy jak czyszczenie styków, dociśnięcie obejm nie zaszkodziłoby. Tu miliwolt, tam miliwolt ...

    0
  • #19 11 Sie 2006 20:13
    prez8s
    Poziom 33  

    Witam ponownie, wiec wszystko posprawdzalem tak jak radziliscie, zostal tylko rozrusznik, ale nie chce mi sie go demontowac, bo to przerypane w tym silniku, a kręci ladnie. Podłączylem duzy akumulator poprzez kable rozruchowe i radio sie nie wylącza calkowicie, a przygasnie i resetuje sie na moment i pochwili znowu gra, napiecie nie spada zbyt zauwazalinie (ok 11V), nawet na wszystkich swiatlach powlaczanych, poprostu to radio jest zbyt czule na to. Wiec pozostaje zabawa z dodatkowym akumulatorkiem. Dawalem tez dodatkowe masy itd.. nic to nie pomaga. Takie radio :/. Ale z poprzednim bylo podobnie. No cóż albo zmienie nawyki i bede wylaczal je przed zapalaniem, albo doloze akumulatorek poprzez solidną diodę. Fakt ze to radio sie grzeje sporo, wiec do normalnej potrzebuje troche prądu, więc rzeczywiscie kondensator to głupi pomysł. Tylko aku.

    Dodano po 4 [minuty]:

    mczapski napisał:
    ...Nikt nie spytał a tenże nie napisał, iż pewno służy do tego wzmacniacz pół kilowata i super kolumny....


    nie, tylko samo radio

    0
  • Pomocny post
    #20 11 Sie 2006 20:34
    igabriel
    Poziom 20  

    wtrące swoje trzy grosze , aku 60Ah do diesla to trochę za mało(teraz takie daje się do benz.), wspominasz jeszcze że ma ładnych parę lat ....zwróć uwagę jeszcze jaki jest jego prąd jednominutowy(rozruchu) bo jeśli ma mniej niż 450A (to bardzo ważne w dieslu, najlepiej żeby miał ok.600A) to wszystkie te okoliczności sugerują jego wymianę na nowy ..... i będzie po problemie.

    po chwili przyszła mi jeszcze jedna myśl, żeby sprawdzić obwód główny zasilający instalację tzn od akumulatora do skrzynki bezpiecznikowej i stacyjki, bo zakładając że akumulator i rozrusznik jest OK , (nie ma dużego spadku napięcia) to może ono występować w instalacji na złączach, wtyczkach czy bezpiecznikach w czasie kiedy cewka od rozrusznika pobiera prąd a jest on nie mały przecież i tu mogą powstawać bardzo duże spadki napięć , proponuję gruntowne pomiary napięć w poszczególnych obwodach poczynając od akumulatora kończąc na zaciskach cewki rozrusznika ...to może wiele wyjaśnić.

    0
  • Pomocny post
    #21 11 Sie 2006 20:43
    KaW
    Poziom 34  

    Teraz prosze uprzejmie zastosowac diode szotkiego-to bedzie spadek ok. 0,3V. czyli pryszczyk -z tym ,ze musi to byc dioda na napiecie zaporowe rzedu 40V .JESLI DALEJ TO ROZWIJAC TO mozliwe jest ,ze potrzebna bedzie przetwornica dodawcza -pracujaca wtedy gdy braknie napiecia .
    Cos w tym jest -bo w starych przetwornicach z 6V na 12 V -BYL OBWOD KTORY DBAL O TO ZEBY NIE BYLO PRZERWY w sluchaniu radia -w momencie pracy rozrusznika.
    Wynika z tego ,ze producenci nie czytaja postow i nie sa zainteresowani
    produkcja czegos co nie jest klopotliwe w uzyciu .
    Moze dawac na forum liste takich odb. ktore Waszych potrzeb nie spelniaja -stan techniki jest taki dzisiaj ,ze jakies kasowania pamieci i inne sprawy nie powinny miec miejsca .Przetwornice takie-nawet dodawcze -to maly scalak i troche detali-czestotliwosc pracy 500khz -2V/20A-one sa juz w komputerach dzisiejszych -moze trafia i do waszych odb. rad...

    0
  • Pomocny post
    #22 11 Sie 2006 20:56
    monrad
    Poziom 16  

    bezdyskusyjna jest sprawa akumulatora o dobrej pojemności przy wieku max 3-4lat,no i oczywiście dobra masa (ujemnego bieguna),to wszystko ,nie co tematu gryżć bo sprawa jest znana od lat.

    0
  • #23 12 Sie 2006 12:06
    prez8s
    Poziom 33  

    monrad napisał:
    bezdyskusyjna jest sprawa akumulatora o dobrej pojemności przy wieku max 3-4lat,no i oczywiście dobra masa (ujemnego bieguna),to wszystko ,nie co tematu gryżć bo sprawa jest znana od lat.


    Witam ponownie, problem rozwiazany, kupilem nowy akumulator 70Ah 680A. Teraz to nawet jak wlacze wentylator na maxa i swiatla to przy zapalaniu radio nawet nie drgnie. A dodam ze tego aku nawet nieladowalem, tylko sprawdzilem ile ladowarka daje (ok 3A, czyli niezbyt naladowany) i jest ok. Profilaktycznie tez spryskalem wd40 wszystkie polaczenia w kolo akumulatora.
    Więc jednak tu byl pies pogrzebany, za cienki aku, do diesla jednak minimum do poprawnej pracy to 70Ah i ze sporym prądem rozruchowym, więc jednak kolega igabriel mial racje, poprzedni mial tylko 510A, ale zastanawia mnie czemu jak rownolegle przylaczylem drugi do tego starego to prawie nie bylo roznicy? W kazdym razie teraz jest juz w koncu ok :D.

    0
  • Pomocny post
    #24 12 Sie 2006 15:14
    igabriel
    Poziom 20  

    cytat: "zastanawia mnie czemu jak rownolegle przylaczylem drugi do tego starego to prawie nie bylo roznicy? W kazdym razie teraz jest juz w koncu ok ."

    w/g mnie sprawa jest dosyć prosta do wyjaśnienia, przewody które używałeś (zakładam że były "oryginalne") nie mają zbyt dużego przekroju w stosunku do ich długości no i same kleszcze wykonane z "blaszki", ich powieszchnia styku nie jest imponująca co za tym idzie stosunkowo duża rezystancja styku co przy dużych prądach daje oczywiście także duży spadek napięcia.., więc pomoc drugiego aku też niewiele pomagała.

    0
  • #25 13 Sie 2006 22:08
    prez8s
    Poziom 33  

    Witam ponownie, wiec problem znowu powrocił, minial jeden dzien i znowu przy rozruchu sie wylacza i wlacza spowrotem, aku naladowalem, ale pytalem na forum astry i powiedzieli mi ze wiekszasc tez tak ma, to zalezy od radia, jeden z forumowiczow opisal ze tez tak mial, zmienil radio na inne i jest ok, więc nie ma co szukać problemu w aucie, koofniane radio i tyle, ladnie gra, ale nie jest przemyslane pod wzgledem zasilania, no coz mam gwarancje 3 lata jak mi sie zwali, to juz ich zmartwienie.

    0
  • Pomocny post
    #26 13 Sie 2006 22:47
    SlaweK
    Poziom 43  

    Myślę że słuszne podejście. Teraz już wiesz że takie tego urok i że może się tak dziać. A jak pisałem wcześniej to niektóre auta właśnie odłączają plus od innych odbiorników na czas kręcenia rozrusznikiem i to właśnie jest mądre rozwiazanie. Radia są coraz bardziej zawansowane, SAFARI się nie wyłączało nawet w Starze czy Kamazie ;) A teraz coraz więcej szybkich mikroprocesorów które są delikatne i coraz bardziej czułe na zakłócenia. A dobrego sprzętu jak kiedyś już się nie produkuje, żaden to interes dla producenta zrobić radio które będzie działać wiecej niż trwa gwarancja. Producent jest od produkowania i sprzedawania a klient jest od kupowania a nie od używania sprzętu. ;) Osobiście wolałbym najwyższy model danego auta z przed 10-20 lat w stanie idealnym niż te nowe badziewia które się teraz produkuje.

    SławeK

    0
  Szukaj w 5mln produktów