Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zawieszający sie komp czy to wirus??

Malek 10 Sie 2006 16:11 1896 18
  • #1 10 Sie 2006 16:11
    Malek
    Poziom 21  

    witam!

    od pewnogo czasy mam problam z zawieszaniem sie komputera (windows XP home edition). dzisiaj zawsł mi 5 razy a to wszystko przy prubie kopjowania z Dysku d na e i tak samo jak coś robie np:pisze, przeglądam strony. co to może być wirus??
    muj sprzent:
    proc-XP 1600+
    ram-256

    z góry dzięki
    Malek
    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    - nie stosuj wielokrotnie ( ?, ! )
    - stosuj duże litery zaczynając zdanie
    Popraw post i temat!
    Dziękujemy!
    (TONI_2003)

    0 18
  • #3 10 Sie 2006 16:22
    mrrudzin
    Poziom 39  

    Cytat:

    muj sprzent:

    A jaki masz zasilacz/płytę główną?
    Jak objawia się ów "zwis"?

    Warto obejrzeć radiator na procesorze - czy czasem wentylator się nie zatrzymał oraz czy nie ma tam zbyt wiele kurzu.
    Często problemem jest też zasilacz (warto pomierzyć napięcia / podmienić na sprawny z innego komputera) oraz pamięć RAM (należy przeprowadzić test).

    0
  • #4 10 Sie 2006 16:26
    Malek
    Poziom 21  

    Logfile of HijackThis v1.99.1
    Scan saved at 16:23:08, on 2006-08-10
    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\CTsvcCDA.EXE
    C:\Program Files\Symantec AntiVirus\DefWatch.exe
    C:\Program Files\Symantec AntiVirus\Rtvscan.exe
    C:\WINDOWS\system32\MsPMSPSv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\devldr32.exe
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\PROGRA~1\SYMANT~1\VPTray.exe
    C:\Program Files\D-Tools\daemon.exe
    C:\Program Files\Elaborate Bytes\CloneCD\CloneCDTray.exe
    C:\Program Files\Creative\ShareDLL\CtNotify.exe
    C:\Program Files\Creative\SBLive2k\Launcher\CTLauncher.exe
    C:\Program Files\Creative\SBLive2k\AudioHQ\AHQTB.EXE
    C:\Program Files\Creative\SBLive2k\Program\CTAvTray.EXE
    C:\Documents and Settings\Malek1\Pulpit\Programy\UserGuard\UserGuard.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Program Files\Creative\ShareDLL\MediaDet.Exe
    C:\Program Files\Creative\SBLive2k\Launcher\TaskGuide\updtray.exe
    C:\Program Files\Wirtualna Polska\System syntezy mowy\rozmowy.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\Wirtualna Polska\System syntezy mowy\synteza_DDE_klient.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Documents and Settings\Malek1\Pulpit\Programy\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = proxy.army.mil.pl:8080
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\VPTray.exe
    O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [CloneCDElbyCDFL] "C:\Program Files\Elaborate Bytes\CloneCD\ElbyCheck.exe" /L ElbyCDFL
    O4 - HKLM\..\Run: [CloneCDTray] "C:\Program Files\Elaborate Bytes\CloneCD\CloneCDTray.exe"
    O4 - HKLM\..\Run: [Disc Detector] C:\Program Files\Creative\ShareDLL\CtNotify.exe
    O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\Updreg.exe
    O4 - HKLM\..\Run: [Creative Launcher] C:\Program Files\Creative\SBLive2k\Launcher\CTLauncher.exe
    O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive2k\AudioHQ\AHQTB.EXE
    O4 - HKLM\..\Run: [NewsUpd] C:\Program Files\Creative\News\NewsUpd.EXE /q
    O4 - HKLM\..\Run: [CTAvTray] C:\Program Files\Creative\SBLive2k\Program\CTAvTray.EXE
    O4 - HKLM\..\Run: [ViP's UserGuard] C:\Documents and Settings\Malek1\Pulpit\Programy\UserGuard\UserGuard.exe
    O4 - HKLM\..\RunOnce: [CTAVTray] C:\Program Files\Creative\SBLive2k\Program\CTAvStub.EXE EAX.AVI
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O4 - Startup: Rozmowa.lnk = C:\Program Files\Wirtualna Polska\System syntezy mowy\rozmowy.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{6E3DD614-9603-4A1B-BBAE-64832702D5E2}: NameServer = 10.1.1.202 10.1.1.212
    O20 - Winlogon Notify: NavLogon - C:\WINDOWS\system32\NavLogon.dll
    O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe
    O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Symantec Corporation - C:\Program Files\Symantec AntiVirus\DefWatch.exe
    O23 - Service: SAVRoam (SavRoam) - symantec - C:\Program Files\Symantec AntiVirus\SavRoam.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    O23 - Service: Symantec AntiVirus - Symantec Corporation - C:\Program Files\Symantec AntiVirus\Rtvscan.exe
    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    - nie stosuj wielokrotnie ( ?, ! )
    - stosuj duże litery zaczynając zdanie
    Popraw post i temat!
    Dziękujemy!
    (TONI_2003)





    i co??
    tak muj komputer składa sie tylko z procka i ramu to jest komputer jusz 1000w.(żartuje)

    karta grafiki-givors 2
    karta cretiva sound blaster
    chyba wszystko

    0
  • #5 10 Sie 2006 16:30
    mrrudzin
    Poziom 39  

    A płyty głównej i zasilacza nie masz?
    Poczytaj temat z linku kolegi wyżej. W razie wątpliwości pytaj.

    0
  • #6 10 Sie 2006 16:36
    Malek
    Poziom 21  

    [quote="mrrudzin"]

    Cytat:

    muj sprzent:

    A jaki masz zasilacz/płytę główną?
    Jak objawia się ów "zwis"?
    quote]


    radiator jest nowy wentylator tesz płyta głuwna nówk tak samo ram to było wszystko wymieniane 14 lutego tego roku zasilacz jest mega bajta.zwis objawia sie tym że nic kompletnie nie działa nawet nie moge załączyć caps locka


    helllllllllllllllppppppppp
    jak tam logi??
    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    - nie stosuj wielokrotnie ( ?, ! )
    - stosuj duże litery zaczynając zdanie
    Popraw post i temat!
    Dziękujemy!
    (TONI_2003)

    Zaraz stracę cierpliwość ....

    0
  • #7 10 Sie 2006 16:36
    marek216

    Poziom 43  

    pomierz napięcia - miernikiem
    przetestuj pamięć
    sprawdź czy dyski ( partycje ) nie mają bad sectorów
    sprawdź temperature procesora

    0
  • #8 10 Sie 2006 16:38
    Malek
    Poziom 21  

    marek216 napisał:
    pomierz napięcia - miernikiem
    przetestuj pamięć
    sprawdź czy dyski ( partycje ) nie mają bad sectorów
    sprawdź temperature procesora


    a czym sprawdzić dyski od bed sectorów??

    i tak samo czym sprawdzić teperature procesora??

    Zaraz stracę cierpliwość ....

    0
  • #9 10 Sie 2006 16:40
    _666_
    Poziom 29  

    HD Tune

    Everest home edition lub Motherboard Monitor 5

    Oczywiscie napiecia i temperature sprawdzamy pod obciazeniem np:Prime95

    0
  • #10 10 Sie 2006 17:02
    Malek
    Poziom 21  

    bed sektorów nie ma a teraz pobieram program do temperatury

    0
  • #11 10 Sie 2006 17:03
    Figi
    Poziom 37  

    Malek napisał:
    [...]płyta głuwna nówk[...]
    A możemy poznać producenta i model czy jest to tajemnica państwowa?
    Malek napisał:
    [...]zasilacz jest mega bajta.[...]
    Nie znam takiego zasilacza. Jest natomiast "Megabajt". Zasilacz charakteryzuje się (poza producentem) także modelem. Chcielibyśmy go poznać.
    Pisze kolega o jakimś dysku... Moglibyśmy poznać producenta i model? A może ma kolega jeszcze inne napędy w komputerze? Nie zaszkodziłoby także i je uwzględnić.
    Malek napisał:
    [...]jak tam logi??
    Log wygląda na czysty.

    Bez odpowiedzi na pytania postawione powyżej oraz te zawarte w ostatnim poście tematu z linku, który kolega _666_ podał, nie mamy właściwie o czym rozmawiać.

    P.S. Proszę zacząć pisać poprawnie (czyt. bez błędów i z zachowaniem zasad panujących w naszym języku).

    0
  • #12 10 Sie 2006 17:22
    Malek
    Poziom 21  

    Figi napisał:
    Malek napisał:
    [...]płyta głuwna nówk[...]
    A możemy poznać producenta i model czy jest to tajemnica państwowa?
    Malek napisał:
    [...]zasilacz jest mega bajta.[...]
    Nie znam takiego zasilacza. Jest natomiast "Megabajt". Zasilacz charakteryzuje się (poza producentem) także modelem. Chcielibyśmy go poznać.
    Pisze kolega o jakimś dysku... Moglibyśmy poznać producenta i model? A może ma kolega jeszcze inne napędy w komputerze? Nie zaszkodziłoby także i je uwzględnić.
    Malek napisał:
    [...]jak tam logi??
    Log wygląda na czysty.

    Bez odpowiedzi na pytania postawione powyżej oraz te zawarte w ostatnim poście tematu z linku, który kolega _666_ podał, nie mamy właściwie o czym rozmawiać.

    P.S. Proszę zacząć pisać poprawnie (czyt. bez błędów i z zachowaniem zasad panujących w naszym języku).


    płyta główna to ASRock(nie ma podanego modelu na płycie)
    zasilacz MegaBajta 400w

    0
  • #13 10 Sie 2006 17:31
    Figi
    Poziom 37  

    Malek napisał:
    płyta główna to ASRock(nie ma podanego modelu na płycie)
    zasilacz MegaBajta 400w
    Na płycie może nie, ale np. w Evereście zapewne się wyświetli.
    "400W", to nie jest model zasilacza, tylko jego moc (przynajmniej ta deklarowana przez producenta). Model, to np. "MGB-350ATX".
    Czy dostaniemy odpowiedź na resztę pytań?

    0
  • #14 10 Sie 2006 17:41
    _666_
    Poziom 29  

    Chyba sie nie dowiemy


    @moderatorzy:sugerowalbym utworzenie OSOBNEGO przyklejonego tematu z potem Kolegi Figi z linku,ktory podalem.
    Zarowno na dziale Software jak i Hardware.
    Ilez to razy trzeba "klepac" ciagle to samo a tak moze bylby bardziej widoczny.
    Co Koledzy na to?

    Pozdro
    Szanowny kolego trzeba umieć podawać link :!:
    OSOBNEGO do kolegi Figi
    :arrow: Jeśli by każdy sensowny link miał swój temat podwieszony to pierwsza strona lub dwie byłyby tematami podwieszonymi :!: :D
    PS.

    Moderowany przez TONI_2003:

    Przepraszam szanownego kolegę _666_że się nie podpisałem :D

    0
  • #15 10 Sie 2006 17:49
    acdsee
    Poziom 12  

    Gdy komputer się zawiesza przy przeglądaniu stron lub kopiowaniu z dysku na dysk, można za regułe przyznać że to problem ramu.

    Nie będe wnikał w szczegóły ale 90 % przypadków gdy są zawieszenia a nie resety przy używaniu przeglądarek to ram. Proponował bym profilaktycznie spróbować tymczasowo zmienić pamięć.

    0
  • #16 10 Sie 2006 17:51
    Figi
    Poziom 37  

    acdsee napisał:
    Gdy komputer się zawiesza przy przeglądaniu stron lub kopiowaniu z dysku na dysk, można za regułe przyznać że to problem ramu.

    Nie będe wnikał w szczegóły ale 90 % przypadków gdy są zawieszenia a nie resety przy używaniu przeglądarek to ram. Proponował bym profilaktycznie spróbować tymczasowo zmienić pamięć.
    Mógłby mi kolega podać źródło, z którego wziął takie statystyki? Chętnie się dokształcę...

    0
  • #17 10 Sie 2006 18:00
    adikbo
    Poziom 26  

    Witam.

    Na podstawie tych szczątkowych danych można się domyślać, że problem leży po stronie pamięci ram i płyty głównej. Niektóre modele ASRock miały bardzo słaby kontroler pamięci RAM. Mam na myśli modele płyt głównych w których możliwe było podłączenie pamięci DDR lub SDRAM. Te płyty były totalną porażką!!! Stawiałbym więc na kontroler pamięci na płycie głównej, ewentualnie na uszodzoną kość pamięci (raczej mało prawdopodobne). Należałoby przetestować pamięć programem Memtest86 i zobaczyć jakie bedą wyniki.

    Pozdrawiam
    adikbo

    0
  • #18 10 Sie 2006 19:58
    PiotrDerf
    Poziom 17  

    adikbo - nie było tak żle z tymi hybrydkami SDR/DDR tylko często użytkownicy zapominali że nie można jednocześnie łączyć 2 typów pamięci oraz że na niektórych płytach po wymianie rodzaju pamięci należy przekładać zworki zasilania :
    - SDR 3.3V DDR-2.5 V
    i smażyli swoje DDR napięciem 3.3 V

    0
  • #19 10 Sie 2006 20:27
    Malek
    Poziom 21  

    Wszystko wróciło do normy. Powodem tego były sterowniki od MP3. Przywracanie systemu naprawiło problem. Temat można zamknąć.

    PS: Przepraszam toniego za moje pismo ale pisałem to szybko bo musiałem wyjść.

    0