Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stały prąd na wyjściu wzmacniacza od radiomagnetofonu.

adie 12 Sie 2006 21:05 1332 4
  • #1 12 Sie 2006 21:05
    adie
    Poziom 14  

    Stały prąd na wyjściu wzmacniacza od radiomagnetofonu.

    Mam problem z radiomagnetofonem na wyjściu jednego kanału pojawia się prąd stały 3.51V który spalił mi głośnik a drugi kanał gra bez zarzutów .Co mogło paść.



    Scalak wzmacniający to : C1316C
    Radiomagnetofon firmy watson

    Za odpowiedzi z góry dziękuje :D

    0 4
  • #2 12 Sie 2006 21:31
    eXcLiFe
    Poziom 14  

    Jest kilka przyczyn jedną z nich i najczęściej chyba występowanych to upalnony scalak ale czy C1316C to czy nie przypadkiem tranzystor ? 2SB1316C bo jeśli tak to najprawdopodobniej on poszedł, a jeśli nie to być może coś grzebałeś w radiu i nie ma kondensatora zabezpieczającego na wyjściu ... czy też wejściu ... w ostateczności poszedł przedwzmacniacz

    0
  • #3 12 Sie 2006 21:39
    adie
    Poziom 14  

    Nie C1316C to układ scalony mający 16 nóżek 8 na stronę + radiator kondensatory są elektrolityczne na wejściu i wyjściu.

    Ja tylko wymieniałem transformator bo tamten oryginalny poszedł z dymem.

    Oryginalny miał prąd 9V a ja wstawiłem 7V.

    0
  • #5 13 Sie 2006 10:34
    adie
    Poziom 14  

    Ok spróbuje i dam znać co się zmieniło po wymianie.



    Wymieniłem kondensator na wyjściu i to nic nie dało więc to będzie wina układu scalonego dzięki za pomoc zamykam temat

    0
  Szukaj w 5mln produktów