Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharp 70ES03S zwęża obraz po bokach

tvdarek 14 Aug 2006 17:38 1971 7
  • #1
    tvdarek
    Level 14  
    Mam problem z 29" Sharpem 70ES03S (schemat taki jak 70ES14S)
    Uszkodzona była przetwornica i tranzystor na WN.
    Zasilacz już naprawiłem, chodzi na żarówce przez dłuższy czas. Gdy podłączę WN to jest obraz przez parę minut następnie zwęża się po bokach i dalej w pionie. Dalej już nie czekam aby znowu nie padł.
    Za tranzystor na WN podstawiałem już różne typy nic to nie zmienia, aktualnie jest BU2527A. Zamieniłem profilaktycznie 680nF i C607 na 470uF.
    Bez rezultatu.
    W momencie zwężania spada napięcie 148V, a jak jest na żarówce to się nie zmienia.
    Dotychczas wymieniłem: TX198 (STP6N60) T702,703 (BC337), R719 (220ohm) C713 (68nF), D712 (8V2 + 6V8) i 0,47 ohm
    Co może być przyczyną zwężania, domyślam się, że coś w sterowaniu H
    :?:
  • #3
    tvdarek
    Level 14  
    Sprawdzałem ten post wcześniej i wszystkie inne na temat tego chassis, niestety nadal mam problem :cry:
    Jeśli zmniejszę wartość rezystora R706 z 0,47 na 0,33 to obraz się już nie zwęża ale nadal jest widoczne kołysanie pionowych linii oraz szelest - głośniejsza praca przetwornicy
    Sprawdziłem kondensatory na wyjściu przetwornicy, są OK.
    Objaw płynnego wyginania linii przypomina taki jak przy uszkodzonej fazie synchronizacji H, jednak tu nie ma regulacji fazy, nawet w trybie serwisowym.
    Co by tu jeszcze sprawdzić :?:
  • #4
    jez
    Level 31  
    tvdarek napisal :Mam problem z 29" Sharpem 70ES03S (schemat taki jak 70ES14S)
    Mozesz miec problem jak poslugujesz sie schematem DA100 - 100 Hz a posiadasz chassis CA10 - 50 Hz
    Jakie elementy wymieniales w zasilaczu i czy wkladales orginaly.
  • #5
    tvdarek
    Level 14  
    Nie mam dokładnie tego schematu ale mam też schemat 54CS-03S i ten już jest bardzo podobny. Podaję oznaczenia wymienionych części w/g tego schematu:
    W zasilaczu:
    Q701 (STP6N60 za KA....)
    D718 (BZ8V2 + 6V8 zamiast C15)
    R706 (0.33 ohm) zamiast 0,47
    Q702,703 (BC337),
    R707 (220ohm)
    C708 (68nF),

    w odchylaniu:
    C604 (470uF za 330uF)
    T601 (BU2527A)
    C601 (9 nF)
    C606 (680nF)

    Wydaje mi się, że to nie będzie już sprawa zasilacza, bo chodzi na żarówce przez dłuższy czas i nie słychać tego szeleszczenia jakie jest gdy pracuje WN.
  • #8
    tvdarek
    Level 14  
    Telewizor już naprawiony, dzięki jez.
    Winna była dioda zenera RH-EX0556BMZZ , nigdzie jej nie mogłem dostać więc eksperymentowałem. Nie może tu być dioda typu BZP683C15 ale może być BZP630C15.
    Pracuje już dłuższy czas i jest OK.
    Temat zamknięty.