Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Matryca w laptopie bardzo słabo świeci

16 Sie 2006 17:12 5884 6
  • Poziom 10  
    Mam laptopa Compaq Evo N800v, była w nim wymieniana płyta główna po zalaniu i po otrzymaniu go z serwisu matryca bardzo słabo świeci bez możliwości podjaśnienia/przyciemnienia jej klawiszami do tego przeznaczonymi. Klawisze są dobre. Jeżeli ktoś wie co może być przyczyną i jak ewentualnie można sobie z tym poradzić, proszę o pomoc.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 35  
    możliwe ,że nie masz sterowników , do operacji na tych klawiszach , w moim lapku bez sterowników nie da się regulować głośności i jasności .zacznij od tego czy w tym modelu trzeba coś instalować .jeżeli przed zalaniem świeciła dobrze , a płyta jest w 100% sprawna to sprawdź sterowniki.najlepiej na stronie z tym modelem .
  • Multimetr FlukeMultimetr Fluke
  • Poziom 10  
    Sterowniki były zainstalowane już wcześniej bo w dane na dysku nikt nie ingerował ale zainstalowałem ponownie i nic. Nie jestem jednak przekonany do końca czy płyta jest w 100% sprawna ponieważ stara została wymieniona na używaną. Co w takim razie może być uszkodzone i czy można to w jakiś sposób sprawdzić bez udziału serwisu?
  • Poziom 32  
    Ja na twoim miejscu jesli nie od razu oddał to przynajmniej bym sie spytal panow z serwisu, moze oni mieli juz takie przypadki, a jak nie no to zaniesc z powrotem, sprzet ma byc sprawny a nie polsprawny.
  • Poziom 10  
    Informowałem serwis o tym, że matryca świeci słabo a przed zalaniem działała prawidłowo ale dostałem taką odpowiedź:

    "w matryce nie ingerowaliśmy takze możliwe ze świetlówki są juz słabe my skupilismy sie na tym zeby go odpalić wymienilismy płyte co do matrycy nie było zgłaszane ze coś jest nie tak a jak go odpaliliśmy nie byliśmy w stanie stwierdzić czy świeciła jasno czy ciemno przed awarią..."

    oczywiście nie było zgłaszane bo wszystko z matrycą było ok przed zalaniem a po zalaniu laptop nie wstawał więc wydaje mi się, że ich obowiązkiem było sprawdzenie...
    No ale trudno, od serwisu dzieli mnie ok 500km i za dostarczenie laptopa musiałem troche zapłacić więc zrezygnowałem z dalszego kontaktu bo stwierdziłem, że i tak nic to nie da. Dałem się niestety zwałkować i teraz szukam taniego sposobu, żeby tą usterkę usunąć
  • Poziom 35  
    witam to znowu ja , jeżeli nie masz większego pojęcia o pomiarach to odradzam ingerencję w rejon inwertera . zasada działania inwertera jest dość prosta w większości pzypadków ,mając miernik woltomierz ,można przeanalizować działanie inwertera . pierwsza sprawa ,sprawdziłbym taśmę sygnałową dokładnie , możlwe ,że jakiś pin nie styka w slocie -chodzi o tasmę od inwertera , mozliwe ,że taśma ta jest częścią taśmy sygnałowej matrycy . najlepiej ją całą zdemontować i dokładnie obejrzeć ,a najlepiej przemierzyć miernikiem czy nie ma przerw . objaw w znalezieniu przerwy będzie taki ,że albo matryca nie będzie śiecić wcale ,albo będzie przerywać , możliwy też jest brak regulacji. w drugiej kolejności sprawdziłbym sterowanie na inwerterze , najczęsciej jest tak: od brzegu dwa piny zasilania , potem dwa piny sterowania , potem dwa piny masa -to jest standartowe wpięcie do inwertera . nawet nie podałeś co to za laptop . pomiaru można dokonać w ten sposób , sprawdzić napięcie zasilania podczas podłączonego zasilacza i potem bez podłączonego zasilacza , powino się nieco różnić ,ale lampa powinna nadal świecić. kolejnie zostają dwa piny od sterowania , jeden pin włącza i wyłącza inwerter ,a drugi reguluje jasność oświetlenia , łatwo ustalić który jest który , należy podłączyć miernik do masy ,a drugą końcówkę do jednego pinu --ale tu uwaga!!!!!! żeby nie zrobić zwarcia do zasilania ,bo bezwzględie uszkodzimy sterowanie !!!!!!!!!. potem naciskając czujnik klapy dokonujemy pomiaru jeżeli trafimy na właśiwy pin ,znaczy ,że ten drugi jest od robienia jaśniej ciemniej . potem podpinamy się do drugiego pinu i regulując jasność na klawiszach FN i jasność góra dół, mierzymu czy reguluje się napięcie na tym pinie , jeżeli nic się nie zmienia to mamy brak sterowania ,a jeżeli zmienia się napięcie to uszkodzony jest inwerter. można to ostatecznie zrobić na stałe podając przez rezystor odpowiednie napięcie około 3v śrdnio i lampa będzie świecić na maxa . ale na 100% upewnij się ,że masz sterowanie na klawiszach !!!!!!! nie wystarczy grać system i sterowniki do urządzeń , system nie wykrywa klawiszy funkcyjnych i wiekszości przypadków potrzeba poszukać odpowiedniego oprogramowania !!!!, W MOIM LAPTOPIE też to nie działa ,a działało teraz jak naciskam to nie wyskakuje mi menu z mozliwością regulacji ,a stało się tak po zmnainie syetmu na nowy !!!!.jakbyś nadal miał problem to jestem z gdańska . coś porazimy.
  • Poziom 10  
    Dzięki wielkie za wyczerpujące wskazówki. Jeżeli chodzi o miernik to nie bedzie problemu, co do laptopa to podałem jego nazwę w pierwszej linijce pierwszego posta zapomniałem tylko o specyfikacji ale nie wiem czy ma ona jakieś znaczenie bo z tej serii raczej wszystkie mają takie same inwertery. Jest to COMPAQ EVO N800v, P4 M, 512MB DDR, 40GB, Radeon7500. Dzieki jeszcze raz za pomoc, jak już pomierze to napisze co i jak.
    Pozdrawiam