Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Playerem Mp3 firmy LOGIK 1GB

17 Sie 2006 16:17 10288 32
  • Poziom 11  
    Witajcie.. mam następujący problem z playerem mp3 firmy LOGIK a wiec działał mi w pełni od czasu jak go kupiłem używałem go przez tydzień i nagle chcac go włączyc patrze a na nim pisze: "incorrect format, reformat the player" słyszałem ze jest to do zrobienie i nawet bez problemu poprostu musze mieć firmeware do niego. i tu powstaje problem.. nigdzie nie umie go znalesc.. moze ktos ma. jest to player firmy LOGIK o pojemnosci 1 GB.. (słyszałem ze na CD z tego playera też jest - oczywiscie ja tej CD nie mam :P ) ma też mianowicie pytanie czy jest jakas możliwosc zgrania takiego firmewara z identycznego playera który działa 100% .. jak ktos wie jak mi pomóc prosze o napisanie.. Pozdrawiam Marco01:D
  • Poziom 39  
    Musiałbyś zdobyć płytkę ze sterownikami i poszukać tego firmware. Generalnie im bardziej egzotyczna firma tym trudniej o cokolwiek do playera.
    Próbowałeś może sformatować go po prostu?
    Rozumiem że system Ci go wykrywa jako dysk wymienny.
    Mój komputer -> prawym na nim -> formatuj. Wybierz koniecznie FAT16 (FAT w win XP) jako system plików (nie fat32)!
  • Poziom 11  
    hmm.. formatowałem i to na wszystkie sposoby (szybki , normalny , fat 32, fat) i dalkej nici. ogolnie go wykrywa.. po sformatowaniu go gdy chce cos na niego zgrac poprostu sie zawiesza i zatrzymuje sie kopiowanie.. nawet 1 mp3 nie idzie.. (wiadomo na poczatku wszysto było OK) prosze wszystkich o pomoc!! moze ktos posiada takową płyte abym mógł naprawic tego playerka.
  • Poziom 11  
    rozbierz playera i podaj to co jest na kosciach czyli jaki dokladnie ma chip a wtedy bede mogl ci podac jesli mam odpowiedni firmware
  • Poziom 11  
    na 1 kości pisze:

    SIGMATEL
    STMP3502
    L100-CA4
    U00589
    00504

    a na drugiej:
    SAMSUNG 507
    k9W8G08U1M
    YCB0
    CAL578CB

    help meeeeeeeeeeeeee!! :)))))))
  • Poziom 11  
    a probowałes zwierac piny na pamieci (samsung)
  • Poziom 11  
    lukp napisał:
    a probowałes zwierac piny na pamieci (samsung)


    na kościach Sigmatel nie daje nic zwieranie pinów, bo to tylko działa na playerach s1

    Jak obiecałem znalazłem podobne firmware do tej kości, mam nadzieje, że pomoże
    Załączniki:
  • Poziom 11  
    nic z tego , nie pomogło zresztą za mało plików:( sciągłem program SigmaTel MSCN Audio Player , sformatowałem playera i teraz sie dopiero narobiło .. normalnie moge zgrywac na niego pliki itp ale wyśiwwetlacz sie nie włącza , aczkolwiek jak dam play muzyka leci.. kiepsko słychac ale gra .. jest ktos kto pomoże??:>
  • Poziom 16  
    Tez posiadam taki odtwarzacz tylko ze mam troche inny problem-nie dziala komunikacja.Odtwarza pliki wczesniej wrzucone,a teraz nie da sie nic z nim zrobic,po podlaczeniu do komputera nawet nie wykrywa rzadnego urzadzenia.Co moze byc przyczyna??
  • Poziom 11  
    podaj dokladny model bo w zaleznosci czy to jest na kosci sigmatel czy na innej to inne sa sposoby na wykrywanie
  • Poziom 16  
    Na jednej kości jest:
    SIGMATEL
    STMP3502
    L100-CA4
    T00039
    0451
    A na drugiej:
    SAMSUNG 504
    K98G08U1M
    YCB0
    CAK573CD
  • Poziom 2  
    U mnie zwarcie pinów na sigmatelu działa ale niegdzie nie mogę znależć firmware'u do

    ATJ2085 E3147AB C48
  • Poziom 10  
    Witam mam pdodbny problem z odtwarzaczem logik 512MB. Nie moge wgrać oprogramowania, gdyż wyskakuje mi błąd: Operating system reported error: Przekroczono limit czasu semafora.

    Nie wiem co z tym fantem zrobić, próbowałem znaleźć inne oporogramowanie, ale to z dołączonej płyty powinno przecież działać.
  • Poziom 2  
    A u mnie jets problem program wykrywa go w Recovery mode ale nie mogę wgrać firmware. Program wyrzuca Unable to write. Device timeout
  • Poziom 11  
    poszukaj innej wersji oprogramowania
  • Poziom 10  
    Zna ktos moze oficjalna stronke z frimware do mp3 LOGIC 256MB ??
  • Poziom 21  
    Witam

    Może nie w tym dziale, ale...
    Jeśli ktoś ma uszkodzonego LOGIKa (bez radia FM), a chciałby, aby znów zaczął działać (problem z firmware), to za drobną zapłatą mogę zreperować.
    (Sprawdziłem na 1GB i 2GB, być może jeszcze 512Mb i 256Mb na tym sofcie pójdą, ale nie ręcze).
    Patentu nie odsprzedam bo 3 miechy mi zajęło zanim mój zaczął grać jak Bóg przykazał (LCD + poprawny dźwięk).

    Pozdrawiam
  • Poziom 21  
    Dotyczy wyłącznie
    (plyta a-max)
    LOGIK MP3-1GB LCD
    lub innych na płycie PA81 v.1.5W, oraz PA81 v.1.6W
    LOGIK MP3-256 LCD Płyta v.1.3W

    Po 10PLN od sztuki. Jak ktoś ma ich więcej to niech negocjuje;).
    Forma:
    Wysylka playera do mnie plus przelewik na konto
    Cena: 10+polecony+priorytet+(na powrót do właściciela)+1,20 koperta bombelkowa. (Coś koło 16zł wyjdzie).
    Wysyłka do mnie wyłącznie poleconym - żeby nie było, że player wysłany i lost in the action.

    Posiadam tez softa do PA81 v.3.1W, ale nie sprawdzony, tzn mam playera
    z taka plyta ale jest po przejsciach z jakims powiedzmy "hakierem" i nie jestem pewiem czy nie ma uszkodzen HW. Jak ktos ma softa z dobra obsluga dzwieku niech wrzuci, sprawdze czy tak samo smiga i ewentualnie podesle mu fw. (bez flashera tylko *.sb i resource.bin, na simdacie siedze wiec nie moge poszalec z wysylaniem i sciaganiem plikow).

    Pozdrawiam

    Suplemencik
    Na tych playerach jak już było napisane NIE ZWIERA SIĘ PINÓW (wyjątek chyba jeden player MSI).
    Jeżeli wyrzuca błędy podczas odpalania recovery mode to znaczy, że to nie ten soft, trzeba szukać innego.
    Jeżeli już odpali recovery mode przed wgraniem Czegokolwiek ZGRAJCIE OPROGRAMOWANIE!!! (opisane w poscie: https://www.elektroda.pl/rtvforum/topic543138.html
    Oprogramowanie akurat do tych logików ma 6 elementów składowych.
    Na orginalnej płycie nie ma softu pasującego do tych playerów (wiem bo posiadam taką, jest na niej tylko standardowy soft MSCN Sigmatela taki jak w SDK).
    Bledy "Media State Error" mozna zignorowac kliknac ok i dalej wgrywac (wydaje sie ze updater zwis ale zaczyna flashowac po dluuuzszej chwili).
    Ale nie polecam tego robić.

    W Logikach ORBIT - device Timeout zaraz po włączeniu flashera oznacza, że trzeba go zresetować. (Przycisk z tyłu).

    Jeśli ktoś ma logika ORBIT z FM:
    http://images.google.com/images?q=tbn:ZMyfgqu...al.co.uk/prod_store/LOGIK-orbit-1gb-black.jpg
    ,to niech wrzuci - nawet uszkodzone fw.

    Soft zamieszczony w linku nizej to soft do ORBITa.
  • Poziom 17  
    czy chodzi Ci o logiki z oznaczeniem plyty glownej p81 w wykonaniu Asmax ?
  • Poziom 1  
    Witajcie Mam Pytanko Da Rade Zrobić Mp3 Creative MuVo V100 512MB
    Problem Polega Na Tym Że Wziełem Formatuj A Tam Były Pliki Mp3
    I Teraz Tylko Sie Włancza Logo "Moze Ma Ktoś Taka Mp3 Prosze Żeby Mi Wysłał To Na E-mal Te Pliki Prosze"Numer Gadu-Gadu:5597663
  • Poziom 1  
    Mam wielki problem!! posiadam player mp3 logik model orbit512dfm7
    no wiec nie da sie go wlaczyc kiedy podlanczam go do komputera dzila to znaczy jest podlaczony i to pokazuje ale menu czy inne zeczy sie nie wlanczaja ani jak jest podpiety do komputera ani jak nie jest podpiety i co mam zrobic prosze o odpowiedzi na moj adres e-mailowy --- niunia145(malpa)op.pl z gory wielkie thx :*********
  • Poziom 21  
    Firmware do logikow ORBIT spolszczone odrobinkę, kasowanie plikow nie działa.
    Jak ktoś ma zgrane inne niż na elce to niech podepnie.
    Nadal brak fw do ORBITów z FM. Podane na elektrodzie jest uszkodzone.

    Pozdrawiam
    Załączniki:
  • Poziom 1  
    Siema mam tez problem ze swoim mp3 wogole mi sie nieche wloczyc a ale pc go czyta moze wicie dlaczego tak jest?? Xp pokazuje mi jako dysk wymienny

    Dodano po 57 [sekundy]:

    ja mam 512mb
  • Poziom 10  
    ten sam problem

    Dodano po 10 [minuty]:

    :)

    Dodano po 19 [sekundy]:

    co to za punkty?
  • Poziom 12  
    aquariusi napisał:
    U mnie zwarcie pinów na sigmatelu działa ale niegdzie nie mogę znależć firmware'u do

    ATJ2085 E3147AB C48


    Jeżeli ATJ2085, to nie SigmaTel. Na SigmaTelach zwieranie pinów nie działa. Jest tak tylko na Actions S1 Mp3 playerach. Patrz: https://www.elektroda.pl/rtvforum/topic766232.html