Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz KIA7217AP i brak modulacji AM w TX

altronic 20 Sie 2006 21:40 3603 15
  • #1 20 Sie 2006 21:40
    altronic
    Poziom 14  

    Witam
    Czy ktoś moglby mnie oświecić??

    Radio ZODIAC-M-3000 (President Harrison) wzmacniacz KIA7217AP działa poprawnie w RX natomiast po naciśnieciu przycisku nadawania zostaje zablokowany... chodzi mi o tor modulacji AM.. sygnał z mikrofonu dochodzi na 6 noge tego układu natomiast nic nie pojawia sie na wyjściu (noga 10) :(:( sprawdzam oscyloskopem.....jeśli w mikrofonie zmostkuje wyłącznik mikrofonu(bez nadawania) to słysze sie normalnie w głośniku radia.
    Pytanie moje jest takie... w jaki sposob blokuje sie ten wzmacniacz??? wg schematu radia na 1 nodze jest zasilanie, na 9 masa, 6 to wejście a 10 to wyjście. Nie dochodą żadne inne sygnały blokujące z zewnątrz. Patrze w schemat juz kilka godzin i nie potrafie tego zrozumieć..


    Poradźcie coś..........
    Pozdrawiam
    Robert

    0 15
  • #2 21 Sie 2006 13:07
    kriss51
    VIP Zasłużony dla elektroda

    jeśli mostkujesz przełącznik i słyszysz sie normalnie to końcówka nie jest zablokowana.sprawdz moc nadajnika na AM,sprawdz czy modulatorem w tym radiu jest właśnie ten układ,albo modulatorem jest co innego.daj schemat może dojdziemy do tego.pozdro

    0
  • #3 21 Sie 2006 13:22
    altronic
    Poziom 14  

    kriss51 napisał:
    jeśli mostkujesz przełącznik i słyszysz sie normalnie to końcówka nie jest zablokowana.sprawdz moc nadajnika na AM,sprawdz czy modulatorem w tym radiu jest właśnie ten układ,albo modulatorem jest co innego.daj schemat może dojdziemy do tego.pozdrawiam


    W RX nie jest zablokowana, natomiast jak wcisne ptt to wtedy dopiero sie blokuje...
    Sprawa wygląda w ten sposób , że to radio nie posiada modulacji AM a ja właśnie chce ją dorobić.... brakuje generalnie tylko paru elementów, odsłuch w AM juz zrobiłem...
    Załączam schemat m300 (bez AM) i em27 (z AM)

    0
    Załączniki:
  • #4 21 Sie 2006 14:16
    tatronic
    Poziom 24  

    Moze by czlowiek pomogl ale za co prowizja za punkty?????Chcesz kolego pomocy a umieszczasz plik i bierzesz za niego punkty?
    Pozdrawiam Arek

    Dodano po 46 [minuty]:

    Witam ponownie!
    Powiedz mi dokladnie kolego jakich przerobek dokonales( zainstalowales tr401-trafo modulacujne itd).Dorzucam schematy blokowe m3000 i harrisona.Widac dokladnie na nich roznice.Pozdrawiam Arek

    0
  • #5 21 Sie 2006 14:19
    altronic
    Poziom 14  

    Prowizja widocznie z elektrody , ... dla mnie 0 pkt nie wiem skad i za co te 1.5 pkt i jak to zmienić.....

    Mam wszystkie te schematy łącznie z blokowymi.

    Dodałem tranzystor q202, kondensatory c222,206,209, rez. r207 i 205.... skutek - radio odbiera AM..

    Jeśli chodzi o TX, to wstawiłem q854 i 852, R865 oraz na wejściu do kia7217 c417,415 i 413.. i od tego momentu zaczalem sie zastanawiać... sygnał po naciśnieciu ptt jest na wejściu a na wyjsciu go nie ma....

    0
  • #6 21 Sie 2006 15:14
    tatronic
    Poziom 24  

    Ok a czy wstawiles D402 , D302 , Q303,Q313,Q904 , q402 i Q405 (oczywiscie niepisze tu o elementach biernych w obwodach w/w tranzystorow).To wszytsko jest powiazane z modulatorem AM.Pozdrawiam Arek

    0
  • #7 21 Sie 2006 15:21
    altronic
    Poziom 14  

    tatronic napisał:
    Ok a czy wstawiles D402 , D302 , Q303,Q313,Q904 , q402 i Q405 (oczywiscie niepisze tu o elementach biernych w obwodach w/w tranzystorow).To wszytsko jest powiazane z modulatorem AM.Pozdrawiam Arek


    D302 już była natomiast w/w elementów jeszcze nie wstawiałem......bo wiecej czasu zajeło mi zastanawianie sie czy kia7217 jest w jakis sposób "blokowany" zasilaniem na 1 nodze.....

    0
  • #8 21 Sie 2006 15:23
    tatronic
    Poziom 24  

    Jezeli chodzi o sygnal to sprawdz w momencie nadawania sygnal na wejsciu 6 nozka ukladuKIA7217 i na wyjsciu 10 ukladu.Mozesz rowniez podlaczyc dodatkowy glosnik miedzy masa a 10 wyjsciem ukladu KIA tylko pamietaj wstaw miedzy nimi jakis kondensator np 470mikrofarad.(mozna wykorzystac glosnik z radia podlaczajac go do masy na stale - w orginale odlaczana jest masa z glosnika w momecie tx)I wtedy nacisnij tx i zobacz czy slychac cie w glosniku jezeli tak to IC sprawny trzeba szukac dalej czyli TR401-trafo modulacyjne itd.Pozdrawiam Arek

    Dodano po 1 [minuty]:

    Ok to wstaw wszystkie te elementy i zobaczymy.Aha i niezapmonij o trafie modulacyjnym.Pozdrawiam Arek

    0
  • #9 21 Sie 2006 16:36
    altronic
    Poziom 14  

    w momencie nadawania sygnał z mikrofonu jest na nodze 6 a na 10 nie... sprawdzam oscyloskopem....

    0
  • #10 21 Sie 2006 18:40
    tatronic
    Poziom 24  

    a co jest jak podlaczysz glosnik???Skoro dziala wzmacniacz w mimencie rx to powinien dzialac w tx(taki sam uklad jedynie na wyjsciu zamiast glosnika trafo modulacyjne.

    0
  • #11 21 Sie 2006 19:01
    altronic
    Poziom 14  

    tatronic napisał:
    a co jest jak podlaczysz glosnik?Skoro dziala wzmacniacz w mimencie rx to powinien dzialac w tx(taki sam uklad jedynie na wyjsciu zamiast glosnika trafo modulacyjne.


    Właśnie w tym cała magia:cry::cry::cry:

    Jak podłączam zwykły (osobny głośnik) miedzy mase a wyjście kia7217 (do nogi 10 w powietrzu, odłączonej od resty układu, przez kondensator 470uF) jest dokładnie to samo ... rx jest ok a jak wcisne TX to modulacji z mikrofonu nie ma pomimo tego że jest ona na wejściu...

    0
  • #12 21 Sie 2006 19:25
    tatronic
    Poziom 24  

    A sprawdzales napiecie zasilania KIA w omencie przejscia z rx na tx???bo uklad ten dokladnie dziala tak samo w momencie odbioru jak i nadawania,czyli jakis tam sygnal (zalezny czy odbirnik czy nadajnik)dostaje sie na wejscie tego ukladu i nastepuje jego wzmocnienie.Nastepnie zaleznie od rx czy tx wychodzi on na glosnik lub na trafo modulacyjne.Ze schematu widac ze jedynie zasilanie moze powodowac takie efekty(w momenie rx jest natomiast w tx niema).Pozdrawiam Arek

    0
  • #13 21 Sie 2006 19:34
    altronic
    Poziom 14  

    tatronic napisał:
    A sprawdzales napiecie zasilania KIA w omencie przejscia z rx na tx?bo uklad ten dokladnie dziala tak samo w momencie odbioru jak i nadawania,czyli jakis tam sygnal (zalezny czy odbirnik czy nadajnik)dostaje sie na wejscie tego ukladu i nastepuje jego wzmocnienie.Nastepnie zaleznie od rx czy tx wychodzi on na glosnik lub na trafo modulacyjne.Ze schematu widac ze jedynie zasilanie moze powodowac takie efekty(w momenie rx jest natomiast w tx niema).Pozdrawiam Arek



    Tak. w RX na 1 nodze jest okolo 11.7V a w TX 10.6V.
    wg noty katalogowej tego układu, działa on poprawnie od min 9 do 18V

    0
  • #14 21 Sie 2006 19:38
    tatronic
    Poziom 24  

    Sprawdz czy w momencie przejscia na tx na KIA nozka 1 jest napiecie.Napiecie na wzmacniacz w momencie tx podawane jest z Q300 a do Q300 dochodzi z IC303 ( 8vold stab.).Sprawdz dokladnie czy w momencie tx zostaje wysterowany tranzystor Q306 a nastepnie Q300.Jezeli na wyjsciu Q300 pojawia sie napiecie w momencie tx to powinno on byc tez na 1nozce KIA (chyba ze transformator modulacyujny uszkodzony bo to przez niego przechodzi to napiecie-przechodzi przez niego zasilanie i sygnal wyjsciowy.Pozdrawiam Arek

    Dodano po 2 [minuty]:

    Sa dwie galezie zasilania tego KIA jedna w momencie Rx i tx w FM nazywa sie MAIN REG B+ a drugie poprzez transformator modulacyjny VDD TX B+ dla tx w AM.Pozdrawiam Arek

    0
  • #15 21 Sie 2006 21:37
    altronic
    Poziom 14  

    tatronic napisał:
    Sprawdz czy w momencie przejscia na tx na KIA nozka 1 jest napiecie.Napiecie na wzmacniacz w momencie tx podawane jest z Q300 a do Q300 dochodzi z IC303 ( 8vold stab.).Sprawdz dokladnie czy w momencie tx zostaje wysterowany tranzystor Q306 a nastepnie Q300.Jezeli na wyjsciu Q300 pojawia sie napiecie w momencie tx to powinno on byc tez na 1nozce KIA (chyba ze transformator modulacyujny uszkodzony bo to przez niego przechodzi to napiecie-przechodzi przez niego zasilanie i sygnal wyjsciowy.Pozdrawiam Arek

    Dodano po 2 [minuty]:

    Sa dwie galezie zasilania tego KIA jedna w momencie Rx i tx w FM nazywa sie MAIN REG B+ a drugie poprzez transformator modulacyjny VDD TX B+ dla tx w AM.Pozdrawiam Arek


    Jak napisałem na początku tematu radio było bez AM... na tą chwile nie mam wogole trafa modulacyjnego.

    Nie mam też układu z tranzystorami q303,313 i 304... gdyż trafo zasilane jest z VDD B+, mam jeszcze jeden schemat (Presidenta Harrisona) i tam tak właśnie jest... układ z Q405 i 402 zasilany jest bezpośrednio ze stabilizatora 7808 (IC303).

    0
  • #16 22 Sie 2006 16:21
    tatronic
    Poziom 24  

    Podeslij jak mozesz ten schemat w ktorym trafo zasilane jest z VDD+.

    0