Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 180 powielanie obrazu

21 Sie 2006 21:13 1491 13
  • Poziom 20  
    Witam .

    Jak w temacie .

    maszyna wyczyszczona i po pełnej konserwacji .

    przy pierwszej kopii mozna juz zaobserwowac male i jasne przebibia , puszczenie kilka na raz stron sprawia ze przeswietlenie obrazu staje sie coraz bardziej widoczne.

    co moze byc przyczyna, zamieszczam skany.
    na innym kartridzu zachowuje siie identycznie.

    z gory dzieki za wszelka pomoc.
  • Poziom 16  
    Witaj.
    Po pierwsze trzeba zrobic wydruki z pamięci maszyny i ustalic czy problem jest po stronie skanera czy drukarki.Wydrukuj coś i wtedy będzie więcej widac.
    A problem jest rzeczywiście fajny. :D
  • Poziom 18  
    Sprawdż lampki lub ledy (jak jest w tej maszynie nie pamiętam) które odpowiadają za kasowanie obrazu bębna.
    Może są bardzo brudne albo przygasają.
    Mnie to wyglada na kasowanie, bo ładowanie jest dobre.
  • Poziom 15  
    witam
    ja bym sie przyczepil do utrwalania.walek gorny grzejny moze byc oblepiony tonerem i to co widac na skanach to nie sa przebicia obrazu tylko przenoszenie obrazu.wyczysc walek utrwalajacy.
    pozdrawiam
  • Poziom 18  
    To nie żadne utrwalanie jak sugeruje kolega waldek.
    Jesli jest oklejony teflon to obraz jest przenoszony ale nigdy nie wpada w negatyw.
    Proponowałbym jeszcze sprawdzić wszystkie styki podające napięcie na moduł i transfer.
    To jest negatyw!!!!!!
  • Poziom 15  
    a ja bym postawił na listwę czyszczącą lub brak rozładowania bębna (lampa kasująca na przykład). Listwa to raczej groszowa sprawa. Zaryzykuj!
  • Poziom 20  
    powiedz gdzie jest ta listwa rozladujaca , bo jej w kopiarce nie widze, ona działa na zasadzie zwyklej drukarki laserowej.
  • Poziom 12  
    najłatwiej sprawdzisz to zwijając kartkę w rulonale tak żeby obrz powtórzony pokrył się z pierwotnym. Zobaczysz srednice kartki i wtedy zobaczysz czy to be ben czy fixing. Dobrze też by było zatrzymać maszynęw trakcie kopiowania ale tak żebynie weszła na fixing i zobaczysz czy obraz jest zabrudzony i czy na bębnie powstaje już taki obraz
  • Poziom 12  
    Tak jak kolega Waldek pisał wymień wałek grzejny
  • Poziom 10  
    zgadzam się ze wszystkimi piszącymi o utrwalaniu.
    jest to typowe w ricohach zwłaszcza tam gdzie stosuje się nieryginalny toner poprostu oblepia wałek teflonowy
  • Poziom 20  
    choc to nieprawdopodobne uszkodzone były dwie nowe rury, prawdopodobnie były naswietlone .

    modul juz dziala poprawnie , jest tylko jeszcze jeden problem mianowicie na formacie kopii A3 pojawia sie nie za kazdym razem błąd sc-401 ( bład elektrody). a na formacie A4 jest dobrze .

    co moze być tego typu uszkodzeniem?.
  • Poziom 15  
    pawcio24 napisał:
    choc to nieprawdopodobne uszkodzone były dwie nowe rury, prawdopodobnie były naswietlone .


    włóż te bębny do ciemnego wora i schowaj na kilka dni w ciemnym miejscu- może się "zregenurą". Ja miałem w konice i monolcie takie przypadki w analogach i nie raz udało mi się usunąć problem robiąc 200- 500 kopii ( np. minolta EP 1054)
  • Poziom 20  
    a moze cos na temat bledu tej elektrody?