Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Becker Traffic Pro, brak podświetlania panela

biker2x 22 Sie 2006 21:42 2312 6
  • #1 22 Sie 2006 21:42
    biker2x
    Poziom 10  

    Witam
    Mam problem z Podświetlaniem panela w radyjku jak w tytule (model BE 4729). Mianowicie dział podświetlanie pokręteł i przycisków poza panelem, natomiast na panelu nieświeci nic. Poza tym radio dział całkowicie poprawnie, funkcje wyświetla normalnie, brak tylko podświetlania. Nie posiadam schematu do tego radia. Proszę o jakieś sugestie, a jak ktoś by miał schemat do tego radyjka to juz by było zupełnie fajnie :)

    0 6
  • #2 23 Sie 2006 12:54
    djlj24
    Spec od car audio

    Długo klawisz od regulacji dźwięku i zmień kolor podświetlenia. Masz panel od modelu OEM co ma tylko jeden kolor a tył od radia co ma 2 kolory podświetlenia.

    0
  • #3 23 Sie 2006 14:37
    biker2x
    Poziom 10  

    Sprawdziłem niestety nie zmienia sie nic, na dodatek po dokałdniejszym zaobserwowaniu, okazało sie ze niema podświetlania klawisz otwierania panela, oraz podświetlanie obu pokręteł jest tak słabe ze można stwierdzić ze to przebijające sie światło z diód od obrysu wyjścia płyty i z lewej strony od bardzo mocno świecącego klawisz ON. Wszystkie diody są sprawne ( panela nie rozbierałem gdyż oprócz zatrzasków posiada dwa kołki zgrzewane na końcu, a nie chciałbym go uszkodzić).

    0
  • #4 23 Sie 2006 14:44
    djlj24
    Spec od car audio

    Ja mam inny przypadek - Mexico Pro CD świeci słabo na swoim panelu a na obcym jest podświetlenie mocne. W panelu jest układ przyciemniania i z jego powodu jest problem.
    Panel jest złożony tylko na te 3 zatrzaski ale lubią się łamać przy rozbieraniu. Jednak ja bym w tym przypadku stawiał na usterkę w radiu.

    0
  • #5 23 Sie 2006 17:50
    biker2x
    Poziom 10  

    Radio rozbebeszyłem jeszcze głębiej :P . Mam podejżanego prawdopodobnie strzelony jest TLE4205. Z niego wychodzi zasilanie na diodki w panelu i pozostałe nieświecące.

    0
  • #6 23 Sie 2006 18:18
    djlj24
    Spec od car audio

    Powoli, może to nie jego wina tylko po prostu nie dostaje polecenia aby włączyć podświetlenie.

    0
  • #7 23 Sie 2006 18:37
    biker2x
    Poziom 10  

    niestety mój sprzęt pomiarowy ogranicza sie do metexa i nie wiem teraz jak to sprawdzić czy ten sygnał w końcu jest i walnięty jest tylko TLE.. czy go niema i wina leży wcześniej.

    0
  Szukaj w 5mln produktów