Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Pralką Electrolux EW 1066 F

24 Sie 2006 18:34 14398 23
  • Poziom 10  
    Mam problem z pralka Electrolux EW 1066 F, ponieważ pralka po rozpoczęciu prania po chwili przerywa je blokada drzwi jest dalej włączona a dioda nad przyciskiem startu przestaje święcić a zaczyna migać. Jedyna, co pralka potrafi wykonać to wirowanie. Z góry dziękuje za pomoc.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Pomocny post
    Poziom 20  
    Czołem !Musisz wklepać program testowy i pokaże co może być źle.
    Szczegóły pisz na pocztę.
    pozdrawiam TFX
  • Poziom 10  
    Ostatni błąd, jaki zapamiętała moja pralka to świecące się kontrolki od góry: 3, 4, 7, 8 co on oznacza? Dodam jeszcze tylko, że moduł kontrolny został prze zemnie wyczyszczony z czarnego pyłu, a tak to nie wygląda na uszkodzony, poza jednym przełącznikiem, którego miedziane styki trochę były przypalone, ale po wyczyszczeniu są białe.
  • Pomocny post
    Poziom 32  
    Jeżeli te diody migają to jest to błąd E33- do czyszczenia układ hydrostatu rozbieżność we wskazaniach hydrostatu analogowego i 1 styku zabezpieczającego grzałke dłuższa niz 60sek.
  • Poziom 10  
    Co to oznacza? Co mam zrobić lub wymienić, aby pralka działała? Rozumiem, że elektronika powinna działać dobrze. Z góry dziękuje za pomoc i zainteresowanie tematem.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 32  
    Poczytaj linki kol. skryn będziesz zorientowany.
  • Poziom 10  
    Wyczyściłem wszystkie rurki odchodzące od hydrostatu, ale pralka dalej wyłącza się po około 30 minutach po wypompowaniu wody. Zastanawiam się czy nie warto zmienić pastę termoprzewodzącą pomiędzy tranzystorem a radiatorem, bo jest wyschnięta i po prostu tranzystor może się przegrzewać i dlatego pralka nie przechodzi do dalszego etapu prania. A tak poza tym to moduł wydaje się nieuszkodzony.
  • Pomocny post
    Poziom 1  
  • Poziom 10  
    Na module jest jeden, który jest przyczepiony klipsem do aluminiowego radiatora. Pod tranzystorem jest biały proszek, który kiedyś był pastą... (Mogłoby to tłumaczyć to, że pralka przed całkowitym zepsuciem robiła od czasu do czasu całe pranie, ale gdy pasta całkowicie wyschła to przestała działać)




    ......................................................................................................................................................................




    Po nałożeniu nowej pasty termoprzewodzącej pralka zaczęła działać jak nowa:) potwierdzę ta wiadomość po 10 wykonaniach całego programu. Dziękuję wszystkim za zainteresowanie i pomoc:)


    Pozdrawiam Piotr
  • Poziom 10  
    Pralka działa w niskiej temperaturze, podczas prania w 95-u stopniach pralka wyłącza się po około 30 minutach a radiator jest dość gorący i mam pytanie czy wymiana tranzystora pomoże? Czy taki tranzystor może być uszkodzony i działać w niskiej temperaturze prania a w wysokiej już nie? Na tranzystorze jest napisane:

    MRC
    BTB16
    700 BW

    Czy może dać większy radiator?

    A i jeszcze czy na radiatorze może być napięcie?
  • Poziom 1  
  • Poziom 10  
    Może nie do końca opisałem to co wyczyściłem, ale wyczyściłem wszystko od hydrostatu do tej grubej rury znalazłem w niej kilka przedmiotów niewielkiej wielkości i po skręceniu pralka raz wykonała program potem pojawiał się ten sam błąd jak przed czyszczeniem ale w filtrze odpływowym znalazłem trochę kamienia zresztą nie udało mi się całego kamienia usunąć ze ścianek rurek które czyściłem.

    Może z całej pralki trzeba usunąć kamień aby potrafiła wykonać więcej niż jedno pranie?
  • Poziom 10  
    witam mija mniej więcej rok od naprawy pralki i znowu się popsuła... jak włączam tryb serwisowy to świecą się kontrolki 3, 4, 6 co to za błąd? dodam tylko, że wymieniłem w pralce łożyska i po złożeniu nie działa...

    z góry dziękuje za pomoc
    pozdrawiam Piotr
  • Moderator AGD i automatyka
    piotr_reksc1986 napisał:
    świecą się kontrolki 3, 4, 6 co to za błąd?

    Witam, E34.
  • Poziom 10  
    dziękuję z pomoc ale jeszcze tego nie zdążyłem naprawić a pojawia mi się inny błąd mianowicie świecą się diody 2, 4, 8 i cały czas jest włączona blokada drzwiczek... co to za błąd i jak to naprawić?

    Z góry dziękuje za pomoc
  • Poziom 32  
    To błąd E51-sprawdź triak silnika a najlepiej wysusz suszarką ten silnik w całości.Pozdrawiam.
  • Poziom 10  
    dzięki za szybką odpowiedź :)
  • Poziom 10  
    staszekf napisał:
    To błąd E51-sprawdź triak silnika a najlepiej wysusz suszarką ten silnik w całości.Pozdrawiam.


    jak mam sprawdzić triak? bo suszenie silnika nic nie pomaga:(
    czy to może być wina wytartych szczotek?
  • Moderator AGD i automatyka
    piotr_reksc1986 napisał:
    czy to może być wina wytartych szczotek?

    Tak, jesli sa krotkie to jest to wina szczotek. Wymien je.
  • Specjalista AGD
    Jak nie wiesz jak podejsc do triaka to podmien na nowy koszt niewielki około 5 PLN.Opisz jak wygladaja szczotki ,jaki jest stan komutatora.
  • Poziom 10  
    szczotki już wymieniłem, stare miały niewiele ponad 1cm długości a komutator jest wytarty na około 1 milimetr, ale bardzo dziękuję za pomoc po wymianie szczotek pozbyłem się tego błędu:) został mi jeszcze E34...

    nie mogę rozwiązać problemu z tą pralką w trakcie wchodzenia do programu serwisowego przed przestawieniem pokrętła na pozycje "F" migają lampki od 4 do 8 a powinny chyba wszystkie migać następnie wybieram pozycje "F" migają kontrolki 3,4,6 a wężyki są czyste (postępowałem według innych postów dotyczących tego problemu) i teraz nie wiem co dalej robić ponownie zwracam się o pomoc w tej sprawie
  • Pomocny post
    Moderator AGD i automatyka
    piotr_reksc1986 napisał:
    został mi jeszcze E34...
    postępowałem według innych postów dotyczących tego problemu


    To powinieneś sprawdzić czy są (na 99% w/g prawa Murphiego) i usunąć zimne luty na module. Lutownica w dłoń ;)
  • Poziom 10  
    nie jestem pewien czy to moje lutowanie coś dało w każdym bądź razie przeczyściłem całą płytkę i wszystkie styki denaturatem i pralka ruszyła już 2 prania zrobiła i wszystko dobrze wyprała bardzo dziękuję za kolejny raz udzieloną pomoc :)