Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Printserver linksys PSUS4=problem

26 Sie 2006 01:52 5166 10
  • Poziom 20  
    Witam wszystkich

    Kupiłem prnserver liksysa PSUS4 i mam z nim mały kłopot ponieważ nie moge się do niego zalogować ani z poziomu przeglądarki ani z poziomu oprogramowania dołączonego przez producenta. Obserwując stastyke połączenia sieciowego z urządzeniem zauważyłem że pakiety wychodzą tylko do urządzenia z komputera natomiast nic wraca do kompa, dodam że prubowałem wyłączać oprogramowanie antywirsowe i nic w ogule zero jakiegokolwiek odzewu ze strony printa. Nie miałem nigdy wcześniej doczynenia z tego typu urządzeniami dlatego prosze o jakieś rady być może coś źle robie i nie mam otym zielonego pojęcia. Z góry dziękuje za jakąkolwiek pomoc.
  • Poziom 22  
    Rozumiem, że masz sieć, w której podłączony jest co najmniej jeden komputer i ten printserver.

    Miałem kiedyś do czynienia z tym printserver'em i nie było żadnych kłopotów. Po podłączeniu server'a do sieci i odczekaniu kilkunastu sekund włączyłam program z płyty i w tym programie pojawił się printserver. Dopiero wtedy mogłem skonfigurować ustawienia sieciowe tego printservera (IP, DHCP i inne).
  • Poziom 20  
    Kolego "dwurazowy" ja podłączając go do sieci i odpalając program też nie miałem kłopotu bo wykrywał go soft ale jak już trzeba było sie do niego zlgować hasłem to tu się zaczynały schody bo print nie pozwałał na to. Prubowałem też się zalgować z poziomu explorera ale niestety nie da rady i nie wiem czy jest uszkodzony czy ja coś źle robię.
  • Poziom 22  
    finch napisał:
    ... jak już trzeba było sie do niego zlgować hasłem to tu się zaczynały schody bo print nie pozwałał na to...



    Co znaczy, że nie pozwalał na to. Podawałeś hasło a on odrzucał, czy też nie dochodziło do momentu logowania?
  • Poziom 20  
    tak dokłądnie podawał hasło a on odrzucał więc nawet go zresetowałem ale on dalej nie pozwalał wejśćdo środka do opcji
  • Poziom 22  
    Może masz zmienione hasło. Resetowałeś go do ustawień fabrycznych jak podają w instrukcji?

    Unplug the power to the PrintServer. Press in the Reset button and plug in the power and continue to hold for
    10 seconds. This will return the password and other settings on the PrintServer to the factory default settings.
    In other words, the PrintServer will revert to its original factory configuration.
  • Poziom 20  
    kolego otuż resetowałem ale może coś źle robie mógłbyś mi napisać dokładnie o co chodzi?? Dodam że zmieniłem adres całego routera z 192.168.1.1 na 192.168.1.105 i połączyłem to w takim układzie: komputer laptop przez skrętke do pinta potem print z touterem jest połączony skrętką i przez printa jest podłączony net po skrętce z mojego kompa mającego dostęp do netu. Do routera moge się bez kłopotu zalogować w takim układzie natomiast wedle programu tego dołączonego do printa print ma adres 192.168.1.100 i jeżeli go wpisuje wyskakuje okno z loginem i hasłem ale jeżeli je wpisuje-admin to print nie pozwala mi się zalogować do siebie po trzech prubach pokazuje komunikat unautorized i jest po zawodach. nie wiem już sam co mam robić i czy jest wina moja czy printa.
  • Poziom 22  
    Tłumaczenie:

    Odłącz zasilanie z printserver'a. Naciśnij przycisk reset i podłącz zasilanie trzymając ten przycisk przez 10 sekund. To przywróci hasło i inne ustawienia do domyślnych fabrycznych. Innymi słowy printserver powróci do oryginalnej fabrycznej konfiguracji.
  • Poziom 20  
    Dzięki wielki pomogło print daje się zalogować i skonfigurować. Zainstaowałem już na jednym kompie drukarke chodzi ale niestety na drugim notebooku mam kłopot jest on podłączony do sieci przez Wi-Fi a tamten przez ethernet. Drukarka to HP 3420 series. Oprogoramowanie dołączone do printa wykrywa go i moge sie zalogować ale już program print server utility nie wykrywa urządzenia i pisze że jest jakiś błąd możesz mi powiedzieć o co chodzi??
  • Poziom 20  
    Witam

    Dzisiaj (po ponad półtorarocznej przerwie), zmusiła mnie konieczność do odgrzebania kartonika z tym sprzętem podłączenia go i spróbowania "zmusić" do współpracy.
    Wbrew moim wcześniejszym podejrzeniom ciscacz okazał się sprawny a problem tkwił w konfiguracji. Po przestudiowaniu dokumentacji angielskiej doczytałem się że przycisk "Reset" ma jeszcze jedno zastosowanie i sądzę że warto to opisać. Mianowicie: kiedy printserver jest włączony i podłączona jest drukarka naciśnięcie klawisza na około 2 sekundy(musi mignąć dioda podpisana USB kolorem pomarańczowym) spowoduje wydrukowanie strony z ustawieniami urządzenia(adres IP maska etc).
    Konfiguracja komputera jest też banalnie prosta(jak posługujesz się płytą dorzuconą przez cisco dotyczy cię tylko konieczność uczynienia drukarki on-line) . Jeżeli nie mamy standardowej płyty to wystarczy wejść w panelu sterowania w opcje "drukarki i faksy" wybrać właściwości interesującej nas drukarki podłączonej przez server i w zakładce "porty" kliknąć "Dodaj port". Potem wykonywać polecenia kreatora i w miejscu gdzie zapyta się o dodatkowe ustawienia portu rozwinąć listę i wybrać "PRINTSERVER" dalej zakończyć pracę kreatora oczywiście wybrać dodany port i kiedy okno kreatora zostanie zamknięte w oknie folderu drukarek klikamy prawym przyciskiem na naszą drukarkę, na rozwiniętej liście klikamy "Użyj drukarki w trybie on-line", i możemy się cieszyć drukarką w sieci LAN :D

    Po tych kilku czynności moja drukarka zaczęła się bez problemu porozumiewać po LAN z komputerem(póki co sprawdziłem ją z laserówką oki14ex, w najbliższym czasie przetestuje z atramentem HP i dam znać jak się sprawuje). Sprzęt jest naprawdę bardzo dobry i wart swej ceny, jeżeli coś jest niezrozumiałe pytajcie a jak będę umiał to pomogę.

    pozdrawiam
    finch
  • Poziom 1  
    witam mam problem z drukarka HP LJ1020. Sam printserver konfiguruje sie bez problemu, to juz 2 identyczne urzadzenie u mnie w firmie (pierwsze z HP LJ 3500 chodzi bez problemu), jesli nie wloze drukarki to swieci sie lampka "status", printserver odpowiada, jesli wloze drukarke prointserwer przestaje odpowiadac, jesli w tym momencie wylacze i wlacze wtyczke zasilania wowczas pali sie tylko "USB" a "status" nie i printserver nie dziala, prosze o pomoc.
    Michał Gapiński
    migland.pl
    Twoja internetowa strona