Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz ISP nie działa co zrobić?

kamil509 26 Sie 2006 18:39 1997 8
  • #1 26 Sie 2006 18:39
    kamil509
    Poziom 11  

    Kupiłem wzmacniacz ISP ,który nie działał. Więc go rozkręciłem i na pierwszy rzut oka zobaczyłem spalony rezystor, wymieniłem go i nadal nie działał tylko spalił się ten rezystor ,który wymieniłem potem zobaczyłem że tam są różne układy scalone(czy to normalne, widać że były przez kogoś lutowane) co mam zrobić na jakie je wymienić PROSZĘ O POMOC


    OTO ZDJĘCIA:
    słaba jakość bo z telefonu.
    Wzmacniacz ISP nie działa co zrobić?
    Wzmacniacz ISP nie działa co zrobić?
    Z góry dziękuje i Pozdrawiam

    0 8
  • #2 26 Sie 2006 20:14
    kalasz47
    Poziom 14  

    Widać że ktoś przy tym grzebał i nie poradził sobie z problemem. Co do usterki to moze to być cokolwiek, ciężko zdiagnozować to na odległość. TE części na fotkach to tranzystory stopnia mocy. Mają różne oznaczenia bo są od różnych producentów, to w niczym nei szkodzi bo ważny jest tylko model,w ygląda to na parę komplementarną BD245 + BD246. Ten SB688 był zapewne zamontowany fabrycznie i podczas naprawy wymieniony na te w/w. Jeśli nie masz doświadczenia w elektronice to oddaj ten wzmak do serwisu. A jeżeli lutownica Ci nieobca to możęsz spróbować coś zerknąć. Na początek sprwadź wszystkei półprzewodniki, zacznij od tych wylutowanych. Jest duża szanas żę któryś jest padnięty. Wylutauj zmierz ew. zamień itd. Potem sprawdź zasilanie, profilatyczni emożęsz wymienić wszystkie elektrolity.

    Powodzenia

    0
  • #3 27 Sie 2006 20:46
    kamil509
    Poziom 11  

    Dzięki za pomoc ale najpierw spróbuje wymienić te układy scalone bo gdy wlutowałem ukł. nr2 w miejsce 3 to rezystowy sięę lekko grzały a jak wlutowałem w miejsce 3 ukł.1 no natychmiast się spaliły.
    Aha sprawdzałem kondensatory te 2 największe sprawne.

    0
  • #4 27 Sie 2006 21:32
    Artur k.
    Admin grupy audio

    Witam

    Kolego ja już widze że nie poradzisz sobie z naprawa tego wzmacniacza.

    Te elementy to tranzystory, a nie układy scalone. Napewno usterka jest dużo poważniejsza niż tylko te 4 elementy, a lutując je "na pałe" tylko pogłębiasz zniszczenia.

    Pozdrawiam

    0
  • #5 27 Sie 2006 21:36
    kalasz47
    Poziom 14  

    Zwróc uwagę że to są różne tranzystory, wkłądając typ NPN w miejsce PNP nie należy liczyć an poprawną pracę:-) Zanim cokolwiek wlutujesz sprawdź najpier czy dana część jest sprawna. Nie obejdzie się bez najprostszego miernika, włączasz tryp opmairu diody i mierzysz. Tranzystor można traktować w tym momencie jak dwie połączone diody. Poprawne elementy powinna dać wynik z przedziału 500-700mV. Jeszce raz powtórzę że jeżeli nie czujesz się najpewniej w dziedzinie elektroniki to oddaj ten wzmacniacz do serwisu. No chyba że chcesz go przeznaczyć na części, to wtedy droga wolna;-)

    Pozdrawiam

    0
  • #6 29 Sie 2006 10:26
    kamil509
    Poziom 11  

    Sprawdziłem je i opisałem na zdjęciu, znalazłem jeszcze twa takie małe "tranzystorki?" które były połączone, miernik nic nie pokazywał dopiero gdy je rozłączyłem zaczęły działać i znikło to napięcie z prawego kanału na kórym spaliłem parę głośników.
    Wzmacniacz ISP nie działa co zrobić?

    0
  • #7 25 Mar 2007 11:34
    VaganS18
    Poziom 9  

    witam mam taki sam wzmacniacz i mialem tez problemy z tranzystorami i te tranzystory to 2SB688 i 2SD718 i moze byc ze nie tylko te tranzystory poszly lecz tranzystory sterujace wszystko trzeba posprawdzac!!

    0
  • #8 25 Mar 2007 19:30
    kamil509
    Poziom 11  

    powymieniałem tranzystory i masę różnych oporników i kondensatorów ale to i tak nic nie dało.
    wkońcu sprzedałem ten wzmacniacz

    0
  • #9 25 Mar 2007 19:42
    Mamber
    Poziom 21  

    Pewnie padnieta była jeszcze roznicowka i zasilanie.

    0
  Szukaj w 5mln produktów