Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Linux i karta graficzna w Gigabyte w511u

27 Sie 2006 12:19 1054 13
  • Poziom 19  
    Mma problem z zainstalowaniem linuxa mandrake 6,0. Problem lezy chyab w wyborze karty graficznej poniewaz pokazuje napis not configured, a niestety nie wiem jaka jest u mnie dokladnie karta. Notebook gigabyte w511u. Niby intel ale nie wiem jaki dokladnie model. Linux normalnie sie uruchamia mam do wyboru 3 opcje, wybieram linux, pojawia sie czarne tlo i to wszystko.

    Prosze o pomoc.

    Pozdrawiam

    Dodano po 2 [minuty]:

    mandriva linux
  • Poziom 21  
    stare wersje linuxów źle sobie radzą z nowszym sprzętem, spróbuj uruchomić filesave, a jeśli nie, to proponuję przy pomocy jakiegoś nowego knopix-a sprawdzić wogóle, co to za karta...

    tak btw mandriva jest od niedawna, w wersji 6 to jeszcze mandrake ;-)

    Dodano po 3 [minuty]:

    a dlaczego taki stary system? najlepszym sposobem jest zainstalowanie nowszej wersji systemu, która poradzi sobie z nowym sprzętem.

    czy to o tego laptopa chodzi?
    http://digitronik.pl/oferta.htm?pr=9653 ?
  • Poziom 19  
    ale on chodzil juz na tym kompie. Potem mialem winde a teraz chce miec linuxa. :)
  • Poziom 21  
    popieram całkowicie chęć posiadania linuxa... ale dlaczego takiego starego...?
    to tak, jakby teraz na nowym kompie zainstalować win95 i dziwić się, że nie radzi sobie ze sprzętem.... wiem, że da się to uruchomić, ale.... po co?
    proponuję coś nowego, mandriva 2006, suse 10.1 albo coś w tym stylu.. ;)
  • Poziom 19  
    chodzi o to ze posiadam tylko taka oryginalna wersja :(, a poszla mi czesciowo matryca i musze go oddac do serwisu :(
  • Poziom 21  
    linux jest do ściągnięcia bez problemu z netu... jedyny problem to transfer... ale przy w miarę dobrym łączu ciągnie się dość szybko... ;-)
    a co do matrycy, co znaczy "poszła częściowo"? jakie są objawy?
  • Poziom 19  
    Karta graficzna jest taka sama, ale mam troche lepsza konfiguracja. Trnsfer mam slaby 128 k/bit :(, a temat zaraz dam ci link pisalem juz o tym na elece.https://www.elektroda.pl/rtvforum/viewtopic.php?t=571623&highlight=
  • Poziom 21  
    a może możesz od kogokolwiek skopiować/pożyczyć płytki instalacyjne z jakimś nowszym linuxem?
  • Poziom 19  
    kiedys kupilem w necie linuxa z rok temu 6 plyt, tylko jak takiego nie moge zainstalowac to co dopiero z takim wypasionym ;). I co wiesz jaki to model karty?

    Dodano po 8 [minuty]:

    Bo chyba sie wykracza na tej karcie. Jak bym znal parametry karty to moglbym ustawic dokladnie i moze by ruszyl a tak prz stracie wywala same 99999999999999999999999
  • Poziom 21  
    łatwiej się instaluje nowszy system, bo ma już potrzebne sterowniki i radzi sobie z obsługą nowego sprzętu ;-)
  • Poziom 19  
    Oki to najlepiej dam im do serwisu pusty komp. ;)
  • Poziom 16  
    Same 999 przy starcie to raczej problem z Lilo - źle zainstalowany, ale skoro napisałeś że masz problem konkretnie z k. graficzną to linux chyba startuje. Praktycznie każda karta graficzna pójdzie na sterowniku VESA, tyle że bez żadnych funkcji dodatkowych oferowanych przez kartę, środowisko graficzne powinno jednak się uruchomić.
  • Poziom 21  
    teoretycznie powinno.... teoretycznie... kiedyś próbowałam uruchomić starego red hata na actinie smart i bez ręcznej edycji plików konfiguracyjnych x-y się nie uruchomiły, tzn niby się uruchamiały, ale był czarny ekran... , były problemy z rozdzielczością, więc trzeba było edytować pliki albo zainstalować nowszy system ;-)
  • Poziom 16  
    Cytat:
    Niby intel ale nie wiem jaki dokladnie model. Linux normalnie sie uruchamia mam do wyboru 3 opcje, wybieram linux, pojawia sie czarne tlo i to wszystko.


    Hmmm, raz jeszcze przeczytałem wątek - to w końcu ten Linux Ci się uruchamia czy nie?? Napisz po kolei co widzisz.
    Jak możesz odpalić konfiguratora to zainstaluj sterownik VESA i musi pójść.