Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[b]Thomson 28VK44E ICC19 [/b] Ludzie pomóżcie proszę...pilne

maniekxx 12 Lip 2002 17:33 2832 8
  • #1 12 Lip 2002 17:33
    maniekxx
    Poziom 19  

    1. Po włączeniu do sieci próbkuje 5 razy i się wyłacza sterowanie tranzystora mocy BUL810 (zanik imp na bazie) . Podpieta zarówka po stronie wtórnej do rozłączonej gałęzi głównej nie świeci (nap. w imp do 5V)
    2. inne napięcia po stronie wtórnej doładowują się do 30-40% wartości nominalnej tzn. wartości nap. pracy w stand by
    jednym słowem zasilacz nie wchodzi w pracę stand by
    3. w momencie próbkowania nie ma także imp. na sterujących na końcówce mocu WN ale tak chyba powinno być.
    4. Wymieniłem BULa i TEA2261 sprawdziłem diody zwierałem kontrolnie rezystor 0,1ohm w emiterze BULa i nic..a może ten tyrystorek? jakie elementy odpowiadają za kontrolę przepięciową . Wyjmowałem też z gniazd moduły aby zmniejszyć obciążenie
    5. Telewizor uszkodził sie po przepięciu (słychać było strzał z WN)
    Nie jestem pewien na 100% czy na trafku synchronizującym pracę przetwornicy napewno nie powinno byc żadnych impulsów
    Każda odpowiędź jest dla mnie ważna
    :cry:
    przetwornica - potwornica zupełnie jestem "zkołowany" czas się chyba wycofać

    0 8
  • #2 12 Lip 2002 20:32
    oldboy
    VIP Zasłużony dla elektroda

    Widzę ,że się nikt nie spieszy do pomocy więc spróbuję ja.
    Praca przetwornicy jest synchronizowana przebiegiem ze stopnia H OUT (impuls powrotu Hp) więc próba ze sztucznym obciążeniem nic nie da.
    Jezeli przetwornica nie wchodzi w STANDBY to może być przeciążenie po stronie wtórnej. Przy wyładowaniach w kineskopie(..było słychać strzał z WN...) uszkadza się tranzystor końcowy stopnia H OUT.
    Zabezpieczenie przed przeciążeniem(zwarcie napięcia wyjściowego) jest zrealizowane na p.8 TEA2261. Gdy napięcie osiągnie wartość 2,6V to następuje zablokowanie pracy przetwornicy.

    0
  • #3 12 Lip 2002 22:40
    Jarok
    Poziom 21  

    Witam.
    TEA2261 to inteligentny układ... impulsy H które na niego wracają są dla niego sygnałem, że ma zasilacz ma dostarczyc większą moc. Obciążenie zasilacza żarówką bez impulsów H powoduje blokowanie zasilacza. Trzeba sprawdzić diody na na wyj. transformatora (napięcie trohe za niskie) i czy w gdzieś nie ma zwarcia na wyjściu.
    Nie mam teraz schematu przed sobą ale można sprawdzić jeszcze układ w kolektorze tranzystora przetwornicy(D, R, C). Przyczyną usterki może być także trafo przetwornicy(wątpliwe, raczej jest gdzieś zwarcie na wyjściu; trzeba sprawdzić wszystkie gałęzie).
    Powodzenia... :roll:

    0
  • #4 13 Lip 2002 15:21
    maniekxx
    Poziom 19  

    Dzięki za sugestie, ale dalej mam wątpliwości czy aby napewno dla wejścia w tryb stand by (po włączeniu sieci) musi zadziałać trafo WN ?
    Aktualnie po włączeniu zasilania brak jest imp sterujących H , na procesorze wizyjnym dlatego myślę że wykluczone jest zwarcie w obwodzie WN ...proszę o jeszcze

    0
  • #5 14 Lip 2002 04:31
    Jarok
    Poziom 21  

    Przy włączeniu w St-By nienie musi być imp. H. Jeśli na wtórnym nie ma zwarcia trzeba sprawdzić układ w kolektorze tranzystora kluczującego. ewentualnie Re. zabezpieczenie działa z pewnym opóźnieniem, wystarczającym na naładowanie pojemności po wtórnej stonie. Działanie tego układu jest dokładnie opisane w "SE" niestety nie pamiętam w którym numerze :oops: Opis jest dość dokładny!!!! Walczyłem kiedyś z podobnym przypadkiem "parę ładnych godzin" uszkodzona była dioda (BYT) w kolektorze tranzystora kluczującego (w układzie była dobra). Układ w C tranz. ma za zadanie opóźnić prąd w kolektorze tranzystora. Jak coś jest nie tak to nawet w St-By się zabezpiecza (wyłącza).
    Powodzenia... :)

    0
  • #6 15 Lip 2002 23:03
    japa
    Poziom 11  

    witam z moich doswiadczen z thomsonem wynika ze tv przy odpietym wysokim napieciu i sprawnym zasilaczu powinien wystartowac do ok 50 procent napiecia w stanie pracy.Odepnij wszystko po wtornej stronie poza napieciem zasilajacym trafko sterujace .Musze spojrzes na schemat .Poza tym sprobuj wymienic diode zasilajaca TEA2261 i diody sterujace BUL310 na miernik dobre ale zdarzalo sie nie pracowaly

    0
  • #7 02 Sie 2002 22:32
    djtomi
    Poziom 22  

    Panowie rozwiazanie podobne jak w AKAI, przetwornica bez impulsow H musi ruszyc ale pod warunkiem ze nie bedzie odciazona, a czasem jest tak ze tranzystor na mierniku wydaje sie byc dobry w zwiera juz tak mialem, dzien przesiedzialem nad TV a po wymianie tranzystora linii ruszyl, proponuje wylutowac tranzystor i wlaczyc TV uklad ma zabezpieczenie przed praca bez obciazenia wiec nic sie nie stanie.

    0
  • #8 13 Sie 2002 13:16
    Alan
    Poziom 27  

    doloze swoje skromne zdanie mialem przypadek z Thompsonem.
    1. objawy identyczne probkowal 5 razy
    2.okazalo sie trafo W.N , uszkodzenie bylo widac optycznie po wylutowaniu trafa

    0
  • #9 13 Sie 2002 13:54
    oldboy
    VIP Zasłużony dla elektroda

    :arrow: Alan
    Bardzo trafnie sugerujesz trafopowielacz,tylko że kolega maniek52 od 13 lipca nie odezwał się i nie wiemy czy pomoc jest w dalszym ciągu potrzebna.

    0