Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny punkt pracy wzmacniacza w Subwooferze aktywnym.

27 Sie 2006 21:47 701 1
  • Poziom 16  
    Witam.
    Naprawiałem ostatnio takiego Suba, po rozkręceniu zaczął grać (wydaje się, że normalnie) ale zacząłem się przyglądać mu uważniej, dlaczego wcześniej nie grał (było słychać tylko stukanie w głośniku). Wzmacniacz ma typową konstrukcję - komplementarna para tranzystorów bipolarnych na wyjściu, wygląda na pracę w klasie AB. Mierząc punkt pracy okuje się, że tylko tranzystor PNP przewodzi (ma na bazie –0,5V) a NPN ma tylko jakiś lekki minus na bazie (wygląda na zatkany). Już tranzystory sterujące tymi końcowymi dostają takie napięcia. Wszystkie tranzystory wyglądają na sprawne i nie ma tam PRka do regulacji prądu spoczynkowego. Czyżby tak był skonstruowany wzmacniacz, żeby zwiększyć jego sprawność ? W takim wypadku pojawią się duże zniekształcenia, ale może przy „basach” nie ma to takiego znaczenia ? (są niesłyszalne ?). Pytam więc, czy jest możliwe, że była by taka konstrukcja wzmacniacza ? W takim stanie subwoofer gra, nie mogę ocenić czy bas jest do końca czysty, bo trzeszczy obudowa z płyty wiórowej (tandeta :D )
  • Specjalista - zasilacze komputerowe
    Mnie też by to zaciekawiło. Jeśli tranzystor ma być "otwierany" sygnałem to pojawią się zniekształcenia.
    Ale skoro (jak piszesz) trzeszczy obudowa to może to jest prosty wzmacniaczyk, który ma grać - i gra.
    Wchodzimy w czasy "prostuchy". Wystarczy uważniej się przyjrzeć niektórym współczesnym konstrukcjom.