Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

T230 nie włącza się, po podpięciu ładowarki włącza się.

Venom_84 28 Aug 2006 11:52 2052 4
  • #1
    Venom_84
    Level 21  
    witam , jak w opisie ale jak podepne ladowarke wlacza sie.
    telefon wyprany w wnnie przeczyszczone zlacze i przegrzane szkla nadal to samo ??? po za tym jak sie wlaqczy jak podepne ladowarke to klawisze nie dzialaja, plytke na nowa podmienilem - nie pomoglo. mial ktos takiego t230 ???

    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Fyszo
    Level 37  
    Niestety jak soft nie pomoze to nic juz nie zrobisz, tym bardziej ze zalaniec. No chyba ze masz czas i checi go rzeźbić.
  • #3
    Piotr735
    Level 12  
    Tez takiego miałem, i pomogła zrobienie jednejgo mostka pomiedzy płytką klawiatury a gniazdem.
  • #4
    Gsm_michal
    Level 25  
    Witam..
    za włączanie się telefonu pod ładowarką jest odpowiedzialny jesten element.. V1001.. a co do klawiatury to nie jestem pewny choć możę wymiana tego elementu i na klawiature coś poradzi.. najpierw wymień go:) na dole masz solucję gdzie znajdziesz ten element:)
    Pozdrawiam
  • #5
    Venom_84
    Level 21  
    no niestety nie pomoglo nadal sie nie wlacza a pod ladowarka sie wlacza. ryje dalej .

    pozdrawiam.