Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tranzystory końcowe w koncówce mosfet 400

Forest 28 Sie 2006 12:23 1425 6
  • #1 28 Sie 2006 12:23
    Forest
    Poziom 10  

    Witam
    niedawno zakupiłem końcówki mocy od altrona MOSFET 400 i wszystko było ładnie pięknie cały układ został odpalony (trafo 1kW 2x52V) bateria kondów 10 x 6800/80V mostek 50A .
    Końcówki przykręciłem do duzego radiattora i ustawiłem prąd spoczynkowy.

    No i przyszło na test wzmacniacza jak mocno sie grzeje itp...
    na jednej końcówce były bezpieczniki 6.3A a na drugiej 5A no i ta z tymi mniejszymi bezpiecznikami sie spaliła :/ podejzewam za to przez to ze spalił sie bezpiecznik z jednej połówki zasilania . i poleciały trany końcowe.
    wylutowałem je i sprawdziłem miernikiem (dioda) i tylko 3 trany miały przewodzenie (spalone) 2 x 9240 i 1 x 240

    i teraz zastanawiam sie co dalej??:/ czy kupić wszystkie tranzystory czy tylko te spalone??
    prosze o rady będe bardzo wdzięczny

    0 6
  • #2 28 Sie 2006 15:13
    ige
    Poziom 35  

    radze kupic wszystkie nowe z jednej seri,mi kiedys w tym wzmaku padlo czesc tranow i po dokupieniu brakujacych byly niezle jaja i bylem zmuszony wymienic jeszcze raz wszystkie

    0
  • #3 28 Sie 2006 15:15
    MacGyver 7
    Poziom 21  

    Tranzystory we wzmacniaczach powinny być parowane. Jednak rzadko w sklepach można trafić na parowane tranzystory mocy, dlatego korzystniej jest poparować je sobie w sklepie jeśli ci pozwolą.

    0
  • #5 28 Sie 2006 18:13
    ige
    Poziom 35  

    dokladnie,postaraj sie aby dali ci wszystkie tranzystory z jednej seri

    0
  • #6 28 Sie 2006 18:36
    Forest
    Poziom 10  

    no juz zamuwiłem w humie 4xIRF P240 i 4xIRF P9240 powiedzieli z będą z jednej serii

    chciałem zamowić z TME ale tam nie dają z jednej serii :/

    a powiedzcie mi czy te tranzystory co nie mają przebicia to są sprawne??
    czy trzeba tojakoś sprawdzić inaczej niz diodą ??

    0
  • #7 30 Sie 2006 00:43
    irek2
    Poziom 40  

    czasem sie trafia tak ze tranzystor sie nadpali, tzn nie ma zwarcia ale i nie dziala prawidlowo.

    To ze tranzystory sa z jednej serii nie zawsze pomaga. wazne jest jakie sa rozbierznosci w pradzie spoczynkowym a najwazniejsze jakie przy pelnej mocy. Jak jeden z tranzystorow ma wiekszy prad spoczynkowy od innych to jest potencjalnie pierwszy do spalenia.
    Nie warto tez ustawiac pradu 100mA/tranzystor bo to bzdura! Jak bedzie 100mA na calosc to i tak za duzo.

    0