Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 3310 dziwne zachowanie

01 Lip 2003 18:08 1582 7
  • Poziom 16  
    Telefonik chdzi normalnie tylko jak sie nacisnie klawisz 1 lub c to sie restartuje. Patrzyłem dosyć dokłanie i nie widze żadnych przegnitych przelotów. Może ktoś wie czy w okolicach klawiszy 1 i c są jakieś przelotki odpowiedzialne za zasilanie. No chyba ze jest szczelona płyta w środku...
  • Poziom 26  
    Kiedyś miałem podobny problem z C35. Załaćzony był na stałe zestaw głośnomówiąćy. Czystość płyty idealna, żadnych oznak korozji lub zadrapań. Tel. wygrzałem i wykompałem ( kilkakrotnie). i pomogło.


    Ja bym zaczął od kompieli tak z kilka razy i wygrzac porządnie.Moze być taki zbieg okolicznośc ze akurat jest oderwany jakis elemen z drugiej strony płyty i w momęcie naciśniecia 1 okurat rozłacza i słuchaweczka restartuje się .
  • Poziom 16  
    Był kompany i to dosyc długo, nawet go w wanience ultra moczyłem i nadal nic. Grzanie tez nie pomogło....chyba jest szczelona płyta
  • Poziom 37  
    Dołączam do tematu z trochę innym problemem ale uważam że nie warto tworzyć nowego tematu bo chodzi też o dziwne zachowanie 3310.Problem w ładowaniu.Baterię NI-MH ładuje ok.30 minut i oczywiście nie doładowuje jej.Baterię Li-ION ładuje 15 godzin i jest dobrze ale za długo.W drugiej 3310 obie te baterie ładują się ok.4 godzin i to uważm za poprawne.Sprawdziłem :R209 ,R210 ,R204 ,R200 ,R208 ,F200 ,L202 i są ok.Jeszcze taka osobliwość -przy ładowaniu słychać cichy przydzwięk 50 Hz jak się przyłoży ucho.W tej sprawnej tego nie ma.Jeszcze jedno - przy bateriiLi-ION po każdej rozmowie telefon woła ładowarkę ,apry Ni-MH nie.Gdzieś na tym forum czytałem o tym że to zgniła przelotka od R200 ,ale mi wychodzi że nie.Co sądzicie o tym?Dobrze jak by Dziur się wypowiedział bo on nieźle kmini w komórach.
  • VIP Zasłużony dla elektroda
    nie dalej jak w tym tygodniu umieszczalem plik z obrazkiem, ktore przelotki gnija - sciagnij, zmierz i bedziesz wiedzial prawie wszystko
    pozdro,
    Tomasz WL
  • Poziom 37  
    Rozebrałem fona jeszcze raz i omomierzem namacałem brak kontaktu od R200 do VBB_MAIN ,choć sam opór jest dobry 120 Ohm.To chyba będzie to ale sprawdzę dopiero jutro bo Wellerkę z cienkim grotem mam w robocie.Nie jest to więc przelotka ale dzięki.
  • Poziom 37  
    Tomasz WL ,nie wiem gdzie szukać pliku z obrazkiem tych przelotek ,ale w tej Nokii to faktycznie była zgniła przelotka od R200 do VBB_MAIN.Zrobiłem mostek i ładuje normalnie i nic już nie brzęczy.Napisz jak możesz w którym poście jest ten obrazek z przelotkami.