Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MK-3 problem z tranzystorem.

31 Sie 2006 12:21 1153 13
  • Poziom 18  
    Witam
    Miałem upalona końcówkę.Orginalny tranzystor 2sc2078 zastąpiłem mocniejszym 2sc 2166.
    Problem w tym ze na wyjściu brak mocy. Jak zamienię ja na orginal mam tylko 2w.
    Podobny manewr robiłem w Alanie 100 i tam było dobrze. Przecież owa i Alan to podobne wynalazki.
    Co zrobiłem nie tak?? Może cos ominołem?
    Pozdrawiam
    :idea:
  • Poziom 28  
    Masz albo podstawiony inny driver albo wstaw 2078 z pewnego źródła
  • Poziom 18  
    Driver wymieniony na nowy. tranzystory 2sc2166 nowe prosto ze sklepu. czyżby podrabiane??
  • Poziom 28  
    A dlaczego 2066 a nie 2078 ... ? Nie mówię, że nie mogą być, owszem ale wstawiając 2066 trzeba podregulować nadajnik. Nie lepiej oryginał?
  • Poziom 18  
    Poczytałem sobie i znalazłem ze na q13 na środkowej nóżce mam 1,2v a niby powinno być 9v. rezystor r82 jest ok. Przed nim mam jakieś 8,7v.
    radio przestało odbierać i nadawać.
  • Poziom 34  
    jeżeli chodzi o ten rezystor to wstaw tam kawałek druta, ale jeśli chodzi o to że radio całkowicie zdechło to chyba przez klawiature nie da sie aż tak pomóc...
  • Poziom 24  
    mpn103 napisał:
    jeżeli chodzi o ten rezystor to wstaw tam kawałek druta, ale jeśli chodzi o to że radio całkowicie zdechło to chyba przez klawiature nie da sie aż tak pomóc...

    A ja myslalem ze tu porad udzielaja ludzie co znaja sie na elektronice(okreslenie wstaw kawalek druta):-)Po pierwsze polecam wstawic orginalny rezystor tz taki jak ma byc o takim samych wartosciach .Jezeli juz(chodzi o ten drut) to mozna wstawic rezystor bezpiecznikowy o bardzo malej opornosci.Oczywiscie niemialem zamiaru tu nikogo obrazic tylko drodzy koledzy troche wiecej profesjonalizmu - okreslenie wstaw tam kawalek druta i bedzie ok troche nietaktowne.Pozdrawiam Arek
  • Poziom 12  
    Co do mocy to często trafiają się felerne tranzystory w sklepach , ja pare razy sie nadziałem na 2SC2078 że nie miały wzmocnienia w.cz. jakies paskudne podróby albo co ... Często też mniejsza moc jest przyczyną nadpalonego rezystora 10ohm zasilającego driver. Czasami jest leciutko tylko nadpalony od strony płytki , tak że nic z góry nie widać.
    Co do tego że radio ci całkiem teraz zdechło , to coś popsułeś :) Brak napięcia na kolektorze Q13 przy prubie nadawania , oraz brak odbioru oznacza że nie pracuje syteza. Jeśli zwariował też wyświetlacz tzn że nie działa kwarc ( serducho radia) Jeśli wyśiwtlacz ok , to VCO albo nie oscyluje albo wyszło poza zakres. Miernik , oscyloskop częstościomierz , albo co tam masz i szukaj waść dziury w całym :) . Powodzonka!
  • Poziom 18  
    Miałem z nim takie problemu już wcześniej. Zdarzało się ze nie odbierało, ale pomagało wyłączenie na chwile. Teraz padła mi końcówka wymieniem uszkodzone elementy a radio się nie odzywa. Na wyjściu anteny pojawia się napięcie, gdy zacznę modulować. Ale na swr-miarce nic się nie wychyla, nawet nie stroi. Mało tego, radio nie odbiera.
    Rezystor 10ochm jest wymieniony na nowy, driver tez.
  • Poziom 14  
    Sprawdź pod kątem zimnych czy popękanych lutów w okolicy generatora
  • Poziom 18  
    Sprawdziłem tzn. Poprawiłem wszystkie luty i nadal nic. Wymiana wyżej wymienionego rezystora tez nie daje pożądanego efektu.
  • Poziom 13  
    Witam
    sprawdz zenerki w koło syntezera, jak masz sonde w.cz sprawdzisz czy generator działa a jak miałeś robione dziury czy cos podobnego zmostkuj rezonator chodzi dokładnie o to aby nielazł sobie przez jakieś przełaczniczki cewki itp jak to zrobisz pisz daleja nnie dodałem zobacz jak wygląda zasilanie syntezera i syntezy:) powodzenia
  • Poziom 18  
    temat zamykamy
    radio do kosza