Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem Z Radeonem 9600Pro 128Mb/128Bit

31 Sie 2006 14:44 1083 17
  • Poziom 10  
    Czy możlie jest to że spalił sie akcelerator 3D??

    Gdy włączam gre to postac z gry jest zamazana i rozciagnieta (czy takie coś).

    Czy dało by sie to naprawic?? Czy sie opłaca??
  • Poziom 12  
    Podaj więcej szczegółów - czy tylko postać czy wszystko? Możesz zrobić jakiś zrzut cyfrakiem?
  • Poziom 12  
    Jeżeli tylko postać w tylko jednej grze to jest to problem gry, ewentualnie sterowników a nie k.graficznej.

    Jeśli dzieje się tak w każdej aplikacji 3d:
    1. sprawdź czy wiatrak na karcie dobrze się kręci
    2. sprawdź czy chłodzenie przylega do procesora graficznego
    3. jeśli wszystko się kręci i przylega to sprawdź czy problem nadal występuje

    Jeśli problem nadal występuje to zainstaluje program RivaTuner i ustaw GPU na 300Mhz a pamięci na 400Mhz

    Jeśli nic nie pomaga a krzaki w obrazie nadal są znaczy że albo BIOS albo karta fizycznie jest padnięta
  • Poziom 26  
    Najprawdopodobniej to wina sterowników, w innych grach też zauważyłeś jakieś anomalia? Ściągnij sterowniki Omega 2.5.97a ja takie mam i wiem że są dobre. Mam Radeona 9550 więc to samo ;).
  • Poziom 10  
    Wszysko przylega i wszystkie ustawienia sa poprawne. Postaram sie zrobic jakis obraz z gry i pokaże o co chodzi.
  • Poziom 26  
    Może się powtarzam ale, zmień sterowniki.

    Kiedyś gdy miałem GF4 440MX zainstalowałem jakieś nowe sterowniki i zamiast samochodów w NFS:U2 były białe bryły. Znikły tekstury. Po zainstalowaniu starszych sterów problem zniknął.
  • Poziom 26  
    Karta jest podkręcana? Jak to nie wina sterowników to być może zbyt dużego taktowania pamięci karty graficznej.
  • Poziom 10  
    a jakim programem można zmienić taktowanie (częstotliwość)???

    Ale już przy uruchomieniu komputera jak pokazuje sie nazwa boisu (czyli u mnie "WinFast") to już na tym obrasku sa takie przerywane paski. :(
  • Poziom 26  
    Ja używam ATI tray tools.

    Sprawdź czy pamięci na karcie się nie grzeją.
  • Poziom 10  
    a jesli sie grzeją??

    I jaka powinno być taktowanie tej kart graficzej???
  • Poziom 26  
    Fabryczne to: GPU-400Mhz Mem-233Mhz (466Mhz DDR). Ale to też zależy od producenta.

    Jak się grzeją to należy nakleić na nie małe radiatorki.

    I jeszcze jedno pytanie:
    Czy to nie jest czasem modowany 9550 z allegro? Pytam bo widziałem takowe.
  • Poziom 10  
    nie to nie z allegro

    została zakupiona w sklepie komputerowym.

    jeszcze jedno pytanie gdzie trzeba w tym programie wejsc aby zamienic taktowanie??
  • Poziom 26  
    PPM>>Hardware>>Overclocking settings...

    Jak już wejdziesz w to okno to kliknij na "Show 3D Renderer" i potem "Scan for artifacts" nie powininno znaleźć ani innego jak znajdzie to zmiejsz taktowanie MEM.
  • Poziom 10  
    zrobiłem wsyztsko zmieniłem taktowanie i dalej tak samo juz sam nie wiem czy da sie z tym cos zrobi..

    Jeszcze przy zmianie taktowanie obraz w grze nie dost ze jest taki jak zrobiłem foto to jeszcze skacze.
  • Poziom 26  
    Próbowałeś zmienić sterownik? To ważne i nie lekceważ tego!.
  • Poziom 12  
    christo napisał:
    Fabryczne to: GPU-400Mhz Mem-233Mhz (466Mhz DDR). Ale to też zależy od producenta.


    Oryginalne R9600Pro miały chyba 300Mhz na pamięciach (600DDR)
  • Poziom 26  
    Możliwe patrzyłem na pierwszego lepszego 9600pro na komputronik.pl, a autor nie podał jakiej firmy karte posiada.