Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate 80GB - padł? Scandisk, dużo błędów, stuka.

rkotas 01 Wrz 2006 08:53 1125 7
  • #1 01 Wrz 2006 08:53
    rkotas
    Poziom 14  

    Witam!!podpinalem swoj dysk do kompa kolegi i wszystko bylo ok....po powrocie do domu podpiolem go pod swoj komp i ni huhu...bios widzi...niby system sie probuje ładować(ze 20min)...czasem wywala scandisca i mnostwo bledow....czasem stuka...jak sie go zostawi w spokoju to po 20 minutach nawet sie uruchomi...ale wszystko STRASZNIE wolno chodzi...az do zawieszenia!!!pomozcie bo na tym dysku mam strasznie duzo waznych danych....

    0 7
  • #2 01 Wrz 2006 09:32
    joger.js
    Poziom 23  

    najprawdoopodobniej systeem kolegii zostawił kuupe błedów na tym dyysku zainstaluj od nowa cały system i powinno byc ok

    0
  • #3 01 Wrz 2006 09:36
    rkotas
    Poziom 14  

    z systemem bede kombinowal w weekend....ale niepokoi mnie to stukanie w dysku...tak jakby glowica latala w ta i spowrotem....

    tak mi sie przypomnialo(apropos waznych danych)...podobno uzytkownicy komputerow dziela sie na tych co robia kopie i tych co beda robili kopie......
    :)ja niestety zawsze jestem ten drugi:)

    0
  • #4 01 Wrz 2006 09:42
    joger.js
    Poziom 23  

    too stukanieee mozee być tym spowodowanee ze poprostuu chce z niego czyytać za dużo inforamcjii moge sie mylić ale system powinien pomuc przynajmniej ja miałem taki przypadek ale wtedy nie pamietam zebym mi coś stukało w dysku ....

    a ja jestem trzecim urzytkownikiem co wszystkie daneee zapisuuje odrazu na innym dysku :) zeby nie było później problemów :)
    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    - nie stosuj wielokrotnie ( ?, ! )
    - stosuj duże litery zaczynając zdanie

    Popraw post !
    Dziękujemy!
    (TONI_2003)

    0
  • #5 01 Wrz 2006 09:57
    rkotas
    Poziom 14  

    jeszcze mi sie przypomnialo....w trybie awaryjnym WCALE sie nie uruchamia....:(a na partycji systemowej tez kilka waznych pliczkow zostalo...a jak myslicie jak podlacze go do innego kompa bedzie mozna dane z c:/ zgrac?

    0
  • #6 01 Wrz 2006 10:29
    Tomek0207
    Poziom 12  

    Dysk stuka ponieważ mógł przeżyć jakiś duży wstrząs lub upadek wtrakcie transportu. Spróbuj czy w DOSie dane będą widoczne.
    Ja należę do tych co mają ważne dane na drugiej partycji, a winde na pierwszej. Jakby co to format C: i po sprawie.:)

    0
  • #7 01 Wrz 2006 11:09
    joger.js
    Poziom 23  

    tak jak podłaczysz do innego komputera to bedziesz mógł zgrać dane z C:/ :)

    0
  • #8 03 Wrz 2006 16:17
    rkotas
    Poziom 14  

    Po wielkich klopotach udalo mi sie wkoncu sformatowac partycje i zainstalowac system:)wszystko dziala ok!!dzieki za pomoc....

    0