Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

termostat na moc3041 i triaku bt136

valstus 01 Wrz 2006 15:35 3179 8
  • #1 01 Wrz 2006 15:35
    valstus
    Poziom 21  

    Witam zbudowałem układ według schematu poniżej, układ ma załączac przy spadku temperatury grzałke akwariową, do sterowania grzałką zastosowałem triaka bt136 , on zaś z koleji jest sterowany optortriakiem
    moc3041, problem w tym że triak nie załącza grzałki na grzałce jest małe napiecie 15 V a na wykonawczym złączu triaka cała reszta czyli 215V

    Może mi ktoś pomóc ?

    0 8
  • #2 01 Wrz 2006 15:43
    anilion
    Poziom 14  

    układ wykonawczy jest prawidłowy, sprobuj zewnetrznie podać 5V przez 1k na optotriaka zeby sprawdzić, jak nie bedzie grzało to coś z triakami a jak będzie to coś źle wcześniej :)

    ile wynosi R10 ?

    0
  • #3 01 Wrz 2006 15:55
    valstus
    Poziom 21  

    Witam w miejsce R10 mam potencjometr 5k ustawiłem go na wartoś 220 ohm dobrałem taką wartoś dlatego bo z nóżki 9,układu lm723 Vz wychodzi mi napiecie 2 V a na forum dowiedziałem sie że tą nózke moge obciążyc max do 25 mA obciązyłem ją prądem 5mA więc dobrałem opór ustawiając na potencjometrze

    pozdrawiam

    0
  • #4 01 Wrz 2006 16:30
    Dar.El
    Poziom 40  

    Witam
    Może podłączyłeś triaka odwrotnie, pomyliłeś bramkę z przeciwną nogą triaka.

    0
  • #5 01 Wrz 2006 16:44
    valstus
    Poziom 21  

    przed wlutowaniem sprawdziłem, lewy skrajny bt136 to bramka środek i prawy to wykonawcze
    no nie wiem grzałka nie che się załączy i koniec, co proponujesz ?

    0
  • #6 01 Wrz 2006 17:13
    Dar.El
    Poziom 40  

    połącz bramkę przez rezystor bezpośrednio do wykonawczego i zobacz czy się załącza a jak nie to do drugiej nóżki wykonawczej. Jeśli nie zadziała to triak spalony. Wg. dokumentacji rezystor powinien iść ze środkowej nóżki do bramki aby go załączyć.

    0
  • #7 01 Wrz 2006 20:29
    valstus
    Poziom 21  

    po poprawie błedów układ bt136 jest wysterowany na załączenie grzałki , ale wtedy kiedy trzeba triak nie wyłącza grzałki ,i non stop jest załączona

    co zrobi moji specjaliści

    dzieki

    Dodano po 1 [minuty]:

    na grzałce jest cały czas napiecie 230 V triak nie może sterowac grzałką

    Dodano po 24 [minuty]:

    Dar.El prosiłbym o jakieś rozrysowanie tego co napisałeś , prosiłbym o jakiś schemacik bo chce byc pewny na 100 % .

    dzieki

    0
  • #8 01 Wrz 2006 20:44
    Dar.El
    Poziom 40  

    Nie żałuj palców wstukaj dokładnie co zrobiłeś i jak to działa, nie jestem telepatą i nic nie zrozumiałem co napisałeś.

    0
  • #9 02 Wrz 2006 08:22
    valstus
    Poziom 21  

    "połącz bramkę przez rezystor bezpośrednio do wykonawczego i zobacz czy się załącza a jak nie to do drugiej nóżki wykonawczej. Jeśli nie zadziała to triak spalony. Wg. dokumentacji rezystor powinien iść ze środkowej nóżki do bramki aby go załączyć. "

    _____________________________________________________

    dar.el czy możesz mi to rozrysowac?[/tex]

    0