Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alan 100 przepala bezpieczniki ?

hudy05 03 Sep 2006 16:15 1116 3
  • #1
    hudy05
    Level 10  
    Kupiłem alana 100 działało wszystko ok załozyłem bezpiecznik teraz wszystkie bezpieczniki przepala co moze byc wina czy warto to naprawiac?
  • #2
    3fazy
    Level 15  
    Jeśli przepala 3Amperowy lub 5Amperowy bezpiecznik zaraz po przyłączeniu do zasilacza albo instalacji samochodowej, a wyłącznik na gałce radia CB jest wyłączony to uszkodziłeś radio.Prawdopodobnie przez nieuwagę zamieniłeś podczas montażu plus z minusem zasilania.Sprawdź diodę zabezpieczającą tuż przy miejscu gdzie dolutowano kabelki plus minus. Napewno jest zwarta,wymień.Mogło jeszcze uszkodzić końcówkę m.cz.
  • #3
    hudy05
    Level 10  
    radio jest jeszcze na gwarancji pare dni myslisz ze to przejdzie ?

    Dodano po 1 [minuty]:

    podłanczałem z bezpiecznikiem za kazdym razem i mysle ze moze wtedy zle podłaczyłem ale za kazym razem był bezpiecznik tylko ze teraz zwróciłem uwage ze jest 3A radio jest jeszcze na gwarancji pare dni myslisz ze to przejdzie ?[/quote]
  • #4
    3fazy
    Level 15  
    Jeśli niedrutowałeś zbyt grubym drutem tych bezpieczników to uszkodziłeś tylko tą diodę która jest takim swoistym zabezpieczeniem przed odwrotnym podłączeniem.Wątpię czy naprawią ci to w ramach gwarancji.Koszt wymiany takiej diody niepowinien przekraczać 25zł.To i tak bardzo wiele za taką naprawę.Ale jeśli poszła również koncówka m.cz. i tranzystor końcowy nadajnika to koszta będą wyższe.Uważaj na nieuczciwych serwisantów.To raczej tylko dioda.

    Dodano po 9 [minuty]:

    Mam nadzieję że zasilasz twego Alana 100 napięciem 12V z minusem na karoserii pojazdu.Albo z sieci poprzez zasilacz stabilizowany 13,2V.