Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Armada M700 - Klawiatura, problem z taśmą

Gordon_Freeman 03 Wrz 2006 23:54 735 2
  • #1 03 Wrz 2006 23:54
    Gordon_Freeman
    Poziom 11  

    Witam!

    Mam mały problermik znów z klawiatura do mojej Armadki :(. Niektóreklawisze nie wciskają się... Okazało się że w zalezności od konta nachylenia tasiemki raz działają raz nie. Przyjrzałem się uwazniej tasiemce, i o zgroza, zauwazyłem dziwne zagięcie. Musiała być tasiemka ostro wygięta, lub nawetr złożona i teraz niketóre linie nie kontaktują... Ma ktoś pomysł co zrobić z tą tasiemką? Wymiana raczej jej nie wchodzi w grę - klawiaturka jest grzana, Połaczenia są sprawne bo jak powyginam i ptrzytrzymam asiemkę - wszystkie klawisze działają (problem dotyczy około 6ciu klawiszy - GH, } backspace dwa kursory) a lini w tasiemnce jest 20 - więc jedna z nich nie może złapać kontaktu...

    Jak to zagrubienie ładnie usunąć? przeprasować tasiemkę przez jakieś gruby materiał? Może coś innego? Nie mam pomysłu na tą tasiemkę :)

    Pozdrawiam

    0 2
  • Pomocny post
    #2 04 Wrz 2006 01:23
    gabik001
    Poziom 37  

    Raczej pozostaje wymiana klawiatury... Mialem identyczny problem i chwytalem sie wszystkiego...Pozostala tylko wymiana.
    Pozdrawiam

    0
  • #3 05 Wrz 2006 11:29
    Gordon_Freeman
    Poziom 11  

    Szkoda, myślałem że taką tasiemke mozna jakoś naprawić, no cóż ;) Zamówiona "nowa" stara klawiatura na allegro, z dziwnym układem (Norweski, dunski?), powymieniam sobie klawisze tylko ze swojej:).

    0