Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przwinąłem transformator i wzmacniacz buczy

ATOMICH 007 04 Wrz 2006 20:27 2441 19
  • #1 04 Wrz 2006 20:27
    ATOMICH 007
    Poziom 19  

    Witam
    Mam transformator ze starego wzmacniacza unitra.
    Ma on rdzeń w kształcie prostokąta i na nim dwa zestawy zwojów. Także pierwotne uzwojenie jest na obu i po 110V ale połączone w szereg. Podobnie z wtórnymi. Miał on ok 30V i 6V na każdym więc był 2x30V i 2x6V (przyblizene wartości bo z pamięci).Ja przewinąłem go tak ze połączyłem zwoje i przesunąłem odciągi środkowe i wyszło mi 2x12V i 2x12V. Ale problem jest taki że jak podłączę do niego jakąkolwiek końcówkę mocy to ona buczy. Bez wzgledu na to jaką dam filtrację. Pytałem znajomego elektronika i powiedził mi że prawdopodobnie zmieniłem własnosci (cewek)uzwojeń i mogła zmienić się indukcyjnośc i żeby próbować to "prostować" dośiwdczalnie dobranymi kondensatorkamo małej pojemności. Ale czy ktoś miał taki problem i może mógłby mi jeszcze coś doradzić??

    0 19
  • #2 04 Wrz 2006 23:18
    irek2
    Poziom 40  

    watpie zeby to buczenie bylo od trafa. No chyba ze trafo jest bardzo blisko wzmaka to wtedy przez pole rozproszenia. Wg mnie zle podlaczyles masy i dlatego wzmacniacz buczy.

    0
  • #3 05 Wrz 2006 11:04
    _jta_
    Specjalista elektronik

    Albo pojemności w trafie, nie ma w nim ekranowania, masa wzmacniacza nieuziemiona...

    0
  • #4 05 Wrz 2006 18:55
    ATOMICH 007
    Poziom 19  

    Hmm

    To wszystko co piszecie wiem. Trafo trafiło też do Amator'a i tam to samo, było poza obudową w blaszanej klatce (blacha z dziurami do chłodzenia ) i nadal buczy, ale i sie dość grzeje. Spróbuję jeszcze inną końcówkę taką do testów zrobię na pająka i spróbuje ale jestem pełny pesymizmu.

    0
  • #6 05 Wrz 2006 20:50
    starob
    Poziom 25  

    prawdopobnie podczas przewijania "wyprodukowałeś" zwój zwarty. Sprawdz prąd jałowy transformatora - nie więcej niż 1mA

    0
  • #8 06 Wrz 2006 11:51
    alnus
    Poziom 28  

    starob ma chyba rację, zrobiłeś jakieś zwarcie w uzwojeniach. podobny efekt ( no moze czasem bez grzania trafa) dałoby zwarcie pierwotnego z wtórnym, ale jak przezwajałeś zgodnie ze sztuką, to nie powinno się zdarzyć. sprawdziłbym , tak na wszelki wypadek...

    0
  • #9 06 Wrz 2006 12:03
    _jta_
    Specjalista elektronik

    Typowe trafo o mocy 50W ma prąd jałowy ze 100mA, a są i 40W z prądem 150mA. Najmniejszy znalazłem 5mA.
    Zwarty zwój może zwiększyć prąd jałowy o kilkaset mA (to jeszcze mocno zależy od ilości zwojów na wolt).
    Wzrost prądu jałowego, nawet kilkukrotny, może być rezultatem niedokładnego złożenia rdzenia.
    Myślę, że sam pomiar prądu jałowego nie wystarczy do wykrycia zwartego zwoju - jego różnica
    jest podobna przy zwartym zwoju i niedokładnym złożeniu rdzenia. I w obu przypadkach buczy...
    I chyba nawet pomiar prądu jałowego przy obniżonym napięciu też nie pomoże - i zwarty zwój, i źle
    złożony rdzeń powodują, że prąd jest z grubsza proporcjonalny do napięcia. Prawidłowo zrobiony
    transformator zmniejsza prąd przy obniżeniu napięcia dużo szybciej, niż maleje to napięcie.

    0
  • #10 06 Wrz 2006 20:31
    ATOMICH 007
    Poziom 19  

    Prąd spoczynkowy to 113mA. Tak pomyślalem ze zbuduję jakąś końcówkę mocy( nie mam aktualnie żadnej wolnej) żeby sprawdzić to dokładnie. Moze brakowało w moim wzmacniaczu a dokładniej zasilaniu wzmacniacza kondensatorków małych w granicach kilku pikofaradów? Co do zwarcia miedzy uzwojeniem pierwotnym a wtórnym to jest ono wykluczone bo była tam przekładka z folii, która napewno tam nadal jest.Aha a jeśli chodzi o rdzeń to jest pewien szkopuł, pamiętam bo było to dość dawno, że w rdzeniu brakuje jednej chyba blachy bo musiałem do przewinięcia rozebrać rdzeń ale nie dałem jej tam rady z powrotem wsadzić.

    0
  • #11 06 Wrz 2006 20:58
    starob
    Poziom 25  

    A czasami nie wsadziłeś tego trafa do blaszanej "puszki" ?

    0
  • #12 06 Wrz 2006 21:13
    Zbyszek_64
    Poziom 20  

    A ja zbocznikowałbym diody prostownicze w prostowniku kondensatorami 33 -47 nF. To niekiedy pomaga.Pozdr

    0
  • #13 06 Wrz 2006 21:26
    _jta_
    Specjalista elektronik

    Pomaga, jak jest nie buczenie, a brzęczenie (nie "uuu", tylko "zzz").

    0
  • #14 06 Wrz 2006 21:38
    Zbyszek_64
    Poziom 20  

    Pogubiłem się w tym uuu i zzz, w każdym bądz razie jak by robił zzz to nasączył bym blachy lakierem i mocno skręcił.

    0
  • #15 06 Wrz 2006 21:48
    ATOMICH 007
    Poziom 19  

    starob napisał:
    A czasami nie wsadziłeś tego trafa do blaszanej "puszki" ?


    Był taki pomysł i wkładaliśmy go i amator dalej buczał, ale czy to źle?

    Tak rozmyślam o tym i ciekawe czy to nie zbieg okoliczności: najpierw moja końcówka i może niepewny zasilacz z tętnieniami a później Amator może też z marną filtracją nieprzystosowaną do niego. Dlatego bardzo szybko musze uruchomić kóńcówkę mocy i próbować.

    0
  • #16 06 Wrz 2006 22:00
    _jta_
    Specjalista elektronik

    Jak są potrzebne kondensatory przy diodach, to w głośnikach słychać "zzz".

    0
  • #17 06 Wrz 2006 22:24
    starob
    Poziom 25  

    Z tą "puszką" to jest tak, że niewiele poprawia a źle wykanana tylko pogarsza. Dla relaksu zajżyj na stronke
    http://audiovoodoo.alatar.pl/ (wynalazek kol. janek11389
    ) tam znajdziesz lekarstwo :) Ja się poddaje

    0
  • #18 06 Wrz 2006 22:56
    Dar.El
    Poziom 40  

    Witam
    Trochę przejrzałem tą stronę i jestem pod wrażeniem. Ale jak to się mówi "kij ma dwa końce", myśle że oni naprawdę ten dźwięk słyszą lepiej a normalni nie zauważą różnicy. Następne powiedzenie "wiara czyni cuda" i coś w tym jest. Ja głęboko wierzę że potrafię zrobić zasilacze impulsowe dużej mocy i wszystko działa a innym którzy nie wierzą w swoje siły nie udaje się. Dam przykład ze szkoły: na warsztatach mieliśmy zrobić generator na UCY7400 rezystorze i kondensatorze, razem 3 elementy i kilka połączeń. Żadnej dziewczynie generator nie działał! a chłopcy podołali zadaniu.

    0
  • #19 07 Wrz 2006 09:23
    neo_dc
    Poziom 31  

    Ale w koncu buczy trafo czy slychac przydzwiek w glosnikach ?

    Bo jak trafo to zle skrecone lub niedokonca dobrze zlozone ;)

    0
  • #20 07 Wrz 2006 21:52
    ATOMICH 007
    Poziom 19  

    Z tym Amatorem to było dawno. Ale teraz rozpatrywaliśmy jak to było i okazuje się że gdy był w Amatorze to buczało w głośnikach ale jak je "wybebeszyliśmy" na zewnątrz przestawało, więc tu to było wiadomo-pole elektromagnetyczne i "ładowało się" gdzies na obwody. Ja cały czas jestem nastawiony na buczenie bo kiedyś juz budowałem wzmacniacz na nim i też się bardzo wzbudzał. Ale tamta konstrukcja umarła i przepadła. Zbudowałem dzisiaj końcówkę mocy na TDA 7374 i jutro ja podłączę i wtedy dokładnie dam znać co z tym buczeniem, będę wiedział na 100%. Jeśli to fałszywy alarm z góry przepraszam ale mocno sugeruję się pierwszym wzmacniaczem, który buczał mi jak j... cho.....! Ale tak jak piszę jeśli jutro odpali końcówka od razu piszę co wyszło.

    Ps. Chodzi o buczenie w głośnikach bo sam rdzeń jest cichutki.

    11.09.2006
    Zbudowałem końcówkę mocy na TDA 7374 podłączyłem do transformatora i bez podłączonego sygnału na wejściu ale kabel z wtyczką do niego wlutowany w płytkę nie ma żadnego buczenia, nawet stojąc blisko nieosłoniętego transformatora. Dopiero podłączenie discmana troszkę buczy, ale nieznacznie. Więc zakładam ze transformator jest OK!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo