Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS 4421 - awaria: buczenie, wzbudzenie

05 Wrz 2006 14:37 1191 13
  • Poziom 11  
    Podczas pracy na małym poziomie głośności wysiadł mi wzmacniacz WS 4421. Z tego co zdążyłem zorientować się na forum, objaw wygląda tak jakby spalone były końcówki mocy - buczenie w głośnikach bez względu na stan potencjometru głośności, świecące się stale po trzy piewsze LEDy na wskaźniku wysterowania. Żaden z kondensatorów nie wydaje się podejrzany (spuchnięcie), żaden z rezystorów nie robi się gorący podczas pracy, objawy lekkiego przegrzania są tylko na R543 i R544. W zasadzie trzeba by chyba wymienić tranzystory na końcówkach, ale tu mam jedną wątpliwość. Jako, że uszkodzenie nastąpiło od razu w dwóch kanałach, myślę że może być za nie odpowiedzialny jakiś dodatkowy element, który znowu spowoduje awarię. Proszę o jakieś sugestie co do lokalizacji usterki.

    Pozdr Robert
  • Poziom 31  
    Witaj!
    Podejrzewam uszkodzenie kondensatorów elektrolitycznych w głównym filtrze zasilania końcówek mocy (miałem niedawno taką usterkę jak opisujesz i powstałą właśnie przy małej głośności) lub dalej w torze zasilania przedwzmacniacza. Kondensatory z zewnątrz wyglądały na dobre i nie grzały się. Sprawdź też mostek prostowniczy.
    Pozdrawiam.
  • Poziom 19  
    witam..
    mnie sie wydaje ze na 100% masz wysuszony kondensator elektrolityczny w zasilaczu ten zaraz za mostkiem gretza.
    moga byc dwa lub jeden podwojny

    pozdrawiam..
  • Poziom 11  
    Dopytam się, chodzi o główny kondensator w zasilaczu 2x4700 oznaczony na schamacie jako C511 i C512? Napięcie (mierzone stałe) wynosi na tym kondensatorze:
    - pomiędzy + i - 61,2V
    - pomiędzy + i masą 24,4V
    - pomiędzy - i masą 36,7V
  • Poziom 19  
    Witam. Napiecia powinny byc rowne lub prawie rowne sprawdz ten elektrolit . Sproboj odlaczyc wzmacniacz od zasilacza i jeszcze raz sprawdz napiecie na tym elektrolicie wtedy bedziesz mial pewnosc czy jest dobry czy nie. Pozdr
  • Poziom 11  
    audio napisał:
    Sproboj odlaczyc wzmacniacz od zasilacza

    Czy wystarczy odłaczenie plusów? Pytam ponieważ odcięcie jednego kanału nie stwarza problemów - zworki, ale w drugim na minusie kondensator wchodzi w ścieżkę, która idzie dalej do kilku elementów i nie za bardzo mam koncepcję, jak w takim przypadku odłączyć zasilanie.
  • Poziom 19  
    Witam - oczywiscie

    Dodano po 26 [sekundy]:

    podaj napiecia
  • Poziom 11  
    Po odcięciu zasilania mam:

    - pomiędzy + i - 62,4V
    - pomiędzy + i masą 25,4V
    - pomiędzy - i masą 37,0V
  • Poziom 19  
    witam..
    wymien kondziora i bedzie ok.
    poprostu wysechl.
    pozdrawiam..

    p,s
    zadziala bez podla.
  • Poziom 19  
    Witam sprawdz mostek prostowniczy cos nie pasuja te napiecia
  • Poziom 11  
    OK wymienię kondensator. Mam jeszcze w związku z tym pytanie. Oryginał we wzmacniaczu ma trzy wyjścia. Mogę go zastąpić przez dwa oddzielne 4700 z wyprowadzeniem pomiędzy nimi masy.

    @audio
    Mostek po odłączeniu kondensatora daje 62V
  • Poziom 19  
    Witam. Mozesz dac dwa elektrolity szeregowo . Pozdr
  • Poziom 31  
    Dla przypomnienia: wzmacniacz ten (jak prawie wszystkie większej mocy) jest zasilany napięciem symetrycznym, a więc napięcia dodatnie jak i ujemne mierzymy w stosunku do masy (również przy odłączonych kondensatorach filtru). Powinny one wynosić ok. 36V pod obciążeniem. Napięcia te powinny być sobie równe, jeśli będzie występowała duża nierównomierność zasilania wtedy na wjściu wzmacniacza pojawia się napięcie stałe.
    Pozdrawiam.
  • Poziom 11  
    Diagnoza kolegów potwierdziła się w 100% :idea:
    Wymiana kondensatora rozwiązała sprawę. Wzmacniacz sprawny, dzięki :!: