Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor LG CE-21Q66ET dziwne objawy

Gutek01 05 Wrz 2006 16:49 2878 8
  • #1 05 Wrz 2006 16:49
    Gutek01
    Poziom 9  

    Czy może mi ktoś pomóc w usunięciu dziwnej usterki? Mianowicie: na ciemnym tle występuje zakolorowanie całej powierzchni na zielono, gdy na tym tle pojawia się coś jasnego to po obu stronach tego jasnego elementu zakolorowanie ustępuje ( daje to często obraz w paski - tło czarne na którym jest jasny element jest czarne a tło czarne na którym nie ma jasnych elementów jest zazielenione ) czasami jest to zakolorowanie bardziej widoczne a czasem mniej. Na obrazie jasnym jest wszystko w porządku, obraz ładny, kolorowy, kontrastowy, ostry i nie widać aby brakowało jakiegoś koloru lub któryś przeważał. Telewizor zanosiłem do naprawy ale nic to nie dało, sam próbowałem czyścić nóżki kineskopu i poprawiałem wszyskie luty na płytce kineskopu oraz wymieniłem kondensatory elektrolityczne na tej płytce, niestety też to nic nie dało. Jest to telewizor LG CE-21Q66ET płyta główna oraz kineskopu mają oznaczenie MC-007B, na płytce kineskopu jest układ STV 5109. Proszę POMOCY !!!

    0 8
  • #2 05 Wrz 2006 16:59
    Krzychu7
    Poziom 39  

    Witam. Sprawdź regulację napięcia siatki 2 kineskopu.

    0
  • #4 05 Wrz 2006 18:44
    Gutek01
    Poziom 9  

    Dzięki Krzychu7 ale już tego próbowałem, zwiększenie tego napięcia powoduje że trochę mniej jest to widoczne ale obraz jest trochę za jasny i nie ma głębokiej czerni, a zmniejszanie powoduje że jeszcze bardziej to widać, natomiast dalsze zmniejszanie powoduje że to zakolorowanie ciemnego tła zmienia się z zielonego na odcień czerwieni. Pozdrawiam!

    tvkt dzięki, fakt że napięć tych nie sprawdzałem ale myślałem że jak był w naprawie w serwisie tv to chyba sprawdzili je, więc nie mam większej nadziei że to jest to. Być może się mylę więc sprawdzę. Dzięki, Pozdrawiam.

    0
  • #5 13 Wrz 2006 20:38
    Gutek01
    Poziom 9  

    Dzięki wszystkim za pomoc. :spoko: Dzisiaj wreszcie miałem trochę czasu żeby pogrzebać w telewizorze. Zgodnie z radami wyczytanymi na forum a dotyczącymi kineskopów, zamieniłem tor zielony z czerwonym ( na rezystorach R919 i R920 doprowadzających napięcie na katody R i G kineskopu ). Niestety ciemne tło jak było zazielenione tak i pozostało, tylko czerwonego koloru tak jakby prawie wcale nie było. Rozumiem że nie ma co zawracać sobie głowę naprawianiem bo siada kineskop :puppydogeyes: ? Czy też może jest jeszcze jakiś ratunek? Pytam bo trochę szkoda, telewizor nie jest stary i pomijając te objawy ( nie zawsze widoczne! a czasami niestety bardzo i potrafi to "pulsować" czyli "bardziej-mniej" ) to obraz jest bardzo ładny. Jeszcze raz dziękuję za pomoc i będę wdzięczny za następne porady. Pozdrawiam! :sm9:

    P.S.
    Zastanawia mnie tylko jedna jeszcze rzecz, mianowicie dzieje się to już około roku i w związku z tym, czy jeśli jest to walnięty kineskop to nie powinien już dawno całkiem paść? Czy to możliwe aby tak długo grał i to w sumie nieźle?!

    0
  • #6 02 Sty 2007 22:44
    Slayerend
    Poziom 2  

    Witam.Mam podobny problem z tym modelem TV.Na ciemnym tle pojawia się zielonkawy obraz,znika wraz z jasnym tłem.Napięcia:
    -G-I: 124V (R919)
    -B-I: 120V (R918)
    -R-I: 120V (R920)
    Napiecia mierzone na rezystorach,przy ciemnym tle obrazu.Mysle,że lekko wyższe napięcie na dziale G-I spowodowane jest zwarą w kineskopie ale chciałbym sie upewnić,zanim zaniosę go do serwisu na przepalenie dział kineskopu :].Proszę o pomoc.

    0
  • #7 06 Mar 2007 18:53
    Gutek01
    Poziom 9  

    Witam!!
    Piszę jeszcze raz w tej samej sprawie dlatego że zastanawiam się czy może to być wina układu scalonego na pk, a mianowicie STV5109 ? Wprawdzie od dawna dałem sobie spokój z próbami naprawienia tej usterki ale parę dni temu padł mi ten telewizor całkowicie, robiąc przy okazji zwarcie i byłem zmuszony znowu w nim pogrzebać.
    Po naprawieniu tego uszkodzenia, w zasilaczu, przy okazji chciałem znowu pobawić się z tym trochę.
    Zmierzyłem nóżki kineskopu i wydaje się że zwarcia w kineskopie nie ma, natomiast przy pomiarach napięć na pk w momencie włączenia miernika między masę i nóżkę G objawy się nasilają, miernik między masą i nóżką R pojawiają się takie same objawy tylko z kolorem czerwonym i między masą a B takie same objawy tylko z kolorem nibieskim.
    Dlatego kusi mnie wymiana tego scalaka, jak myślicie jest sens to zrobić czy nie?!
    Z góry dzięki za pomoc.
    Pozdrawiam.

    0
  • #8 07 Mar 2007 18:30
    Gutek01
    Poziom 9  

    Witam wszystkich!! :sm9: Przepraszam że piszę post jeden pod drugim ale wpadło mi jeszcze coś do głowy i bardzo zależy mi na waszej pomocy.
    Może te objawy ( bo zauważyłem że ta zieleń miewa czasami zabarwienie czerwonego ) spowodowane są przywieraniem lub upływnością katod G i R do masy poprzez żarzenie, to może dałoby się zlikwidować te objawy robiąc osobne żarzenie? Poratujcie człowieka powiedzcie co o tym sądzicie?! Jeśli ma to dużą szansę powodzenia to proszę o dokładne ŁOPATOLOGICZNE wytłumaczenie jak to zrobić ( jaki przewód -linka czy drut- jaki przekrój, ile zwoi i w którym miejscu, które nóżki kineskopu, itp.), nigdy tego nie robiłem i w ogóle to jestem w tym deko zielony. :oops:
    Bardzo proszę Pomóżcie!!
    Z góry dzięki wielkie za pomoc i pozdrawiam. :bye:

    0
  • #9 09 Mar 2007 19:13
    Gutek01
    Poziom 9  

    Witam wszystkich! Mam jeszcze jedną zagadkę dotyczącą wymienionych wcześniej objawów, otóż zmierzyłem jeszcze raz czy nie ma zwarcia między katodami R,G,B a żarzeniem i miernik nic nie pokazuje. Natomiast napięcia na katodach normalnie wariują, mianowicie miernik pokazał R 420V, G 380V, B 300V, pokręciłem potencjometrem na trafie WN zwiększając i zmniejszając kilkakrotnie napięcie G2 i po tej operacji miernik pokazał R 139V, G 140V, B 139V. Po wyłączeniu i włączeniu telewizora ta sama zagadka! Nie wiem czy dobrze kombinuję ale skłania mnie to do tego aby podejrzewać układ na PK, czyli STV5109 (między wyprowadzeniami z tego układu R,G,B a cokołem kineskopu nie ma elementów które mogłyby przywierać do masy), albo trafopowielacz, ewentualnie i to i to. Co o tym wszystkim sądzicie?!
    Pozdrawiam.

    0