Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak kolorow w Neptun m515

swidi 03 Lip 2003 02:01 1964 16
  • #1 03 Lip 2003 02:01
    swidi
    Poziom 10  

    Czesc Wam. Jak juz napisalem starcilem kolory a stalo sie to po tym jak grzebalem przy regulatorze napiecia 12V. Wymienilem cala plytke wzmacniaczy RGB dalej cala plytke luminancji i wkoncu cala plytke dekodera, plytki te mialem z innego sprawnego neptuna no i to samo, obraz dalej jest czarno bialy. Z wejscia a/v tez niema kolorow. O co chodzi, macie jakis pomysl? Pozdrawiam, Piotrek

    0 16
  • #2 03 Lip 2003 03:39
    Zenek
    Poziom 30  

    a na jakich scalakach jest dekoder koloru?? trzeba by ze schematem w ręku sprawdzić napięcia i impulsy na tym pakiecie, a może po 8) chłopsku na początek- lekko pokręcić trymerem przy kwarcu 8,8M

    0
  • #3 03 Lip 2003 09:20
    darmir1
    Poziom 20  

    Skoro grzebałeś przy 12V to może wartałoby sprawdzić czy jest napięcie 12V wychodzące z potencjometru nasycenia kolorów...
    Proponuję nie ruszac nic z trymerów, cewek i innych potencjometrów, dopóki nie będziesz miał pewności że:
    a. Masz wszystkie możliwe i konieczne napięcia zasilające
    b. Masz wszystkie impulsy dochodzące do modułów w normie

    0
  • #4 03 Lip 2003 10:48
    eugene
    Poziom 26  

    Jaka wartosc ma nap za stabilizatorem +12V ?Przy nizszym niz 11V dekoder ma prawo nie dzialac. Podmien jeszcze modul synchro H i sprawdz impuls sandcastla.

    0
  • #5 03 Lip 2003 16:53
    swidi
    Poziom 10  

    A wiec jest rowno 12V na wyjsciu ukladu stabilizacji i wszystkie napiecia z zasilacza sa wrecz idealne, troszke pokrecilem pr-kami na plytce dekodera co bylo zupelnie bezsensowne, bo skoro dekoder dziala a chwile po przepieciu niedzila to pewnie niejest to kwestia rozstrojenia sie obw. rez. Ale tez po tym pokreceniu dekodera udalo mi sie uzyskac kolor z wejscia a/v ale kolor ten wlacza sie po kilku sekundach. Co to jest sandcastle pozatym ze zamek z piasku :)? Wlasnie biore sie do wymiany tego ukladu synchronizacji UMS 2001.
    Jak dam duze nasycenie koloru to pojawiaja sie kolorowe migajace pasy. Reszta telewizora jest sprawna.
    Ruszylem lekko trymerek w dekoderu ale tez zero reakcji jakby wogole to niedzialalo.
    Takze wymienione mam moduly wzmacniaczy + ster RGB, mod. luminancji, dekoder pal/sec i teraz biore sie za mod. sychronizacji, zyczcie mi powodzenia:). Pozdrawiam i czekam na wskazowki, Piotrek

    0
  • #6 03 Lip 2003 17:00
    swidi
    Poziom 10  

    Na plytce dekodera sa scalaki MBA540, MCA650,MCA640 plytka UMD2010 ale niemam ani tak dokladnej aplikacji to Neptuna ani sprzetu aby pomierzyc impulsy na plytce dekodera.

    0
  • #7 03 Lip 2003 20:22
    Mirek Kaszowski
    Poziom 24  

    Jeżeli miałeś obraz czarno-biały prawidłowy to uszkodzenie jest na sto procent w UMD-2010. Jest to bardzo skomplikowany dekoder. najpierw trzeba mieć schemat tego dekodera i pomierzyć wszystkie wskazane napięcia. Jeżeli prawdą jest że sprawny dekoder z innego telewizora też nie działa wskazuje to na brak doprowadzenia do dekodera 12 V lub przebiegów impulsowych, sterujących pracą tego dekodera. Schemat tego dekodera znajdziesz na Elektrodzie.

    0
  • #8 07 Lip 2003 01:53
    swidi
    Poziom 10  

    Czesc, dzieki za wszystkie podpowiedzi. Teraz juz wiem ze niebyl to dekoder a modul synchronizacji MS-1002, dokladnie uklad UL1262 niby dawal impulsy ale jakies dziwn, po wymianie color dziala bez zazutu. Trzeba uwazac poniewaz do tego modulu stosuje sie podobny uklad UL1261 jednak u mnie przepalil on tranzystor wykonawczy(BD139) i kilka rezystorow w torze sterowania kluczem powielacza BU, wiec sa miedzy nimi roznice chociaz rowniez uzyskalem z niego kolor przez jakies 2 minutki :) a potem fajerwerki i czarny ekran.
    Nieradze krecic przy dekoderze bo jest to delikatne urzadzenie ciezkie do zestrojenia, a awaria i tak zwykle nie wynika z rozstrojenia sie ukladu. Pozatym nalezy uwazac jakimi potencjometrami sie kreci, ja sie w pewnym momencie tak rozpedzilem ze pokrecilem pr-ka od 12V i zrobilem sobie nowa robote.
    Pisze o swoich bledach i doswiadczeniach ale chyba od tego jest ta strona, sam chcialbym znalezc takiego posta jakis tydzien wczesniej ;). Pozdrawiam i powodzenia.

    0
  • #9 08 Lip 2003 20:44
    Zenek
    Poziom 30  

    dwa wnioski z tej naprawy- poczytaj, co to takiego impuls Sand-castle, i czym się różni ul1261 od 1262 :) 8)

    0
  • #11 08 Lip 2003 21:47
    zdzich42
    Poziom 40  

    A na koniec jeszcze jedna rada, którą już ktos tu napisał "jak nie swędzi to nie drapać". Po co kręcić czymś bezmyślnie ? Efekty bywają jak widać przeróżne.........a jak czasami trudno "odkręcić"

    0
  • #12 08 Lip 2003 22:50
    swidi
    Poziom 10  

    Tak to jedna prawda a druga "jak sie nieprzewrocisz to sie nienauczysz" :wink: . Pozdrawiam i jeszcze raz dzieki TV chodzi jak zloto chociaz ma 20lat i zagrzybiala drewniana obudowe (stal 5 lat w piwnicy po tym jak nawalil) a teraz przezywa druga mlodosc :) dzieki temu ze ujalem go w moim 5-letnim planie napraw :D.

    0
  • #13 09 Lip 2003 14:10
    Gorgoroth
    VIP Zasłużony dla elektroda

    A UL1261 narobil Ci zniszczen bo to stereodekoder :)

    0
  • #14 09 Lip 2003 17:30
    Mirek Kaszowski
    Poziom 24  

    Do GORGOROTH:Stereodekoder to UL-1621.

    0
  • #15 09 Lip 2003 21:33
    Gorgoroth
    VIP Zasłużony dla elektroda

    Mirek, wiem o tym ale UL1261 to tez stereodekoder :!: Odpowiednik TCA4500 zreszta :)

    0
  • #16 09 Lip 2003 22:36
    Limi
    Poziom 18  

    A prawda wygląda tak:
    Układy te pełnią funkcje selektora i separatora imp. synchro,układu reg. fazy,generatora odchylania linii i wzm. imp. odchylania pionowego.
    -UL1261N jest przeznaczony do TV z tyrystorowym stopniem odchyl. poziomego.
    -UL1262N jest przeznaczony do TV z tranzystorowym stopniem odchyl. poziomego.

    0
  • #17 09 Lip 2003 22:39
    Gorgoroth
    VIP Zasłużony dla elektroda

    Czyli w katalogu wydawnictwa Emiter z roku '95 pisza glupoty :? Bo u nich UL1261N to stereodekoder

    0