Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem wzmacniacza

09 Wrz 2006 14:52 2003 4
  • Poziom 10  
    Witam ma w samochodzie radio Sony cdx-s2220 dostałem wczoraj od panny wzmacniacz Boschmann pch-949 zakupiłem dziś kable + i - o średnicy 6mm podłączyłem plus do akumulatora oraz do wzmacniacza minus uziemniłem i do wzmacniaczanastepnie rem podłączyłem do rem samochodowego i nic się nie stało dioda się nei zapaliła nic nie drgneło. A oto schemat jak niby to powinno wyglądać
    <img src="https://obrazki.elektroda.pl/6_1157803219.jpg">
    https://obrazki.elektroda.pl/6_1157803219.jpg
    Czy ja coś źle zrobiłem a jak tak jak to inaczej podłączyć. w radiu przy na wyjściu REM pisze 0,3 AMP oprócz tego na schemacie z radia pisze że jest ono dostosowane do wzmacniacza firmy sony 2220 czy moge w to wejście wsadzić kabel z innego wzmacniacza? Czy mam go podłanczać przez złącze audio out rear?

    Dodano po 7 [minuty]:

    A i jeszcze jedno pytanie mam jak bym ciągnoł nowe zasilanie do radia bezpośrednio z akumulatora to kabel z plusa musi być jakiejś odpowiedniej średnicy czy może być taki zwykły cieńki oraz czy na tym kablu trzeba umiescić jakiś bezpiecznik czy wystarczy ten w radiu?

    Dodano po 36 [minuty]:

    mAM NADZIEJE ŻE ZNAJDZIE SIĘCHĘTNY BY MI POMÓC A JEŻELI CHODZI O PYTANIE Z KABLEM DO RADIA TO ZADAŁEM JE GDYŻ PRZY PODŁASZANIU ZACZYNA MI PRZYGASAĆ WYŚWIETLACZ A WYCZYTAŁEM ŻE ZAPOBIEC TEMU MOŻE NOWY KABEL ZASILAJĄCY TYLKO CZY POTRZEBNY JEST TEN BEZPIECZNIK A JAK TAK TO JAKI?
  • Poziom 16  
    Co do wzmacniacza to dołącz od niego rem i podaj tam + z zasilania jeśli sie nie zaświeci to prawdopodobnie uszkodzony wzmacniacz.
    kabel do radia najlepiej troszke gróbszy od tego który był orginalnie.
    Bezpiecznik w zasadzie nie jest potrzebny ale lepiej go mieć.
  • Poziom 35  
    Witam
    Jeśli podłączyłeś tak jak na schemacie to powinno działać. Sprawdź czy jak włączysz radyjko - pojawia się napięcie na wyjściu REM - 12V. Jeśli nie, to masz uszkodzone radyjko.
    Pozdrawiam
  • Poziom 10  
    Mam jeszcze jedno pytanie bez kabli rear powinno być zasilanie w wzmacniaczu czy nie?
  • Poziom 35  
    Witam
    Tak, powinno być zasilanie podłączone do tego złącza z napisem (chyba) B+ Dopiero podanie plusa na złącze REM powinno uruchomić końcówkę mocy.
    Pozdrawiam