Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Padniety Linksys WAP54G

miszka 10 Wrz 2006 01:19 3013 15
  • #1 10 Wrz 2006 01:19
    miszka
    Poziom 10  

    Witajcie,

    Wczoraj musialem wrzucic mu HR (zapomniane haslo) i wszystko byloby ok (zmienila sie nazwa SSID na linksys) do czasu wylaczenia zasilania.

    Po tym AP przestal byc widziany w wifi, po lanie tez go nie widac. Pingi po lanie tez nie biegaja - 192.168.1.1 (dioda sie swieci).

    Wyglada na to, ze padl firmware (po wlaczeniu zasilania nie inicjalizuje sie - diodki nie mrygaja).

    Mozecie cos poradzic ?

    Mikolaj

    0 15
  • #2 10 Wrz 2006 10:08
    Luckskywalker
    Poziom 21  

    Nie zawsze AP po resecie ma taki adres,(chyba ze jestes pewny ze wczesniej miał)Zobacz czy nie ma go na innym adresie.Jezeli nie da rady,to koles na allegro to naprawia za nieduze pieniadze.Gdzies na elekrodzie powinien byc post z opisana naprawa..ale jak niechcesz kombionwac to zglos sie do kolesia z alla.Pozdrawiam

    0
  • #3 10 Wrz 2006 12:52
    miszka
    Poziom 10  

    Luckskywalker, hm.... taki powinien miec.... Ale powiedz jak mam sprawdzic, na jakim ipku chodzi ? przeciez to maaaax duzo mozliwosci. Musialbym dla kazdej klasy i podklasy przeleciec ipki nmapem ? To troche mija sie z celem.

    Widzialem aukcje tego czlowieka, ale chcialbym postawic go sam - bo jak w przyszlosci bede mial ten problem - poradze sobie sam....

    Mozesz wrzucic linka do tego opisu ?
    Cos chyba z JTAGiem z tego co udalo mi sie wyszukac ?

    0
  • #4 10 Wrz 2006 12:57
    Luckskywalker
    Poziom 21  

    Tak,to było z JTAG ,byl opis zrobienia przewodu,bodajrze pod LPT,przeszukaj forum.Jeden z moich WAPów np po resecie ma koncówke IP 254.A próbowales skomunikowc sie z nim poprzez ta cd co daja co do APka?

    0
  • #6 10 Wrz 2006 15:05
    Luckskywalker
    Poziom 21  

    Zalezy chyba od daty produkcji,bo mam starsze i maja "1" ,a nowszy ma 245.

    0
  • #7 10 Wrz 2006 15:07
    salmon
    Moderator - Sieci, Internet

    A ten, co ma "1" to nie jest przypadkiem WRT54G - router ? Bo szczerze mówiąc nie spotkałem AP linksysa, który miałyby takie domyślne IP.

    0
  • #8 10 Wrz 2006 15:10
    Luckskywalker
    Poziom 21  

    To jest Napewno WAP,nie mam zadnego WRT,ewentualnie zalezy to od softu no na freya 2,6 jest chyba jeden.Na ktoryms z nowych softow (i nowym AP)mam juz 245.

    0
  • #9 10 Wrz 2006 19:11
    miszka
    Poziom 10  

    jakby to było takie proste jak piszecie:)

    niestety, ani pod 192.168.1.1 ani 245 go nie widac:) jak pisalem pewno polecial firmware...

    soft z cdka, netu (kilka wersji) nic nie widzi..

    wiec zostaje tylko jtag...
    pytanie, skad wziazc soft do wpakowania firmware? znalazlem cos ejtag... ale nigdzie nie mogę wygooglac gdzie to pobrac...
    i kolejna rzecz... cos gdzies wyczytalem, ze musi to być zrobiony zrzut z pamieci apka, ze sam firmware ze stronki nie wystarcza, jak to jest?

    a tak lekko ot. mam jeszcze routerek thomsona 580i z padnietym firmw... tzn jest caly czas w kernel mode. tftp wysyla firmware (ap sie pyta o ip po dhcp) ale dochodzi tylko do polowy ladowania i sie wywala (pewno przez ten kernel mode) macie jakis pomysl co z tym fantem zrobic?

    dzieki panowie za pomoc

    0
  • #10 10 Wrz 2006 20:25
    Killer.PL
    Poziom 16  

    miszka napisał:

    i kolejna rzecz... cos gdzies wyczytalem, ze musi to być zrobiony zrzut z pamieci apka, ze sam firmware ze stronki nie wystarcza, jak to jest?


    Zgadza się, najlepiej fullflash. Tylko trzeba go wyedytować żeby MAC pasował

    Luckskywalker napisał:
    Jezeli nie da rady,to koles na allegro to naprawia za nieduze pieniadze


    hmmm... chyba o mnie mowa :D

    0
  • #11 10 Wrz 2006 21:06
    miszka
    Poziom 10  

    Killer.PL napisał:
    Zgadza się, najlepiej fullflash. Tylko trzeba go wyedytować żeby MAC pasował

    Heh ;) Widzialem Twoja aukcje ;)

    No to poradz prosze (jezeli mozesz) skad soft do fleszowania i caly obraz ?:)

    0
  • #12 11 Wrz 2006 21:20
    miszka
    Poziom 10  

    I nastala cisza..... :P

    0
  • #13 12 Wrz 2006 16:08
    Killer.PL
    Poziom 16  

    Wszystko zależy jaką masz wersje sprzętową :D v1, v2, v3, v3.1 itp

    0
  • #15 13 Wrz 2006 13:37
    Killer.PL
    Poziom 16  

    miszka napisał:
    v2 :P


    Wszystko wyjaśnione na gg :D

    0
  • #16 19 Mar 2007 19:04
    alpin7
    Poziom 11  

    Witam !

    Moj problem polega na tym ,ze chyba sam uwalilem sobie swojego WAP54g V3.Tzn mialem zainstalowane firmware 3.04 pobrane ze stronki linksysa ,cos mnie podkusilo zeby zainstalowac "mustdie 2.07_r1" ktory znalazlem tutaj : http://www.linksysinfo.org/forums/downloads.php?do=cat&id=15
    Po instalacji apek umarl :(
    Swieci jedynie dioda zasilania i link jezeli jest wpiety kabel,a zielona nie daje znaku zycia...
    Apek nie odpowiada na pingi, 0 łacznosci...

    H.E.L.P :cry:

    Z gory dzieki ,pozdrawiam...

    0