Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASTRA 1.7 rok94 ABS, świeci się kontrolka abs.

10 Wrz 2006 13:39 4589 24
  • Poziom 15  
    Czesc mam problem z ukladem abs kontrolka swieci caly czas i nie gasnie okazuje sie ze wogole niemam zasilania na wtyku do modulu abs przy silniku bezpieczniki ok. niewiem ktory przekaznik jest od abs.Schemat sciaglem z elektrody ale akurat niema tam abs rozrysowany
  • Poziom 15  
    Ma moze ktos shemat do tego modelu zeby byl rozrysowany abs i jego zasilanie?
  • Moderator Samochody
    Witaj. W przypadku układu ABS należałoby podpiąć wpierw komputer do gniazda diagnostycznego pojazdu( np.VAG-a) i sprawdzićpamięć błędów, brak zasilania modułu ABS może być spowodowany różnymi czynnikami , niekoniecznie uszkodzeniem przekażnika. Gniazdo diagnostyczne masz w kokpicie z tego co pamiętam to albo w okolicy kierownicy bądż w kasecie bezpieczników. A w ogóle jaka jest historia usterki?.
  • Poziom 15  
    Czesc.Gniazdo jest w skrzynce bezpiecznikow lecz niestety komputera nie posiadam ewentualnie slyszalalem ze kody migowe ale niewiem czy ten typ sie da?Moze poskladac warto jakis skaner.A historia jest taka ze wszystko bylo ok do mometu jak zniknal mi sygnal dzwiekowy i po naprawie tej uterki w wnetrzu samohodu tzn. skrzynce poniewaz ja cala rozkrecalem wtedy chyba padl ten ABS i teraz pytanie jak dojsc do zasilania gdzie co jest?
  • Poziom 31  
    Wydaje mi się, że do ABSu nie ma przekaźnika.
    Bezpieczniki są 2 w skrzynce w przedziale pasażerskim i ew 1 w skrzynce w przedziale silnika.

    Ile pinów ma gniazdo diagnostyczne?
  • Użytkownik usunął konto  
  • Moderator Samochody
    Jak dla mnie to to już jest wyższa szkoła jazdy.żdiagnozować komputerem to się ten typ powinien dać , a jeśli popsuło się po grzebaniu w skrzynce bezpieczników to jeśli wykluczyć możliwość że odpiął się jakiś przewód to może spróbować zdięcia klemy- w większości przypadków następuje wtedy skasowanie pamięci usterek, miałem taki cyrk w Octawi 2.0, ABS ginął po wiechaniu w zaspę.Po włączeniu stacyjki słychać pompę albo chociaż klapanie przekażników ?. Jeszcze jedno , w skrzynce jest bezpiecznik od abs-u , jest na nim napięcie?
  • Użytkownik usunął konto  
  • Poziom 15  
    Kleme to juz zrzucalem czekalem 15min i nic.Ale jedno wiem ze bez zasilania w kostce do modulu ABS nie bedzie dzialal.Trzeba odszukac przewod zasilajacy wedlug mie ale to poitrzebny shemat bez tego raczej niewiem czy to zrobie bo mniewiem od czego i jak szukac
  • Poziom 25  
    Połącz dwa dolne styki w złączyu diagnostycznym (zwykłym przewodem elektrycznym, przy wyłączonym zapłonie, potem włącz zapłon) i odczytaj kody, najpierw będzie trzy razy nic nie znaczący kod 12 (oznacza początek i koniec kodów). Styki A i K. Kody są dwucyfrowe, zaczynające się na 4 ( 41, 42, 43 i 44) oznaczają czujniki. 98% uszkodzeń ABS-ów, to uszkodzenia czujników.
  • Poziom 15  
    Ok.Tylko mam pytanie czy brak zasilania w kostce moze byc spowodowany uszk. czujnikien?
  • Poziom 15  
    Dzieki za shemat coprawda nie widac za dobrze kolorow przewodow ale jakos sobie poradze.W gornym wtyku nie mam wogole zadnego plusa ale reszta kabli wchodzi do modulu od dolu bezposrednio.Po wywolaniu kontrolka ABS mruga 1 i 2 ,1 i 2 i potem 1 i 9 ,1 i 9 czyli wnioskuje blad 19 ale co to ma byc?

    Dodano po 2 [minuty]:

    Ps. Mala rozbieznosc bo na shemacie jest +12 na 23 bezpi. a na innym semacie ogolnym opla zasilanie abs mam na 35 bezpiecz wiec sam juz niewiem a klapki niema
  • Poziom 15  
    19 - Przekaźnik zaworu - napięcie zasilania<5V w czasie>20ms Moze ktos wie gdzie go znajde i co oznaczaja te dane 20ms
  • Użytkownik usunął konto  
  • Poziom 25  
    Cały moduł sterujący z przekaźnikami znajduje się pod maską. Trudno go nie zauważyć. Tam jest sterownik, przekaźniki, zawory.
  • Poziom 15  
    ze modul jest pod maska to wiem ale gdzie jest ten przekaznik i skad jest sterowany tego niewiem oco chodzi.Z gory jest wtyk i nim najprawdopodobniej dochodza sygnaly z czujnikow ale zasilajacego przewodu tam nie widze powinien bys grubszy i czerwony hyba
  • Użytkownik usunął konto  
  • Poziom 15  
    Ok.zara to rozkrecam
  • Użytkownik usunął konto  
  • Poziom 15  
    Prosze o niezamykanie jeszcze tematu jesli mozna ? Otoz wyjalem ten modul i jest tam wtyczka 4 grube piny 2 plusy i 2 masy. Mam tam +12V.
    Dwa przekazniki sa ale jeden wogole nie jest sterowany jeden sie zalancza po zalaczeniu stacyjki,ten drugi ma uzwojenie 50OHM mierzylem czyli nie ma przerwy.
  • Użytkownik usunął konto  
  • Poziom 15  
    A jednak zrobilem, wystarczylo zamienic moduly i ABS dziala wiec nie zawsze jest tak jak by byc musialo panowie