Elektroda.pl
Elektroda.pl
X
Elektroda.pl
IT SerwisIT Serwis
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-TD1232, ISDN S1, Problem z konf. MSN

12 Wrz 2006 16:44 1933 11
  • Poziom 12  
    Witam, mam następujący problem z konfiguracją dwóch numerów MSN z dwóch traktów. Ustawiam MSN dla danych portów (w różnej długości, z 0XX i bez zera XX). Ustawiam Permanet Call P-MP FIX0 Enable Enable dla ISDN. I ciągle nie mogę przypisać jednej lini do konkretnego portu (tak żeby na drugim nie mogła działać :> ktoś mi tak tłumaczył) a co za tym idzie nie mam identyfikacji wychodzącej (na komórce dzwoniąc z jednej z linii mam numer zastrzeżony choć z portów analogowych prezentacja CLIR wychodzi!)

    Pozdrawiam
  • IT SerwisIT Serwis
  • Poziom 37  
    Coś jest nie tak:
    numery MSN z dwóch traktów?
    nie mogę przypisać jednej linii do portu?

    Na traktach nie stosuje się numerów MSN,
    jakiej linii do jednego portu

    Sprecyzuj o co dokładnie chodzi (czy jest brak tylko prezentacji wychodzącej) i jakie masz podłączone do centralki linie miejskie.

    Dane które podałeś są nie wystarczające (jak dla mnie).

    Pozdrawiam

    Dopiero teraz widzę że to już nie jest pierwszy wątek w tym temacie od Ciebie.
  • Poziom 12  
    Tak, nie jest to pierwszy wątek, ponieważ próbuję tę centralkę uruchomić już od dłuższego czasu.

    Wyjaśniam że chodzi o taką sytuację w której do obydwu z dwóch portów w NT ma być podpięte urządzenie. Jedno z nich to modem faxowy z przypisanymi do niego numerami MSN(2numery), oraz drugie do centalka(1numerMSN). Problem w tym że po podłączeniu w oba porty urządzeń, obydwa przestają działać

    Mam również drugiego NT na którym mam tylko jeden numer MSN, ale on działa poprawnie.

    Udało mi się również uporać z identyfikacją wychodzącą. Paradoksalnie musiałem wyłączyć w 419 send clir żeby mogła zadziałać identyfiakacja.

    Dodano po 3 [minuty]:

    Doczytałem się przed chwilą że jeśli potrzeba podłaczyć więcej niż jedno urządzenie do szyny S to trzeba zakładać rezystory 100Om. Czy gdy je włoże linie w modemie i centrali zaczną działać?

    Pozdrawiam
  • Poziom 20  
    Z tego co opisujesz to masz problem z NT-kiem jeżeli podłączasz 2 urządzenia i masz w nich poprawnie przypisane MSN to muszą działać a przynajmiej powinny być sygnały. Jeżeli NT jest ustawione jako P-P to właśnie jest taki efekt że tylko jedno urządzenie będzie działać.
  • IT SerwisIT Serwis
  • Poziom 12  
    No dobrze, tylko że w NT szyny S nie progrmuje się, a mnie porty analogowe nie interesują w tym przypadku. Podłączyłem dziś urządzenia przez szynę z rezystorami, lecz nadal jest to samo.
  • Pomocny post
    Poziom 37  
    Zadam tobie następujące pytanie:
    czy NT pracuje w trybie P-P czy P-M-P.
    Dlaczego:
    bo jeśli NT pracuje w konfiguracji P-P to do NT możesz podłączyć tylko jedno urządzenie na styku S0
    jeśli natomiast masz P-M-P to nic nie stoi na przeszkodzie aby wykorzystać wszystkie porty nawet te analogowe.

    Jak sprawdzić najprościej w jakiej konfiguracji pracuje NT mianowicie podłącz (tylko) do jednego i drugiego portu analogowego zwykłe telefony jeśli jednocześnie podnosząc na nich słuchawki na obydwóch będzie sygnał to jest to konfiguracja P-M-P.

    Bardzo ważną rzeczą jest też prawidłowe podłączenie kabelków na szynie S0 mianowicie kabelek łączący wszystkie urządzenia ISDN musi być prawidłowo podłączony (zarobiony).
    Wystarczy że jeden RJ-45 jest "obrócony" o 180 i objaw będzie taki jak opisujesz (jeśli jedno urządzenie działa to drugie nie i na odwrót).

    Pozdrawiam i zalecam sprawdzić to wszystko co napisałem kolejno punk po punkcie.
  • Poziom 12  
    Jack14 napisał:
    Jak sprawdzić najprościej w jakiej konfiguracji pracuje NT mianowicie podłącz (tylko) do jednego i drugiego portu analogowego zwykłe telefony jeśli jednocześnie podnosząc na nich słuchawki na obydwóch będzie sygnał to jest to konfiguracja P-M-P.

    Bardzo ważną rzeczą jest też prawidłowe podłączenie kabelków na szynie S0 mianowicie kabelek łączący wszystkie urządzenia ISDN musi być prawidłowo podłączony (zarobiony).
    Wystarczy że jeden RJ-45 jest "obrócony" o 180 i objaw będzie taki jak opisujesz (jeśli jedno urządzenie działa to drugie nie i na odwrót).


    Już odpowiadam, jeśli chodzi o część P-M-P, dzwoniłem dziś do techników z 9393, człowiek stamtąd wyjaśnił mi że nie zna sposobu na konfigurowanie eNTka na szynie S0 i nie mógł mi pomóc jak można to nawet sprawdzić, dopiero Ty kolego, za co jestem szczerze wdzięczny :), jednak rozmawiając z nim dalej wpadł mi do głowy prosty pomysł. Otóż wymyśliłem żeby podłączyć oba porty eNTka S do karty ISDN w centrali i zobaczyć czy to zadziała. Nie zadziałało. Dlatego zrobiłem jeszcze jedną rzecz, którą teraz opisałeś. Odwróciłem o 180* kabel do centrali i jeszcze raz podłączyłem z tym modemem na ISDN.
    Zaczęło działać! Trochę trzeba było nagłówkować żeby dojść do faktu że polaryzacja TxRx ma tu zasadnicze znaczenie. Nigdzie o tym nie pisali.
    A szkoda. Okazało się że źle był zarobiony kabel do tego modemu, dlatego mój oryginalny podłączony razem z nim rozłączał cały zestaw.
    Więc przyszła uwaga dla innych amatorów małego ISDNu, pamiętajcie o plusach i minusach ;)

    Tę opcję z P-M-P zapiszę sobie gdzieś w zeszycie na przyszłość bo jest cenna, dziękuję za pomoc. Choć na zakończenie mam jeszcze jedno pytanie? Co mam zrobić żeby centrala mi nie dzwoiła na pozostałe dwa MSNy tylko reagowała na ten pierwszy? W ustawieniach centralki już chyba wszystko przerobiłem.

    Pozdrawiam
    Filip
  • Poziom 37  
    Jeśli masz centralkę podłączoną za pomocą S0 to zasada jest podobna jak przy telefonach ISDN-owych czy modemach oczywiście również ISDN-owych jeśli np.: do telefonu ISDN nie wpiszesz żadnego numeru MSN to będzie on zawsze dzwonił od wszystkich MSN-ów przypisanych do łącza natomiast jeśli przypiszesz ten jeden konkretny to będzie on dzwonił tylko i wyłącznie od tego numeru pozostałe wywołania będą odrzucane.
    Centralka pracuje podobnie z jedną małą uwagą często bywa tak że jeśli numer nie jest przypisany do żadnego portu to centralka jako że nie rozpoznała "adresata" kieruje go na główny aparat (awizo) traktując jako błędny numer.
    Dokumentacji obecnie nie posiadam pod ręką więc co gdzie trzeba zmienić aby tak nie było nie podam ale może koledzy na forum coś zaradzą.

    Pozdrawiam.
  • Poziom 12  
    W tym problem że mam dokumentację i programy dosowe, a mimo różnych konfiguracji, centralka nie chce działać poprawnie. Zmieniałem i próbowałem już chyba w prawie możliwie każdej konfiguracji i ciągle nic. Centralka odbiera połączenia z wszystkich pozostałych MSNów zamiast z jednego.

    Pozdrawiam

    Może ktoś pamięta z Was, co trzeba ustawić żeby to karta zaczęła poprawnie widzieć linie?
  • Poziom 37  
    Poszukaj na forum programiku pod Win (był już wystawiany) zgraj backup i prześlij np.: na priva.
  • Poziom 12  
    Dobrze wyślę jednak nie uzywam tego programu tylko dosowego. W tym pod Win nie widzę w liniach CO wpisanych MNSów na przykład, które wpisałem spod DOSa.
  • Pomocny post
    Poziom 37  
    Program Win (już pisałem wcześniej tyle razy) nie był nigdy saportowany przez Panasonica ale jest jedyny który mój komputer przyjmie (brak dosa).

    ps

    do programowania centrali zawsze zalecam dosowy a ten jako narzędzie do sprawdzania (jest bardziej przejrzysty).