Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Altus110 i wysokotonowce. Głośniki grają bardzo cicho.

12 Wrz 2006 21:44 1909 8
  • Użytkownik usunął konto  
  • Poziom 31  
    Witaj!
    Głośniki mogą być przegrzane i cewki mają zwarcia to jedno. Jeśli głośniki wogóle nie grają to mają raczej przerwy powstałe przy zbyt głośnym graniu. Głośniki te da się rozebrać i wymienić membrany. W zwrotnicy mogą być uszkodzone kondensatory zwłaszcza szeregowe z głośnikami, to drugie.
    Pozdrawiam.
  • Użytkownik usunął konto  
  • Poziom 22  
    padłączyłes je bezpośrednio do wzmaka?? Człowieku popalisz je a wogóle to zapuszczas na nie całe pasmo wiec moga grac ciszej. Podłącz je z kondensatorem 2,2-3,3 uF równolegle i wtedy sprawdz i jak nadal beda w/g ciebie zle i cicho grały to do wymiany na nowe
  • Użytkownik usunął konto  
  • Poziom 13  
    Prawdopodobnie głośnik jest pregrzany , czyli cewka się nagrzała do takiej temperatury że emalia izolacyjna się stopiła powodując odsłonięcie drutu miedzianego i zwarcie , czyli wystarczy podłaczyć miernik i sprawdzić czy głośnik na odpowiedni opór, dla głośnika o impedancji 8 ohm opór wynosi 6,3ohm , a dla 4ohm cewka ma opór 2,7ohm ,

    Jeżeli odbiegaja wartości dość znacznie poniżej tych wartosci np 1,5ohm to nowe cewki tylko ratują ,
  • Użytkownik usunął konto  
  • Poziom 18  
    Witam
    Sprawdź jeszcze w kolumnie przełącznik wzmocnienia głośnika wysokotonowego a najlepiej przeczyść go, po paru latach potrafią być bardzo zaśniedziałe...
    Pozdrawiam
  • Użytkownik usunął konto