Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Royal TV-3735 - problem z dźwiękiem

13 Wrz 2006 17:26 953 4
  • Poziom 10  
    Mam problem polegający na tym, że gdy na ekranie pojawia się jasne tło (dużo białego lub żółtego koloru) z głośników słychać szum zagłuszający wszystko w pomieszczeniu. Przy ciemnym obrazie fonia jest ok.
    Może ktoś orientuje się w czym tkwi problem?
    Z góry dziękuję za rady.
  • Poziom 25  
    Coś z elko na zasilaniu bo gdy wchodzi dużo bieli to wzrasta pobór prądu dość znacznie i pewno przetwornica zaczyna się niewyrabiać prądowo i na wyjściach są tętnienia za zasilaniu.
    Tak na pierwszy rzut oka mi to wygląda.
    Zrób przetwornice , wymień elektrolity .
    pozdr
  • Poziom 43  
    Gdyby było jak napisał poprzednik to po rozjaśnieniu obrazu też by się takie coś działo. Prędzej wchodzą w grę filtry SFE lub ewentualnie pułapki częstotliwości różnicowych-ECM równolegle z dławikiem lub wina filtru z falą powierzchniową

    Dodano po 2 [minuty]:

    Ten szum tzn. chyba chodzi o warkot
  • Poziom 10  
    Pojawia się najnormalniejszy szum a nie warkot.

    Może jest jakiś sposób żeby to zdiagnozować bazując na prostych narzędziach?
  • Poziom 37  
    Na prostych to nie wyjdzie. W pierwszej kolejności filtry CF102,CF103,
    pułapki CF101,CF104, SAW FILTER - SA101. Może trzeba po prostu
    zestroić fonię (i tu mam kłopot, ksero schematu jest niewyraźne), jest
    tam trymer między k.10 IC101 a katodą diody D253.