Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny dźwięk wydobywający sie z głośników

14 Wrz 2006 02:51 1737 14
  • Poziom 10  
    No to zacznę od tego że mam wzmacniacz 2x45W plus kolumny 2x90W(bodajże głośniki -niskotonowe- są "tvm acuostics", wysoko-vtronic). Kupiłem je od pewnego gościa parę miesięcy temu, i nie wiedziałem że potrzebne są w takich kolumnach zwrotnice(dużo ostatnio o tym czytałem i dzisiaj zaglądając do kolumny zauważyłem że jej nie ma! :/) I tak sobie słuchałem przez ten czas muzyki. Już z 2 tygodnie temu zauważyłem że dźwięk nie jest czysty. Tzn. są jakieś szumy, charczenia, nawet z głośnika niskotonowego(trzeba sie wsłuchać ale jednak). Głównie pochodzi ten nieczysty dźwięk z syczka. Oznacza to, że jest przepalony czy coś podobnego? A może wzmacniacz robi jakieś zniekstałcenia? (myślałem chwile że pada mi karta dźwiękowa w komputerze ale jednak nie, bo na słuchawkach-podłączanych bezpośrednio do komputera- nawet przy max głośności- jest okej). Istnieje może jakiś sposób aby sprawdzić co sie stało tak naprawdę?-oprócz pójścia do specjalistycznego zakładu, gdzie sie dużo płaci za sprawdzenie nawet.

    dzięki z góry za każdą propozycje/rozwiązanie

    Pozdrawiam :)
  • flexghzflexghz
  • Poziom 38  
    Wina leży prawdopodobnie we wzmacniaczu, głośnik sam nie wytworzy szumów. Sprawdź, czy w słuchawkach - jeżeli podłączysz je do wyjścia wzmacniacza - masz też jakieś zagadkowe dźwięki.
    Głośniki możesz sprawdzić podłaczając je do innego (sprawnego!) wzmacniacza. Łatwiej jest przynieść wzmacniacz od kolegi do Ciebie, niż Twoje kolumny do kogokolwiek.
  • Poziom 10  
    Podłączyłem na dwa sposoby:kolumny moje, wzmacniacz kolegi i kolumny kolegi, mój wzmacniacz. Efekt mizerny. Tzn przy muzyce techno(z przewagą niskich tonów) jest w porządku. Ale jak włączę coś z przewagą średnio/wysokich tonów to zaczyna szumieć, charczeć, syczeć w mało przyjemny dla ucha sposób:/ Może być tak że wzmacniacz psuje tylko wysokie tony?

    Myślicie że da sie to jakoś wyregulować? W sumie idę dzisiaj do elektronika. Mam sie łudzić że coś naprawi czy tylko wyrzucę kasę w błoto?

    Acha, jeszcze jedno pytanie. Czy lepsza karta dźwiękowa w komputerze pozwoli mi osiągnąć lepsze niskie tony? Czy zależy to tylko od właściwości wzmacniacza? Kolumny na pewno dadzą rade wyciągnąć głęboki bas bo sprawdzałem na kolegi wzmacniaczu.
    A może mógłbym zastosować przedwzmacniacz? Czy to też sie minie z celem?
  • flexghzflexghz
  • Pomocny post
    Poziom 38  
    Za dużo pytań na raz. Sprawdź wzmacniacz + kolumny z innym niezależnym źródłem sygnału, np. odtwarzacz CD, a nie komputer. Jezeli z odtwarzacza jest OK, to sprawdź (wymień) kartę dźwiękową.
  • Poziom 10  
    Sprawdziłem z odtwarzaczem mp3 i walkmanem i dalej to samo. Co teraz proponujesz? Wybrać sie do tego elektronika? Patrzyłem do wnętrza wzmacniacza. Wszystko wydaje sie być dobre. Nic przepalonego, żadnego swądu(wcześniej nie zaglądałem więc bez podejrzeń że sam zepsułem ;)
  • Poziom 38  
    Wyglada na wzmacniacz. Sprawdź, czy oba kanały zachowują sie tak samo. Spróbuj odsłuchać go z jedną tylko kolumną, potem powtórz to samo z drugą kolumną - przełaczajac ja pomiędzy obydwoma wyjściami. Jeżeli obie kulumny będą się głupio zachowywać na jednym tylko wyjściu, to to wyjście może być uszkodzone - czyli padniety 1 kanał we wzmacniaczu. Jeżeli na tym samym wyjściu każda kolumna zachowuje sie inaczej, to szukaj uszkodzenia w kolumnie.
    Kiedyś mój kolega narzekał, ze radio przestało grać, a z głośnika dobiegają piski, które są niezależne od regulacji potencjometrem. Po sprawdzeniu okazało się, ze w radiu zamieszkały myszy, które przegryzły cewkę na antenie ...
  • Poziom 15  
    Jeśli chodzi o wymiane karty dzwiękowej to raczej na pewno nie pozwoli Ci ona uzyskać lepszego basu. Chyba, żę masz jakieś straszne stare badziewie, ale nie wydaje mi się. Moze Twój kolega podbija sobie bas na wzmaku i stąd takie wrażenie? Spróboj sprawdzić wzmacniacz z innymi kolumnami, nawet jakimiś niewielkimi od miniwieży czy coś.
    pozdrawiam
  • Poziom 21  
    Cytat:
    Kupiłem je od pewnego gościa parę miesięcy temu, i nie wiedziałem że potrzebne są w takich kolumnach zwrotnice(dużo ostatnio o tym czytałem i dzisiaj zaglądając do kolumny zauważyłem że jej nie ma! :/)



    Jak to nie ma? Nie ma nawet kondensatora? Głosniki sa podlaczone rownolegle od tak? Pierwsze co to powiedz o polaczeniu glosnikow. Jesli nie ma zwrotnicy to nie dziwie sie ze wysokotonowka moze sie tak zachowywac.


    Pozdrawiam
  • Poziom 20  
    Popieram kolege medeis-a jeżeli nawet nie ma kondensatora to na wysokotonowy głośnik idzie całe pasmo a wtedy mogą się dziać z nim rużne żeczy a po dłuższym czasie może ulec on uszkodzeniu bo jego moc maksymalna nie jest mierzona w całym paśmie tylko w wysokich częstotliwościach sprawdź koniecznie czy jest ten kondensator
  • VIP Zasłużony dla elektroda
    Sprawdziłeś, że nie ma zwrotnic (zupełnie nic nie ma, nawet kondensatora?). Więc na głośnik wysokotonowy idzie całe pasmo akustyczne, które rozwala ci tweeter nadmiarem mocy i zbyt szerokim pasmem. Możliwe, że już poprzegrzewałeś cewki w tych wysokotonówkach, jeśli słuchałeś głośniej.
    Jeśli nic tam nie ma, to wstaw chociaż w szereg z tweeterami kondensatory 4,7 mikrofarada niepolaryzowane.
  • Poziom 10  
    Przepraszam, że dopiero teraz ale internet mi nie działał. Więc nie było w tych kolumnach absolutnie nic. Połączone równolegle dwa głośniki(nisko i wysokotonowy). Syczki padają na pewno bo sprawdzałem na wieży kolegi. Wzmacniacz niestety też coś szwankuje. Sprawdzałem na innych, pożyczonych kolumnach i też wysokie tony sie psują, głupie szumy :/

    Cytat:
    Jeśli nic tam nie ma, to wstaw chociaż w szereg z tweeterami kondensatory 4,7 mikrofarada niepolaryzowane.
    Jutro kupie kondensator i to podłącze, może choć troche pomoże.

    Na poniedziałek umówiłem sie ze znajomym elektronikiem, ma sprawdzić co sie tam dzieje. Mam nadzieje, że skończy sie na tym że we wzmacniaczu była spalona jakaś mała pierdółka. A kolumny(oprócz głośników niskotonowych) i tak wyrzuce na śmietnik za jakiś czas. Z pomocą znajomego zaczynam projektować nowe, lepsze i napewno ze zwrotnicami :)

    Dam znać w poniedziałek albo we wtorek co sie okazało i w czym siedziała przyczyna(tak ku potomności ;). Póki co dzięki za pomoc.

    pozdrawiam :)
  • Poziom 43  
    Moim zdaniem wzmacniacz jak

    Jak i koleś który to skladał nie zna się na rzeczy.

    O ile wysokotonowy jest piezoelektryczny to może to dzialac w odpowiednich zakresach temperatury tego materiału co siedzi w środku głośnika.

    Po za tym jesli to glośnik dynamiczny byl i o ile jeszcze przezyl to głośnik chodził zapewne na 2x mneijszej impedancji niż powienien.

    Najlepiej zrób tak, jesli masz we wzmacniaczu wyjscie słuchawkowe to wsadź tam sluchawki. one tez używają całego toru wzmacniającego wzmacniacza; tylko na wyjściu jes todpowiedni tłumik

    Jesli nie to możesz słuchawki uznać za element sprawdzający jesli nie masz takiego wyjścia ... Wstaw zamiast 1 głosnika w 1 kanale opornik 180Om do niego w szereg wepnij obie słuchawki i rezystor jakieś 200-500Om

    potem to samo w drugim.
  • Poziom 10  
    Miałem odpisać w poniedziałek/wtorek jednak sie troszke przedłużyło. Otóż jest po wszystkim. Czyli wzmacniacz działa jak powinien. Zapłaciłem az 10 złotych. Jednak do rzeczy. Okazało sie że przy potencjometrach były przepalone kondensatory i one puszczały zbyt wysokie częstotliwości, przez co było słychać te nieprzyjemne dźwięki. Swoją drogą przepaliłem też lekko wysokotonówki i one też w małym stopinu "poprawiały" mi dźwięk :/ Gościu sprawdził i coś tam było stopione(już nie pamiętam o co mu chodziło). Jak powiedziałem że nie było zwrotnic w głośnikach, to był równie zaskoczony jak ja kiedy zdałem mature z polskiego na 95% ;] No to teraz potrzebuje tylko paru miesięcy aby stworzyć sobie jakieś fajne kolumny, ehh ;)

    dziękuje wszystkim za pomoc i pozdrawiam :)
    R.D.
  • Poziom 35  
    Cytat:
    Okazało sie że przy potencjometrach były przepalone kondensatory i one puszczały zbyt wysokie częstotliwości

    We wzmacniaczu? Bo trochę cię nie rozumiem. Jakie zbyt wysokie częstotliwości, skąd one?


    --
    pozdrawiam
    Hefi
  • Poziom 10  
    Hefi -> no tak mi mówił ten gość. We wzmacniaczu były przepalone te kondensatory. A może one nie mialy ograniczac zbyt wysokich częstotliwości, tylko same je powodowały jak były spalone. Po prostu powiedział mi troche inaczej. W każdym razie kupił 2 kondensatory, założył i już przestał wzmiacniacz wydawać dziwne dźwięki. A to chyba najważniejsze :)

    pozdrawiam