Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania Grundig EC 4700 RDS - nie działa wyświetlacz

15 Wrz 2006 22:15 2704 19
  • Poziom 21  
    Jak w temacie. Radio włącza się ,gra ale niestety nie widac w nim nic na wyswietlaczu. Przetwornica wydaje się byc ok. Podaje 30V -+. Poprawilem luty w przetwornicy oraz na zlaczu wyswietlacza.


    Zna ktoś lekarstwo na to ??
  • AM TechnologiesAM Technologies
  • Pomocny post
    Specjalista od sprzętów RTV
    A, napięcie żarzenia VU jest?
  • AM TechnologiesAM Technologies
  • Poziom 21  
    marck1 napisał:
    A, napięcie żarzenia VU jest?



    Gdzie to dokladnie sprawdzic ???
  • Poziom 17  
    ...Zimne luty, zimne luty i jeszcze raz zimne luty.....koło trafka w szczególności....jets tam druk podwójny tylejowany i bedzie tam wszystko przegrzane...walczyłem z takim radyjkiem dość długi czas...i w końcu trafiłem na przerwe...
  • Pomocny post
    Specjalista od sprzętów RTV
    Żarzenie jest na skrajnych nogach wyświetlacza pin 1,2 i 43,44, jeżeli nie będzie, to do sprawdzenia R2067 - 1 - Ohm.
  • Poziom 21  
    Zazenie jest . Pojawia sie napiecie 30V na wskazanych pinach wyswietlacza. Rezystor sprawny. napięcie po obu jego stronach.

    Wygrzalem jak tylko sie dalo.


    Jakiś inny pomysł ??
  • Specjalista od sprzętów RTV
    Hmm, jeżeli napięcia są OK, to chodzi mi po głowie jeszcze taka ewentualność - te radia mają możliwość reg. jasności wyświetlacza z poziomu użytkownika (w skali od 0 do 7) - może w tym jest problem.
  • Poziom 21  
    marck1 napisał:
    Hmm, jeżeli napięcia są OK, to chodzi mi po głowie jeszcze taka ewentualność - te radia mają możliwość reg. jasności wyświetlacza z poziomu użytkownika (w skali od 0 do 7) - może w tym jest problem.


    Hmm no a jak to obejść ??? Nie widziałem jeszcze takiego radia na oczy działającego wiec nie wiem nawet jak dojsc do tej funkcji na oślep.
  • Specjalista od sprzętów RTV
    Spróbuj według tego co masz na pw.
  • Poziom 21  
    Hmm nie potrafie tego przeskoczyc niestety. Nie wiem jak wejsc w te menu na oslep .

    Spotkal sie ktos z tym uszkodzeniem ?
  • Spec od car audio
    Nawet jak ustawisz jasność na najmniejszą to musi być coś widać na wyświetlaczu. A sprawdzałeś czy widać czerwone poziome kreski w ciemności (czy nie jest przerwane żażenie w samym wyświetlaczu).
  • Specjalista od sprzętów RTV
    Tak powinno być jak mówi djlj24 - coś widać musi być. Podnieś piny od żarzenia i zmierz czy mają przejście.
    Na pocztę wysłałem Ci schemat EC4600RDS, ale to jest ta sama serwisówka co do EC4700RDS - powinno być łatwiej.
  • Poziom 21  
    No kurde chyba sie poddam. POdniosłem wyswietlacz piny na ktorych jest zazenie maja przejscie niestety nic nie widac zeby sie zazyly. Przy wlaczonym radiu jest na nich 30V. A wyswietlacz dalej zimny. Nie wydaje mi sie aby byla to wina przetwornicy bo zasilanie 30V jest.

    Doradzcie coś co z tym fantem zrobic :)
  • Specjalista od sprzętów RTV
    Tzn. jakie masz dokładnie napięcie żarzenia i czy nie powinno ono być zmienne? - sprawdź je oscyloskopem (oczywiście jeżeli masz) bo te 30V na nim to na pewno za dużo, chyba że coś źle zrozumiałem.
  • Poziom 21  
    napięcie na żarzeniu jest wedlug multimetru bo tylko to posiadam -28V napiecia stałego. Na obu końcach wyświetlacza . tak to u mnie wygląda
  • Spec od car audio
    Między jednym a drugim końcem wyświetlacza musi być przemienne rzędu 3-4V. Ale nie względem tych wyprowadzeń a masą tylko między nimi.
  • Poziom 21  
    djlj24 napisał:
    Między jednym a drugim końcem wyświetlacza musi być przemienne rzędu 3-4V. Ale nie względem tych wyprowadzeń a masą tylko między nimi.


    Względem siebie nie ma żadnego napięcia. Wiec chyba cos jest z przetwornica. Poprawienie lutów w przetwornicy nie pomaga. rezystory sprawne. jak sprawdzic ta cewke/trafo ??
  • Specjalista od sprzętów RTV
    Przeczytaj jeszcze raz co napisał LAMBDA parę postów wyżej.
  • Pomocny post
    Spec od car audio
    Schemat i miernik w dłoń i mierz gdzie jest przerwa.
  • Poziom 21  
    Faktycznie były zimne luty w przetwornicy. Wylutowałem trafko i wlutowałem na nowo i pojawiło sie podświetlenie.

    Dzieki za rady.